
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="20658678" />
        <link rel="icon" href="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Landlord ordered to pay $11K after harassing B.C. mom to move days after giving birth &#8211; Sooke News Mirror</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658678_web1_14788701_web1_BCHumanRights-1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.sookenewsmirror.com/news/landlord-ordered-to-pay-11k-after-harassing-b-c-mom-to-move-days-after-giving-birth/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.15' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3265'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.sookenewsmirror.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.sookenewsmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Flandlord-ordered-to-pay-11k-after-harassing-b-c-mom-to-move-days-after-giving-birth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sookenewsmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Flandlord-ordered-to-pay-11k-after-harassing-b-c-mom-to-move-days-after-giving-birth%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14243/cc.js?ns=_cc14243' id='LOTCC_14243'></script>
<script type='text/javascript' language='javascript'>
_cc14243.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-18"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-18',{'dimension1': 'Ashley Wadhwani','dimension2': 'home2,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'Ashley Wadhwani','dimension2': 'home2,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Ashley Wadhwani','dimension2': 'home2,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Ashley Wadhwani','dimension2': 'home2,news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'sookenewsmirror.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Ashley Wadhwani'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Sooke News Mirror" />
<meta property="og:url" content="https://www.sookenewsmirror.com/news/landlord-ordered-to-pay-11k-after-harassing-b-c-mom-to-move-days-after-giving-birth/" />
<meta property="og:title" content="Landlord ordered to pay $11K after harassing B.C. mom to move days after giving birth - Sooke News Mirror" />
<meta name="description" content="Germaine Valdez was pressured to move just a few days after giving birth by C-section to her child" />
<meta property="og:description" content="Germaine Valdez was pressured to move just a few days after giving birth by C-section to her child" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-22T14:10:00-08:00" />
<meta property="og:image" content="https://www.sookenewsmirror.com/wp-content/uploads/2020/02/20658678_web1_14788701_web1_BCHumanRights-1-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.sookenewsmirror.com/wp-content/uploads/2020/02/20658678_web1_14788701_web1_BCHumanRights-1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Landlord ordered to pay $11K after harassing B.C. mom to move days after giving birth - Sooke News Mirror" />
<meta property="twitter:description" content="Germaine Valdez was pressured to move just a few days after giving birth by C-section to her child" />
<meta property="twitter:image" content="https://www.sookenewsmirror.com/wp-content/uploads/2020/02/20658678_web1_14788701_web1_BCHumanRights-1-1024x683.jpg" />
<meta property="fb:app_id" content="214840088584200" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.sookenewsmirror.com\/news\/landlord-ordered-to-pay-11k-after-harassing-b-c-mom-to-move-days-after-giving-birth\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.sookenewsmirror.com\/news\/landlord-ordered-to-pay-11k-after-harassing-b-c-mom-to-move-days-after-giving-birth\/"},"headline":"Landlord ordered to pay $11K after harassing B.C. mom to move days after giving birth","datePublished":"2020-02-22T14:10:00-08:00","dateModified":"2020-02-22T14:10:00-08:00","thumbnailUrl":"https:\/\/www.sookenewsmirror.com\/wp-content\/uploads\/2020\/02\/20658678_web1_14788701_web1_BCHumanRights-1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.sookenewsmirror.com\/wp-content\/uploads\/2020\/02\/20658678_web1_14788701_web1_BCHumanRights-1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Ashley Wadhwani"},"publisher":{"@type":"Organization","name":"Sooke News Mirror","logo":{"@type":"ImageObject","url":"https:\/\/www.sookenewsmirror.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/snm-logo.png","width":440,"height":51}},"contentLocation":{"@type":"Place","name":"Sooke, BC, Canada"},"dateline":"Sooke, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Germaine Valdez was pressured to move just a few days after giving birth by C-section to her child &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V9Z 0A3","pub_code":"SNM","secondstreet_contest_feed":"http:\/\/sookenewsmirror.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=SOOK"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-134973 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-7 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.sookenewsmirror.com/">Home</a></li>
<li id="menu-item-36723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36723"><a href="https://www.sookenewsmirror.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.sookenewsmirror.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.sookenewsmirror.com/./local-news/">Local News</a></li>
	<li id="menu-item-64120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64120"><a href="https://www.sookenewsmirror.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-115325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115325"><a href="https://www.sookenewsmirror.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.sookenewsmirror.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.sookenewsmirror.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.sookenewsmirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.sookenewsmirror.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.sookenewsmirror.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.sookenewsmirror.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.sookenewsmirror.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-134718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134718"><a href="/bc-games">2020 B.C. Winter Games</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.sookenewsmirror.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-128849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128849"><a href="https://www.sookenewsmirror.com/newsletters/">Newsletters</a></li>
<li id="menu-item-118063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118063"><a href="//autos.sookenewsmirror.com/">Autos</a></li>
<li id="menu-item-80082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80082"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-54159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54159"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.sookenewsmirror.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.sookenewsmirror.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.sookenewsmirror.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.sookenewsmirror.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.sookenewsmirror.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.sookenewsmirror.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-100666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100666"><a href="https://www.sookenewsmirror.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.sookenewsmirror.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-66147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66147"><a href="https://www.sookenewsmirror.com/./life/">Life</a></li>
	<li id="menu-item-111986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111986"><a href="https://www.sookenewsmirror.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.sookenewsmirror.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.sookenewsmirror.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.sookenewsmirror.com/./community/">Local</a></li>
	<li id="menu-item-60182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60182"><a href="https://www.sookenewsmirror.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-102790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102790"><a href="https://www.sookenewsmirror.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="/e-editions/?iid=i201604271031296&#038;&#038;headline=MjAxNiBTb29rZSB0byBQb3J0IFJlbmZyZXcgVmlzaXRvcnMgR3VpZGU=&#038;&#038;doc_id=160427173131-0ac8a34e61854043a506895f67c1cef9&#038;&#038;pid=p20120322072110348">Visitors Guide: Sooke to Port Renfrew</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.sookenewsmirror.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.sookenewsmirror.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.sookenewsmirror.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.sookenewsmirror.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.sookenewsmirror.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.sookenewsmirror.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.sookenewsmirror.com/./letters/">Letters</a></li>
	<li id="menu-item-35392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35392"><a href="https://www.sookenewsmirror.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.sookenewsmirror.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.sookenewsmirror.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.sookenewsmirror.com/videos/">Local</a></li>
	<li id="menu-item-58179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58179"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.sookenewsmirror.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.sookenewsmirror.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.sookenewsmirror.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.sookenewsmirror.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.sookenewsmirror.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.sookenewsmirror.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-82654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82654"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-23178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23178"><a href="https://www.sookenewsmirror.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.sookenewsmirror.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.sookenewsmirror.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.sookenewsmirror.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.sookenewsmirror.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.sookenewsmirror.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.sookenewsmirror.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-122427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122427"><a href="https://www.sookenewsmirror.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-74407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74407"><a href="https://www.sookenewsmirror.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.sookenewsmirror.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.sookenewsmirror.com/./local-news/">Local News</a></li>
	<li id="menu-item-64127" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64127"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.sookenewsmirror.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.sookenewsmirror.com/e-editions/">eEditions</a></li>
	<li id="menu-item-128848" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-128848"><a href="https://www.sookenewsmirror.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-118062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118062"><a href="//autos.sookenewsmirror.com">AUTOS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.sookenewsmirror.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-64507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64507"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-68335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68335"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-317" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317"><a href="https://www.sookenewsmirror.com/./video/">VIDEO</a>
<ul class="vertical nested menu">
	<li id="menu-item-58177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58177"><a href="https://www.sookenewsmirror.com/videos/">Local</a></li>
	<li id="menu-item-58175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58175"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-58178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58178"><a href="https://www.sookenewsmirror.com/submit/">Submit video</a></li>
	<li id="menu-item-58176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58176"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.sookenewsmirror.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.sookenewsmirror.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-34135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34135"><a href="https://www.sookenewsmirror.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.sookenewsmirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.sookenewsmirror.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.sookenewsmirror.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.sookenewsmirror.com/./marketplace/">Impress</a></li>
	<li id="menu-item-82657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82657"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-23179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23179"><a href="https://www.sookenewsmirror.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.sookenewsmirror.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.sookenewsmirror.com/submit">
                                    <img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SookeNewsMirror/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/sookenews" target="_blank" rel="noopener noreferrer"></a></li>
	<!--  <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener noreferrer"></a></li> -->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-7" href="https://www.sookenewsmirror.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 439.2 50.32"><title></title><path class="bp-pub-logo" d="M43.91,36.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C35.61,7,39.56,1.08,47,1.08c8,0,11,6.05,11.22,14.75H50.37c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M74.64,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S61.72,45.34,61.72,26.23,66.82,1.08,74.64,1.08ZM71.38,31.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M103.61,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S90.69,45.34,90.69,26.23,95.79,1.08,103.61,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M121,2h8.84V22.29h.14L137.27,2h7.89l-6.6,16.25,8,32.16H138l-4.9-21.69H133l-3.2,7.61V50.44H121Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M149.92,2h20V9.51H158.76V21.88H167v7.89h-8.23V43h11.63v7.48H149.92Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M186.7,2h8.64l8.09,25.57h.14V2h7.07V50.44h-6.87l-9.45-29.3h-.14v29.3H186.7Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M216,2h20V9.51H224.85V21.88h8.23v7.89h-8.23V43h11.63v7.48H216Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M237.36,2h8l3.13,28.42h.14L252.87,2h8l3.88,28.42h.14L268.3,2h6.32L268.3,50.44h-8l-4.22-30.66h-.14l-4.35,30.66h-7.75Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M283.81,36.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M315.77,2h11.76l3.94,24.82h.14L335.76,2h11.49V50.44h-7.89V14.95h-.14l-6,35.49h-4.9l-5.92-35.49h-.14V50.44h-6.53Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M352.28,2h8.84V50.44h-8.84Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M366.49,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V50.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M394.17,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81H403V50.44h-8.84ZM403,22.56h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H403Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M433.47,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S425.65,1.08,433.47,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M450.81,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V50.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-35.61 -1.08)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/sooke/v9z/weather-forecast/52901"      
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517420459646" class="aw-widget-current"  data-locationkey="52901" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517420459646" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.sookenewsmirror.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36723"><a href="https://www.sookenewsmirror.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.sookenewsmirror.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.sookenewsmirror.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64120"><a href="https://www.sookenewsmirror.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115325"><a href="https://www.sookenewsmirror.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.sookenewsmirror.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.sookenewsmirror.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.sookenewsmirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.sookenewsmirror.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.sookenewsmirror.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.sookenewsmirror.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.sookenewsmirror.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134718"><a href="/bc-games">2020 B.C. Winter Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.sookenewsmirror.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128849"><a href="https://www.sookenewsmirror.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118063"><a href="//autos.sookenewsmirror.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80082"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54159"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.sookenewsmirror.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.sookenewsmirror.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.sookenewsmirror.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.sookenewsmirror.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.sookenewsmirror.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.sookenewsmirror.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100666"><a href="https://www.sookenewsmirror.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.sookenewsmirror.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66147"><a href="https://www.sookenewsmirror.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111986"><a href="https://www.sookenewsmirror.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.sookenewsmirror.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.sookenewsmirror.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.sookenewsmirror.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60182"><a href="https://www.sookenewsmirror.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102790"><a href="https://www.sookenewsmirror.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="/e-editions/?iid=i201604271031296&#038;&#038;headline=MjAxNiBTb29rZSB0byBQb3J0IFJlbmZyZXcgVmlzaXRvcnMgR3VpZGU=&#038;&#038;doc_id=160427173131-0ac8a34e61854043a506895f67c1cef9&#038;&#038;pid=p20120322072110348">Visitors Guide: Sooke to Port Renfrew</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.sookenewsmirror.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.sookenewsmirror.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.sookenewsmirror.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.sookenewsmirror.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.sookenewsmirror.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.sookenewsmirror.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.sookenewsmirror.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35392"><a href="https://www.sookenewsmirror.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.sookenewsmirror.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.sookenewsmirror.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.sookenewsmirror.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58179"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.sookenewsmirror.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.sookenewsmirror.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.sookenewsmirror.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.sookenewsmirror.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.sookenewsmirror.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.sookenewsmirror.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82654"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23178"><a href="https://www.sookenewsmirror.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.sookenewsmirror.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.sookenewsmirror.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.sookenewsmirror.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.sookenewsmirror.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.sookenewsmirror.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.sookenewsmirror.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122427"><a href="https://www.sookenewsmirror.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-134973 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-134973">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658678_web1_14788701_web1_BCHumanRights-1.jpg" class="attachment-full size-full" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658678_web1_14788701_web1_BCHumanRights-1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658678_web1_14788701_web1_BCHumanRights-1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658678_web1_14788701_web1_BCHumanRights-1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658678_web1_14788701_web1_BCHumanRights-1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658678_web1_14788701_web1_BCHumanRights-1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p></p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Landlord ordered to pay $11K after harassing B.C. mom to move days after giving birth</h2>
            <p class="lead">Germaine Valdez was pressured to move just a few days after giving birth by C-section to her child
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.sookenewsmirror.com/author/ashley-wadhwani/" rel="author" class="fn">Ashley Wadhwani</a></li><li>Feb. 22, 2020 2:10 p.m.</li><li><a class="byline" href="https://www.sookenewsmirror.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Flandlord-ordered-to-pay-11k-after-harassing-b-c-mom-to-move-days-after-giving-birth%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Landlord+ordered+to+pay+%2411K+after+harassing+B.C.+mom+to+move+days+after+giving+birth&amp;url=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Flandlord-ordered-to-pay-11k-after-harassing-b-c-mom-to-move-days-after-giving-birth%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Flandlord-ordered-to-pay-11k-after-harassing-b-c-mom-to-move-days-after-giving-birth%2F&title=Landlord+ordered+to+pay+%2411K+after+harassing+B.C.+mom+to+move+days+after+giving+birth" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Landlord%20ordered%20to%20pay%20%2411K%20after%20harassing%20B.C.%20mom%20to%20move%20days%20after%20giving%20birth&amp;body=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Flandlord-ordered-to-pay-11k-after-harassing-b-c-mom-to-move-days-after-giving-birth%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>A Lower Mainland landlord has been ordered by the B.C. Human Rights Tribunal to pay $11,000 to a family for harassing and pressuring them to move out just days after the mother gave birth.</p>
<p>Tribunal Member Devyn Cousineau determined that Meltem Bahcheli discriminated against Germaine Valdez and her family on the basis of her sex and family status contrary to section 10 of the Human Rights Code, according to a ruling published online earlier this week.</p>
<p>Valdez moved with her son to Canada in 2010 and lived with her parents for several years while she and her husband, Jesus Valdez, worked towards sponsoring him to join them in the Lower Mainland. Jesus moved to the country in 2017.</p>
<p>The couple first met Bahcheli that year as they began to look for their own apartment to rent. Originally, they were interested in a two-bedroom apartment which was owned by Bahcheli but it wouldn&rsquo;t be available to rent right away, according to tribunal findings. Instead, she offered the couple a one-bedroom apartment which the Valdezes said they were happy about because it was more affordable.</p>
<p><ins><strong>ALSO READ: <a href="https://www.abbynews.com/news/b-c-tribunal-tosses-human-rights-complaint-over-garlic-onion-and-latex-balloon-allergies/" target="_blank" rel="noopener noreferrer">B.C. tribunal tosses human rights complaint over garlic, onion and latex balloon allergies</a></strong></ins></p>
<p>According to the tribunal, Bahcheli was a landlord to 16 other tenants in the building.</p>
<p>The Valdezes entered a month-to-month rental agreement with Bahcheli on Nov. 16, 2017 and paid a $700 security deposit before moving in on Dec. 1.</p>
<p>At first, there were no issues in the tenancy, the Valdezes told the tribunal, and they and Bahcheli would act civil when they crossed paths at the property. They described themselves as good tenants who paid their rent on time.</p>
<p>But it was after March 22, 2019, when Valdez gave birth to her second son by cesarean section, of C-section, that the harassment began, the couple claim.</p>
<p>Valdez told the tribunal that she texted Bahcheli from the hospital a few days after giving birth to tell her that she had a baby. She said she told her landlord the news because she was told that a landlord can raise rent if more people live in a rental unit and wanted to check in with Bahcheli, who she assumed had seen her visibly pregnant belly around the building.</p>
<p>But Bahcheli&rsquo;s response was less than positive, tribunal documents show. The landlord said that she didn&rsquo;t know Valdez was pregnant, and that four people was too many for a one-bedroom unit and asked if they had found another place to live.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>&ldquo;That&rsquo;s not what I signed up for,&rdquo; she replied by text message. &ldquo;You will need to start looking for a home that will accommodate a family of your size. Then give me one calendar months notice when you find it.&rdquo;</p>
<p>It was decided that the Valdezes would have about two months to find a new place and be moved out of the unit by the end of June.</p>
<p>On March 28, when Valdez returned home from the hospital, the tribunal heard that Bahcheli showed up at the unit and yelled at the couple, accusing them of being liars. She said she would need to begin showing the apartment to perspective tenants and when she did, Valdez and her newborn could not be in the unit.</p>
<p>&ldquo;Both Valdezes explained that they thought it best to let Ms. Bahcheli vent her thoughts and frustrations, and so they said very little during this exchange, though they found it very upsetting,&rdquo; Cousineau wrote.</p>
<p>During a text messaging exchange later that day, Bahcheli said the couple had to move out at the end of May and if not she would evict them and not provide a rental reference.</p>
<p>&ldquo;I&rsquo;m so disappointed in you it&rsquo;s not funny,&rdquo; Bahcheli wrote. &ldquo;I can&rsquo;t understand how you thought it&rsquo;s a good idea to move into a home that&rsquo;s too small for your needs then trick someone onto doing business with you by lying to them.&rdquo;</p>
<p>She added that her other tenants couldn&rsquo;t be woken up multiple times in the evening by a screaming baby. Valdez said she was very upset by the exchange, and it was decided that Jesus would speak with the landlord and &ldquo;try to engage her in a rational conservation.&rdquo;</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>But the next day, despite his best efforts, the conversation ended with Bahcheli yelling and calling the family liars. Jesus told the tribunal that he tried to explain that his wife had just had a C-section and was told by doctors she would need at least six weeks to recover, and that he expected some sympathy since Bahcheli was a mother herself.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>But instead, Bahcheli said she only needed one week to recover from her own surgical birth and rejected their excuse.</p>
<p>After further back and forth, and being ignored by Bahcheli, the Valdezes agreed in April to move out by the end of the month.</p>
<p>Bahcheli went on to show the unit to prospective tenants, and warned the couple &ldquo;not to interfere in my other appointments or disrupt my appointments or behave in a manner that prevents me from doing my job.&rdquo;</p>
<p>This meant that on at least one occasion, Valdez, who didn&rsquo;t have access to a car, was forced to leave the building with her newborn baby.</p>
<p>&ldquo;She would have to carry the baby and the stroller down a number of steps and then walk around for the two&#8208;hour window that Ms. Bahcheli had reserved,&rdquo; Cousineau wrote. &ldquo;This was not sustainable, particularly given that Mrs. Valdez was still recovering from the C&#8208;section.&rdquo;</p>
<p>Valdez was frequently crying, the tribunal heard, and having to physically exert herself more than she should have been led to unusual bleeding that required medical attention. Jesus, who was going to school and working, said that &ldquo;all he wanted to do was make sure his wife was safe but they had very limited resources.&rdquo;</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>On April 3, the family moved back in with Valdez&rsquo;s parents but left most of their belongings at the apartment. Their plan was to pack and move over the coming weeks. That same day, they filed a complaint against the Residential Tenancy Branch and asked for Bahcheli to no longer be allowed to enter the rental unit, but it was dismissed.</p>
<div class='code-block code-block-6 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-6" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-6');gptRefreshSlots.push(6); });
</script>
</div> </div>
<p>Despite the couple having until the end of the month to leave, Bahcheli told them to meet on April 19 for a final inspection, threatening that if they refused to meet &ldquo;the locks will be changed and you will forfeit your damage deposit.&rdquo;</p>
<p>The Valdezes tried to book a different time, because they still had belongings in the unit, but Bahcheli refused. In the end, the family vacated their apartment on April 29, without an inspection and never received their $700 damage deposit.</p>
<p>In Cousineau&rsquo;s decision, the tribunal member noted that Bahcheli chose not to participate in the hearing and &ldquo;led no evidence which could support that her decision to force the Valdezes out of their rental unit was bona fide and reasonably justified, within the meaning of human rights law.&rdquo;</p>
<p>Cousineau called the harassment serious and concentrated over a short period of time, or roughly two weeks, against a mother who had just given birth and was experiencing her first rental apartment as a family with Jesus and their two children.</p>
<p>&ldquo;It should have been a happy time, when they were nurturing their family and building their lives together,&rdquo; Couineau wrote, adding that instead Valdez fell into post-partum depression and her crying became noticed by her son. Meanwhile, Jesus struggled to watch his wife endure discrimination during a situation that &ldquo;was so bad that he questioned his decision to move to Canada,&rdquo; Cousineau continued.</p>
<p>In addition, landlords cannot apply a maximum occupancy policy arbitrarily and has to be adopted for reasons related to the maintenance and use of the unit.</p>
<p>The tribunal ruled that Bahcheli must pay Valdez roughly $1,900 for moving expenses and an additional $9,000 for &ldquo;injury to her dignity, feelings and self-respect.&rdquo;</p>
<hr width=“75%”>
<p><a href="http://www.twitter.com/ashwadhwani" target="_blank" rel="noopener noreferrer">@ashwadhwani</a><img src="https://blackpress.newsengin.com/gps2/uploads/10939614/twitter.jpg" style="padding:0px 4px;"></strong><a href="mailto:ashley.wadhwani@bpdigital.ca" target="_blank" rel="noopener noreferrer"><br />ashley.wadhwani@bpdigital.ca</a><br /><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>. </strong></p>
</p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
                        </div>
        
        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.sookenewsmirror.com/news/landlord-ordered-to-pay-11k-after-harassing-b-c-mom-to-move-days-after-giving-birth/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Flandlord-ordered-to-pay-11k-after-harassing-b-c-mom-to-move-days-after-giving-birth%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Landlord+ordered+to+pay+%2411K+after+harassing+B.C.+mom+to+move+days+after+giving+birth&amp;url=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Flandlord-ordered-to-pay-11k-after-harassing-b-c-mom-to-move-days-after-giving-birth%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Flandlord-ordered-to-pay-11k-after-harassing-b-c-mom-to-move-days-after-giving-birth%2F&title=Landlord+ordered+to+pay+%2411K+after+harassing+B.C.+mom+to+move+days+after+giving+birth" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Landlord%20ordered%20to%20pay%20%2411K%20after%20harassing%20B.C.%20mom%20to%20move%20days%20after%20giving%20birth&amp;body=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Flandlord-ordered-to-pay-11k-after-harassing-b-c-mom-to-move-days-after-giving-birth%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.sookenewsmirror.com/news/uvic-to-host-brain-health-presentation-at-ideafest-2020/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>UVIC to host brain health presentation at IdeaFest 2020</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.sookenewsmirror.com/news/climate-group-demands-free-transit-for-all-crd-youth/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Climate group demands free transit for all CRD youth</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.sookenewsmirror.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/hundreds-of-wax-figures-find-new-life-in-saanich-mans-home/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20589246_web1_200217-VNE-Wax-Royals_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20589246_web1_200217-VNE-Wax-Royals_1.jpg 2048w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20589246_web1_200217-VNE-Wax-Royals_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20589246_web1_200217-VNE-Wax-Royals_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20589246_web1_200217-VNE-Wax-Royals_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20589246_web1_200217-VNE-Wax-Royals_1-640x427.jpg 640w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20589246_web1_200217-VNE-Wax-Royals_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/hundreds-of-wax-figures-find-new-life-in-saanich-mans-home/"><h5 class="active">Hundreds of wax figures find new life in Saanich man&#8217;s home</h5></a><p class="lead show-for-medium">Former director of Victoria’s Royal London Wax Museum still hopes to revive wax figure tourism
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/damaged-fire-hydrant-causes-flood-on-richmond-road/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658852_web1_saanich_sign.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658852_web1_saanich_sign.jpg 1500w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658852_web1_saanich_sign-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658852_web1_saanich_sign-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658852_web1_saanich_sign-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658852_web1_saanich_sign-640x427.jpg 640w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658852_web1_saanich_sign-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/damaged-fire-hydrant-causes-flood-on-richmond-road/"><h5 class="active">Damaged fire hydrant causes flood on Richmond Road</h5></a><p class="lead show-for-medium">Saanich firefighter assumes it was a hit and run
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/sports/peninsula-eagles-will-host-midget-t2-provincial-championships/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20547195_web1_200213-SNE-Peninsula-Eagles-Host-Provincial-Champoinships-2020_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20547195_web1_200213-SNE-Peninsula-Eagles-Host-Provincial-Champoinships-2020_1.jpg 2048w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20547195_web1_200213-SNE-Peninsula-Eagles-Host-Provincial-Champoinships-2020_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20547195_web1_200213-SNE-Peninsula-Eagles-Host-Provincial-Champoinships-2020_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20547195_web1_200213-SNE-Peninsula-Eagles-Host-Provincial-Champoinships-2020_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20547195_web1_200213-SNE-Peninsula-Eagles-Host-Provincial-Champoinships-2020_1-640x427.jpg 640w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20547195_web1_200213-SNE-Peninsula-Eagles-Host-Provincial-Champoinships-2020_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/sports/peninsula-eagles-will-host-midget-t2-provincial-championships/"><h5 class="active">Peninsula Eagles will host Midget T2 provincial championships</h5></a><p class="lead show-for-medium">Provincial championships will take place at Panorama Recreation March 15 to 19
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/sports/saanichs-senior-race-car-driver-not-slowing-down/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20599157_web1_200218-SNE-BillOkell2020-car_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20599157_web1_200218-SNE-BillOkell2020-car_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20599157_web1_200218-SNE-BillOkell2020-car_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20599157_web1_200218-SNE-BillOkell2020-car_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20599157_web1_200218-SNE-BillOkell2020-car_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20599157_web1_200218-SNE-BillOkell2020-car_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/sports/saanichs-senior-race-car-driver-not-slowing-down/"><h5 class="active">Saanich&#8217;s senior race car driver not slowing down</h5></a><p class="lead show-for-medium">Bill Okell kicks off 2020 season at Buttonwillow Raceway Park in California on Feb. 21
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/uvic-to-host-brain-health-presentation-at-ideafest-2020/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20623339_web1_200219-VNE-IntegrativeLifespanlaboratoryIdeaFest-UVIC_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20623339_web1_200219-VNE-IntegrativeLifespanlaboratoryIdeaFest-UVIC_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20623339_web1_200219-VNE-IntegrativeLifespanlaboratoryIdeaFest-UVIC_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20623339_web1_200219-VNE-IntegrativeLifespanlaboratoryIdeaFest-UVIC_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20623339_web1_200219-VNE-IntegrativeLifespanlaboratoryIdeaFest-UVIC_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20623339_web1_200219-VNE-IntegrativeLifespanlaboratoryIdeaFest-UVIC_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/uvic-to-host-brain-health-presentation-at-ideafest-2020/"><h5 class="active">UVIC to host brain health presentation at IdeaFest 2020</h5></a><p class="lead show-for-medium">Integrative Lifespan Lab will teach residents brain health for free at IdeaFest 2020
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/trending-now/video-behind-the-scenes-of-turning-newspapers-into-digital-archives/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658497_web1_200226-KCN-archives-NEGATIVES_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658497_web1_200226-KCN-archives-NEGATIVES_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658497_web1_200226-KCN-archives-NEGATIVES_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658497_web1_200226-KCN-archives-NEGATIVES_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658497_web1_200226-KCN-archives-NEGATIVES_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658497_web1_200226-KCN-archives-NEGATIVES_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/trending-now/video-behind-the-scenes-of-turning-newspapers-into-digital-archives/"><h5 class="active">VIDEO: Behind the scenes of turning newspapers into digital archives</h5></a><p class="lead show-for-medium">Kelowna Capital News donated materials dating from 1980 to 2000
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/landlord-ordered-to-pay-11k-after-harassing-b-c-mom-to-move-days-after-giving-birth/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658678_web1_14788701_web1_BCHumanRights-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658678_web1_14788701_web1_BCHumanRights-1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658678_web1_14788701_web1_BCHumanRights-1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658678_web1_14788701_web1_BCHumanRights-1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658678_web1_14788701_web1_BCHumanRights-1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658678_web1_14788701_web1_BCHumanRights-1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/landlord-ordered-to-pay-11k-after-harassing-b-c-mom-to-move-days-after-giving-birth/"><h5 class="active">Landlord ordered to pay $11K after harassing B.C. mom to move days after giving birth</h5></a><p class="lead show-for-medium">Germaine Valdez was pressured to move just a few days after giving birth by C-section to her child
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/heart-attacks-strike-b-c-husband-and-wife-just-over-one-year-apart/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658460_web1_200225-CVR-Heartattack-heart_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658460_web1_200225-CVR-Heartattack-heart_1.jpg 2048w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658460_web1_200225-CVR-Heartattack-heart_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658460_web1_200225-CVR-Heartattack-heart_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658460_web1_200225-CVR-Heartattack-heart_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658460_web1_200225-CVR-Heartattack-heart_1-640x427.jpg 640w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658460_web1_200225-CVR-Heartattack-heart_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/heart-attacks-strike-b-c-husband-and-wife-just-over-one-year-apart/"><h5 class="active">Heart attacks strike B.C. husband and wife just over one year apart</h5></a><p class="lead show-for-medium">Courtenay couple share personal stories to bring awareness to heart month
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/nothing-surprises-us-anymore-u-s-border-officials-find-brain-in-package/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658418_web1_CPT11347208.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658418_web1_CPT11347208.jpg 1152w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658418_web1_CPT11347208-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658418_web1_CPT11347208-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658418_web1_CPT11347208-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658418_web1_CPT11347208-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1152px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/nothing-surprises-us-anymore-u-s-border-officials-find-brain-in-package/"><h5 class="active">&#8216;Nothing surprises us anymore:&#8217; U.S. border officials find brain in package</h5></a><p class="lead show-for-medium">U.S. Customs and Border Protection agents found the brain packed in a glass mason jar in a Canada Post shipment
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/business/b-c-ottawa-sign-sweeping-30-year-deal-for-northern-caribou-habitat/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20646141_web1_200221-BPD-roland-willson-caribou-bcg_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20646141_web1_200221-BPD-roland-willson-caribou-bcg_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20646141_web1_200221-BPD-roland-willson-caribou-bcg_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20646141_web1_200221-BPD-roland-willson-caribou-bcg_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20646141_web1_200221-BPD-roland-willson-caribou-bcg_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20646141_web1_200221-BPD-roland-willson-caribou-bcg_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/business/b-c-ottawa-sign-sweeping-30-year-deal-for-northern-caribou-habitat/"><h5 class="active">B.C., Ottawa sign sweeping 30-year deal for northern caribou habitat</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
West Moberly, Saulteau co-manage new protection on two million acres
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/loans-or-gifts-judge-rules-woman-must-pay-victoria-man-back-7k/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20651114_web1_money-bills.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20651114_web1_money-bills.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20651114_web1_money-bills-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20651114_web1_money-bills-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20651114_web1_money-bills-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20651114_web1_money-bills-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/loans-or-gifts-judge-rules-woman-must-pay-victoria-man-back-7k/"><h5 class="active">Loans or gifts? Judge rules woman must pay Victoria man back $7K</h5></a><p class="lead show-for-medium">B.C. judge rules that woman must pay back more than $7,000 in advanced funds to man
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/eyes-on-police-after-trudeau-orders-blockades-torn-down-injunctions-enforced/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20657661_web1_200222-RDA-Quebec-blockades_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20657661_web1_200222-RDA-Quebec-blockades_1.jpg 2048w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20657661_web1_200222-RDA-Quebec-blockades_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20657661_web1_200222-RDA-Quebec-blockades_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20657661_web1_200222-RDA-Quebec-blockades_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20657661_web1_200222-RDA-Quebec-blockades_1-640x427.jpg 640w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20657661_web1_200222-RDA-Quebec-blockades_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/eyes-on-police-after-trudeau-orders-blockades-torn-down-injunctions-enforced/"><h5 class="active">Eyes on police after Trudeau orders blockades torn down, injunctions enforced</h5></a><p class="lead show-for-medium">The RCMP in B.C. have sent a letter to the traditional leaders of the Wet’suwet’en Nation
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/b-c-massage-therapist-suspended-following-allegations-of-sexual-misconduct/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20657629_web1_massage.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20657629_web1_massage.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20657629_web1_massage-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20657629_web1_massage-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20657629_web1_massage-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20657629_web1_massage-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/b-c-massage-therapist-suspended-following-allegations-of-sexual-misconduct/"><h5 class="active">B.C. massage therapist suspended following allegations of sexual misconduct</h5></a><p class="lead show-for-medium">While suspended, Leonard Krekic is not entitled to practice as an RMT in B.C.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/local-news/cheapest-in-b-c-penticton-gas-prices-dip-below-1-per-litre/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20653397_web1_200226-PWN-Gas-gas_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20653397_web1_200226-PWN-Gas-gas_1.jpg 2000w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20653397_web1_200226-PWN-Gas-gas_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20653397_web1_200226-PWN-Gas-gas_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20653397_web1_200226-PWN-Gas-gas_1-1024x682.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20653397_web1_200226-PWN-Gas-gas_1-640x427.jpg 640w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20653397_web1_200226-PWN-Gas-gas_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/local-news/cheapest-in-b-c-penticton-gas-prices-dip-below-1-per-litre/"><h5 class="active">Cheapest in B.C.: Penticton gas prices dip below $1 per litre</h5></a><p class="lead show-for-medium">Two stores in Penticton have gas below a dollar.
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-134977" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/damaged-fire-hydrant-causes-flood-on-richmond-road/">Damaged fire hydrant causes flood on Richmond Road</a></h5>
				<p class="lead web show-for-medium hide-for-large">Saanich firefighter assumes it was a hit and run
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/damaged-fire-hydrant-causes-flood-on-richmond-road/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658852_web1_saanich_sign.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658852_web1_saanich_sign.jpg 1500w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658852_web1_saanich_sign-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658852_web1_saanich_sign-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658852_web1_saanich_sign-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658852_web1_saanich_sign-640x427.jpg 640w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658852_web1_saanich_sign-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-134898" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/entertainment/paw-patrol-to-be-turned-into-first-of-multiple-feature-films/">&#8216;Paw Patrol&#8217; to be turned into first of multiple feature films</a></h5>
				<p class="lead web show-for-medium hide-for-large">Spin Master says the animated movie will hit theatres in August 2021.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/entertainment/paw-patrol-to-be-turned-into-first-of-multiple-feature-films/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20654138_web1_pawpatrolmightpupstwitter.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20654138_web1_pawpatrolmightpupstwitter.jpg 891w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20654138_web1_pawpatrolmightpupstwitter-300x199.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20654138_web1_pawpatrolmightpupstwitter-768x509.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20654138_web1_pawpatrolmightpupstwitter-640x424.jpg 640w" sizes="(max-width: 1199px) 98vw, 891px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-134946" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/sports/lions-sign-free-agent-receiver-dominique-rhymes-to-one-year-contract/">Lions sign free-agent receiver Dominique Rhymes to one-year contract</a></h5>
				<p class="lead web show-for-medium hide-for-large">Rhymes, 26, joins the Lions following three CFL seasons with Ottawa
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/sports/lions-sign-free-agent-receiver-dominique-rhymes-to-one-year-contract/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658401_web1_22766873.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658401_web1_22766873.jpg 2048w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658401_web1_22766873-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658401_web1_22766873-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658401_web1_22766873-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658401_web1_22766873-640x427.jpg 640w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658401_web1_22766873-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-134968" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/opinion/mla-report-peninsula-businesses-power-the-local-economy/">MLA REPORT: Peninsula businesses power the local economy</a></h5>
				<p class="lead web show-for-medium hide-for-large">Adam Olsen is MLA for Saanich North and the Islands
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/opinion/mla-report-peninsula-businesses-power-the-local-economy/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20604140_web1_180119-PNR-olsenmugcrop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20604140_web1_180119-PNR-olsenmugcrop.jpg 582w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20604140_web1_180119-PNR-olsenmugcrop-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 582px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-134970" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/sports/saanichs-senior-race-car-driver-not-slowing-down/">Saanich&#8217;s senior race car driver not slowing down</a></h5>
				<p class="lead web show-for-medium hide-for-large">Bill Okell kicks off 2020 season at Buttonwillow Raceway Park in California on Feb. 21
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/sports/saanichs-senior-race-car-driver-not-slowing-down/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20599157_web1_200218-SNE-BillOkell2020-car_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20599157_web1_200218-SNE-BillOkell2020-car_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20599157_web1_200218-SNE-BillOkell2020-car_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20599157_web1_200218-SNE-BillOkell2020-car_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20599157_web1_200218-SNE-BillOkell2020-car_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20599157_web1_200218-SNE-BillOkell2020-car_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-134973" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Landlord ordered to pay $11K after harassing B.C. mom to move days after giving birth</h5>
				<p class="lead web show-for-medium hide-for-large">Germaine Valdez was pressured to move just a few days after giving birth by C-section to her child
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658678_web1_14788701_web1_BCHumanRights-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658678_web1_14788701_web1_BCHumanRights-1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658678_web1_14788701_web1_BCHumanRights-1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658678_web1_14788701_web1_BCHumanRights-1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658678_web1_14788701_web1_BCHumanRights-1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20658678_web1_14788701_web1_BCHumanRights-1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-134911" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/life/classic-cars-serve-as-muse-for-photographer-chris-miles/">Classic cars serve as muse for photographer Chris Miles</a></h5>
				<p class="lead web show-for-medium hide-for-large">Exhibition ‘Parked in Victoria’ at Art Centre at Cedar Hill
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/life/classic-cars-serve-as-muse-for-photographer-chris-miles/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20641666_web1_Parked-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20641666_web1_Parked-1.jpg 1100w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20641666_web1_Parked-1-300x218.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20641666_web1_Parked-1-768x559.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20641666_web1_Parked-1-1024x745.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20641666_web1_Parked-1-640x465.jpg 640w" sizes="(max-width: 1199px) 98vw, 1100px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-7" href="https://www.sookenewsmirror.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 439.2 50.32"><title></title><path class="bp-pub-logo" d="M43.91,36.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C35.61,7,39.56,1.08,47,1.08c8,0,11,6.05,11.22,14.75H50.37c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M74.64,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S61.72,45.34,61.72,26.23,66.82,1.08,74.64,1.08ZM71.38,31.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M103.61,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S90.69,45.34,90.69,26.23,95.79,1.08,103.61,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M121,2h8.84V22.29h.14L137.27,2h7.89l-6.6,16.25,8,32.16H138l-4.9-21.69H133l-3.2,7.61V50.44H121Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M149.92,2h20V9.51H158.76V21.88H167v7.89h-8.23V43h11.63v7.48H149.92Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M186.7,2h8.64l8.09,25.57h.14V2h7.07V50.44h-6.87l-9.45-29.3h-.14v29.3H186.7Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M216,2h20V9.51H224.85V21.88h8.23v7.89h-8.23V43h11.63v7.48H216Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M237.36,2h8l3.13,28.42h.14L252.87,2h8l3.88,28.42h.14L268.3,2h6.32L268.3,50.44h-8l-4.22-30.66h-.14l-4.35,30.66h-7.75Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M283.81,36.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M315.77,2h11.76l3.94,24.82h.14L335.76,2h11.49V50.44h-7.89V14.95h-.14l-6,35.49h-4.9l-5.92-35.49h-.14V50.44h-6.53Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M352.28,2h8.84V50.44h-8.84Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M366.49,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V50.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M394.17,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81H403V50.44h-8.84ZM403,22.56h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H403Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M433.47,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S425.65,1.08,433.47,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M450.81,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V50.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-35.61 -1.08)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SookeNewsMirror/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/sookenews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Sooke News Mirror</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.vicnews.com">Victoria News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.goldstreamgazette.com">Goldstream News Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.oakbaynews.com">Oak Bay News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.peninsulanewsreview.com">Peninsula News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.saanichnews.com">Saanich News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.mondaymag.com">Monday Magazine</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/./local-news/">Sooke News</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/weather/">Sooke Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Sooke Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Sooke News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.15'></script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.15'></script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620577","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":329,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
