
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="21443852" />
        <link rel="icon" href="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Q&#038;A: What you need to know about COVID-19 treatment, protests and more &#8211; Sooke News Mirror</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21443852_web1_23156862-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.sookenewsmirror.com/news/qa-what-you-need-to-know-about-covid-19-treatment-protests-and-more/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.27' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-styles.css?generated=1584054317&#038;ver=1.9.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3265'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.sookenewsmirror.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.sookenewsmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Fqa-what-you-need-to-know-about-covid-19-treatment-protests-and-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sookenewsmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Fqa-what-you-need-to-know-about-covid-19-treatment-protests-and-more%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14243/cc.js?ns=_cc14243' id='LOTCC_14243'></script>
<script type='text/javascript' language='javascript'>
_cc14243.add("int", "www.sookenewsmirror.com : wp-post-tag : coronavirus")
_cc14243.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-18"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-18',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'sookenewsmirror.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Canada &amp; World, Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Sooke News Mirror" />
<meta property="og:url" content="https://www.sookenewsmirror.com/news/qa-what-you-need-to-know-about-covid-19-treatment-protests-and-more/" />
<meta property="og:title" content="Q&#038;A: What you need to know about COVID-19 treatment, protests and more - Sooke News Mirror" />
<meta name="description" content="Experts answer questions about the novel coronavirus" />
<meta property="og:description" content="Experts answer questions about the novel coronavirus" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-05-04T07:40:00-07:00" />
<meta property="og:image" content="https://www.sookenewsmirror.com/wp-content/uploads/2020/05/21443852_web1_23156862-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.sookenewsmirror.com/wp-content/uploads/2020/05/21443852_web1_23156862-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Q&#038;A: What you need to know about COVID-19 treatment, protests and more - Sooke News Mirror" />
<meta property="twitter:description" content="Experts answer questions about the novel coronavirus" />
<meta property="twitter:image" content="https://www.sookenewsmirror.com/wp-content/uploads/2020/05/21443852_web1_23156862-1024x683.jpg" />
<meta property="fb:app_id" content="214840088584200" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.sookenewsmirror.com\/news\/qa-what-you-need-to-know-about-covid-19-treatment-protests-and-more\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.sookenewsmirror.com\/news\/qa-what-you-need-to-know-about-covid-19-treatment-protests-and-more\/"},"headline":"Q&#038;A: What you need to know about COVID-19 treatment, protests and more","datePublished":"2020-05-04T07:40:00-07:00","dateModified":"2020-05-04T07:58:29-07:00","thumbnailUrl":"https:\/\/www.sookenewsmirror.com\/wp-content\/uploads\/2020\/05\/21443852_web1_23156862.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.sookenewsmirror.com\/wp-content\/uploads\/2020\/05\/21443852_web1_23156862.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Sooke News Mirror","logo":{"@type":"ImageObject","url":"https:\/\/www.sookenewsmirror.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/snm-logo.png","width":440,"height":51}},"contentLocation":{"@type":"Place","name":"Sooke, BC, Canada"},"dateline":"Sooke, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Experts answer questions about the novel coronavirus &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--Start DevCon -->
    <script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--End DevCon -->
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V9Z 0A3","pub_code":"SNM","secondstreet_contest_feed":"http:\/\/sookenewsmirror.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=SOOK"};

</script>
    </head>
    <body class="post-template-default single single-post postid-143241 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.sookenewsmirror.com/">Home</a></li>
<li id="menu-item-36723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36723"><a href="https://www.sookenewsmirror.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.sookenewsmirror.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.sookenewsmirror.com/./local-news/">Local News</a></li>
	<li id="menu-item-64120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64120"><a href="https://www.sookenewsmirror.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-115325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115325"><a href="https://www.sookenewsmirror.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.sookenewsmirror.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.sookenewsmirror.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.sookenewsmirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-137040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137040"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.sookenewsmirror.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.sookenewsmirror.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.sookenewsmirror.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.sookenewsmirror.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-142231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142231"><a href="https://www.sookenewsmirror.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-142541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142541"><a href="https://www.sookenewsmirror.com/./travel/">Local Travel</a></li>
	<li id="menu-item-142542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142542"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.sookenewsmirror.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-128849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128849"><a href="https://www.sookenewsmirror.com/newsletters/">Newsletters</a></li>
<li id="menu-item-118063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118063"><a href="//autos.sookenewsmirror.com/">Autos</a></li>
<li id="menu-item-80082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80082"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-54159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54159"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.sookenewsmirror.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.sookenewsmirror.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.sookenewsmirror.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.sookenewsmirror.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.sookenewsmirror.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.sookenewsmirror.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-100666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100666"><a href="https://www.sookenewsmirror.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.sookenewsmirror.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-66147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66147"><a href="https://www.sookenewsmirror.com/./life/">Life</a></li>
	<li id="menu-item-111986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111986"><a href="https://www.sookenewsmirror.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.sookenewsmirror.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.sookenewsmirror.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.sookenewsmirror.com/./community/">Local</a></li>
	<li id="menu-item-60182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60182"><a href="https://www.sookenewsmirror.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-102790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102790"><a href="https://www.sookenewsmirror.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="/e-editions/?iid=i201604271031296&#038;&#038;headline=MjAxNiBTb29rZSB0byBQb3J0IFJlbmZyZXcgVmlzaXRvcnMgR3VpZGU=&#038;&#038;doc_id=160427173131-0ac8a34e61854043a506895f67c1cef9&#038;&#038;pid=p20120322072110348">Visitors Guide: Sooke to Port Renfrew</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.sookenewsmirror.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.sookenewsmirror.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.sookenewsmirror.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.sookenewsmirror.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.sookenewsmirror.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.sookenewsmirror.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.sookenewsmirror.com/./letters/">Letters</a></li>
	<li id="menu-item-35392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35392"><a href="https://www.sookenewsmirror.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.sookenewsmirror.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.sookenewsmirror.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.sookenewsmirror.com/videos/">Local</a></li>
	<li id="menu-item-58179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58179"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.sookenewsmirror.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.sookenewsmirror.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.sookenewsmirror.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.sookenewsmirror.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.sookenewsmirror.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.sookenewsmirror.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-82654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82654"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-23178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23178"><a href="https://www.sookenewsmirror.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.sookenewsmirror.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.sookenewsmirror.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.sookenewsmirror.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.sookenewsmirror.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.sookenewsmirror.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.sookenewsmirror.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-122427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122427"><a href="https://www.sookenewsmirror.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-74407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74407"><a href="https://www.sookenewsmirror.com/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.sookenewsmirror.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.sookenewsmirror.com/./local-news/">Local News</a></li>
	<li id="menu-item-137039" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-137039"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-64127" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64127"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.sookenewsmirror.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.sookenewsmirror.com/e-editions/">eEditions</a></li>
	<li id="menu-item-128848" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-128848"><a href="https://www.sookenewsmirror.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-142219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142219"><a href="https://www.sookenewsmirror.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-142543" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142543"><a href="https://www.sookenewsmirror.com/./travel/">Local Travel</a></li>
	<li id="menu-item-142909" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-142909"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-118062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118062"><a href="//autos.sookenewsmirror.com">Autos</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.sookenewsmirror.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-64507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64507"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-68335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68335"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-317"><a href="/videos/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-58177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58177"><a href="https://www.sookenewsmirror.com/videos/">Local</a></li>
	<li id="menu-item-58175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58175"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-58178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58178"><a href="https://www.sookenewsmirror.com/submit/">Submit video</a></li>
	<li id="menu-item-58176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58176"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.sookenewsmirror.com/e-editions/">e-Editions</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-337" class="show-for-large hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.sookenewsmirror.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-34135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34135"><a href="https://www.sookenewsmirror.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.sookenewsmirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-138586" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-138586"><a href="https://www.sookenewsmirror.com/contests/">Contests</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.sookenewsmirror.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.sookenewsmirror.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.sookenewsmirror.com/./marketplace/">Impress</a></li>
	<li id="menu-item-82657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82657"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-23179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23179"><a href="https://www.sookenewsmirror.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.sookenewsmirror.com/submit">
                                    <img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-what-is-considered-an-essential-service-in-b-c/">Essential Services</a>
                            </li>

                        
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SookeNewsMirror/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/sookenews" target="_blank" rel="noopener noreferrer"></a></li>
	<!--  <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener noreferrer"></a></li> -->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.sookenewsmirror.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 439.2 50.32"><title></title><path class="bp-pub-logo" d="M43.91,36.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C35.61,7,39.56,1.08,47,1.08c8,0,11,6.05,11.22,14.75H50.37c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M74.64,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S61.72,45.34,61.72,26.23,66.82,1.08,74.64,1.08ZM71.38,31.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M103.61,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S90.69,45.34,90.69,26.23,95.79,1.08,103.61,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M121,2h8.84V22.29h.14L137.27,2h7.89l-6.6,16.25,8,32.16H138l-4.9-21.69H133l-3.2,7.61V50.44H121Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M149.92,2h20V9.51H158.76V21.88H167v7.89h-8.23V43h11.63v7.48H149.92Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M186.7,2h8.64l8.09,25.57h.14V2h7.07V50.44h-6.87l-9.45-29.3h-.14v29.3H186.7Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M216,2h20V9.51H224.85V21.88h8.23v7.89h-8.23V43h11.63v7.48H216Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M237.36,2h8l3.13,28.42h.14L252.87,2h8l3.88,28.42h.14L268.3,2h6.32L268.3,50.44h-8l-4.22-30.66h-.14l-4.35,30.66h-7.75Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M283.81,36.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M315.77,2h11.76l3.94,24.82h.14L335.76,2h11.49V50.44h-7.89V14.95h-.14l-6,35.49h-4.9l-5.92-35.49h-.14V50.44h-6.53Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M352.28,2h8.84V50.44h-8.84Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M366.49,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V50.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M394.17,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81H403V50.44h-8.84ZM403,22.56h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H403Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M433.47,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S425.65,1.08,433.47,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M450.81,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V50.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-35.61 -1.08)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/sooke/v9z/weather-forecast/52901"      
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517420459646" class="aw-widget-current"  data-locationkey="52901" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517420459646" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.sookenewsmirror.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36723"><a href="https://www.sookenewsmirror.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.sookenewsmirror.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.sookenewsmirror.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64120"><a href="https://www.sookenewsmirror.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115325"><a href="https://www.sookenewsmirror.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.sookenewsmirror.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.sookenewsmirror.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.sookenewsmirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137040"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.sookenewsmirror.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.sookenewsmirror.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.sookenewsmirror.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.sookenewsmirror.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142231"><a href="https://www.sookenewsmirror.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142541"><a href="https://www.sookenewsmirror.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142542"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.sookenewsmirror.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128849"><a href="https://www.sookenewsmirror.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118063"><a href="//autos.sookenewsmirror.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80082"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54159"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.sookenewsmirror.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.sookenewsmirror.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.sookenewsmirror.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.sookenewsmirror.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.sookenewsmirror.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.sookenewsmirror.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100666"><a href="https://www.sookenewsmirror.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.sookenewsmirror.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66147"><a href="https://www.sookenewsmirror.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111986"><a href="https://www.sookenewsmirror.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.sookenewsmirror.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.sookenewsmirror.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.sookenewsmirror.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60182"><a href="https://www.sookenewsmirror.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102790"><a href="https://www.sookenewsmirror.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="/e-editions/?iid=i201604271031296&#038;&#038;headline=MjAxNiBTb29rZSB0byBQb3J0IFJlbmZyZXcgVmlzaXRvcnMgR3VpZGU=&#038;&#038;doc_id=160427173131-0ac8a34e61854043a506895f67c1cef9&#038;&#038;pid=p20120322072110348">Visitors Guide: Sooke to Port Renfrew</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.sookenewsmirror.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.sookenewsmirror.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.sookenewsmirror.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.sookenewsmirror.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.sookenewsmirror.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.sookenewsmirror.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.sookenewsmirror.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35392"><a href="https://www.sookenewsmirror.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.sookenewsmirror.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.sookenewsmirror.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.sookenewsmirror.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58179"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.sookenewsmirror.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.sookenewsmirror.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.sookenewsmirror.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.sookenewsmirror.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.sookenewsmirror.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.sookenewsmirror.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82654"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23178"><a href="https://www.sookenewsmirror.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.sookenewsmirror.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.sookenewsmirror.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.sookenewsmirror.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.sookenewsmirror.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.sookenewsmirror.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.sookenewsmirror.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122427"><a href="https://www.sookenewsmirror.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-143241 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-home2 category-news tag-coronavirus" id="post-143241">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21443852_web1_23156862.jpg" class="attachment-full size-full" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21443852_web1_23156862.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21443852_web1_23156862-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21443852_web1_23156862-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21443852_web1_23156862-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21443852_web1_23156862-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>A woman is tested for COVID-19 at a mobile clinic in the Montreal neighbourhood of Saint-Michel, Sunday, May 3, 2020, as the COVID-19 pandemic continues in Canada and around the world. THE CANADIAN PRESS/Graham Hughes</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Q&#038;A: What you need to know about COVID-19 treatment, protests and more</h2>
            <p class="lead">Experts answer questions about the novel coronavirus
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.sookenewsmirror.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>May. 4, 2020 7:40 a.m.</li><li><a class="byline" href="https://www.sookenewsmirror.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.sookenewsmirror.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Fqa-what-you-need-to-know-about-covid-19-treatment-protests-and-more%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Q%26A%3A+What+you+need+to+know+about+COVID-19+treatment%2C+protests+and+more&amp;url=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Fqa-what-you-need-to-know-about-covid-19-treatment-protests-and-more%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Fqa-what-you-need-to-know-about-covid-19-treatment-protests-and-more%2F&title=Q%26A%3A+What+you+need+to+know+about+COVID-19+treatment%2C+protests+and+more" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Q%26A%3A%20What%20you%20need%20to%20know%20about%20COVID-19%20treatment%2C%20protests%20and%20more&amp;body=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Fqa-what-you-need-to-know-about-covid-19-treatment-protests-and-more%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>With COVID-19 now affecting the lives of Canadians on so many levels, people across the country are seeking answers to numerous important questions they have about the novel coronavirus. Here are answers to some frequently asked questions.</p>
<p>&mdash;</p>
<p><strong>Is Remdesivir a game-changer?</strong></p>
<p>A major American study suggesting an experimental drug could shorten COVID-19 recovery time is stirring up some optimism, but Canadian infectious disease experts caution it&rsquo;s too early to know how effective it is.</p>
<p>The U.S. National Institutes of Health recently revealed results of a study on the antiviral medication remdesivir, developed by California-based Gilead Sciences, which was tested on 1,063 COVID-19 patients sick enough to be hospitalized.</p>
<p>Officials said recovery in patients using the drug was shortened by 31 per cent &mdash; 11 days on average versus 15 days for those just given usual care.</p>
<p>But Dr. Gerald Evans, chair of Queen&rsquo;s University&rsquo;s infectious diseases division in Kingston, Ont., says the data from the U.S. study still needs to be peer reviewed and published in a medical journal.</p>
<p>Dr. Ameeta Singh, an infection disease expert at the University of Alberta in Edmonton, says remdesivir definitely looks like it can shorten the duration of the illness, but it&rsquo;s unclear from the study whether it reduces the severity of COVID-19.</p>
<p>B.C. health officer Dr. Bonnie Henry says the results of the U.S. study look promising, while Ontario&rsquo;s chief medical officer of health Dr. David Williams says his team is waiting to be advised by Canada&rsquo;s clinicians and specialists about the drug&rsquo;s potential.</p>
<p>Dr. Anthony Fauci of the U.S. National Institutes of Health has said remdesivir is now being evaluated in at least seven major studies.</p>
<p>Singh says she expects the validation process for a drug like remdesivir to move more swiftly than usual, given the pandemic circumstances, but notes approval for a Canada-wide clinical trial could still be weeks away.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<p><ins><strong>Q&#038;A: <a href="https://www.vicnews.com/news/qa-what-b-c-renters-and-landlords-need-to-know-during-the-pandemic/" target="_blank" rel="noopener noreferrer">What B.C. renters and landlords need to know during the pandemic</a></strong></ins></p>
<p>&mdash;</p>
<p><strong>Sunscreen indoors? Experts say UVA can still age skin through windows</strong></p>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>Having your home-office space next to a large window can be great for your mood, your eyes and your productivity. But if the sun is shining through, it could also be harmful to your skin.</p>
<p>Experts in dermatology say wearing a broad-spectrum sunscreen &mdash; even while indoors &mdash; is necessary to block the UVA rays that might not visibly tan your skin as well as UVB, but will play a role in damaging it.</p>
<p>Dr. Diane Wong is a cosmetic physician and owner of the Glow Medi Spa in Toronto. She says there are two different types of sun protection with sunscreen &mdash; one is a UVB protectant against direct rays when you&rsquo;re in the sun, and the other is UVA protection, which is more of a physical block that&rsquo;s needed during the winter or through glass.</p>
<p>She says if you&rsquo;re sitting beside a big bright window and you&rsquo;re not putting on your SPF, &ldquo;you have no UVA protection and you can damage your skin.&rdquo;</p>
<p>The New York based Skin Cancer Foundation says UVA rays are less intense than UVB, but they penetrate the skin more deeply. UVB does not penetrate through glass.</p>
<p>Meanwhile, for some people, the COVID-19 pandemic has played a role in clearing some more common skin issues like acne.</p>
<p>Staying indoors has meant less exposure to outdoor pollutants that would normally clog pores. Limiting makeup application, which Wong describes as a &ldquo;vicious cycle&rdquo; for people with problematic skin, has also helped.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>&mdash;</p>
<p><strong>Allergies or COVID? Expert says symptoms differ, but best to take precautions</strong></p>
<p>You feel a sneeze coming on, or a tickle in your throat, and the alarm bells start ringing in your head.</p>
<p>Is it seasonal allergies or is it the beginnings of a COVID-19 infection?</p>
<p>While springtime pollen can cause sneezing, wheezing and watery eyes in allergy sufferers, a Toronto allergist says it&rsquo;s best to take precautions if seasonal symptoms start presenting like those more common in COVID cases.</p>
<p>Dr. Peter Vadas, head physician at the Allergy and Immunology Clinic at St. Michael&rsquo;s Hospital says &ldquo;there is a real risk here &mdash; or at least a real temptation &mdash; to try to minimize symptoms and brush them off and say: &lsquo;well, it&rsquo;s only allergy, let&rsquo;s see how things go.&rdquo;&rsquo;</p>
<p>However, he warns that if it turns out that it&rsquo;s not allergy, and you&rsquo;ve been out and about potentially spreading this infection around, &ldquo;you&rsquo;ve done an enormous disservice to the public and to yourself.&rdquo;</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>Vadas says the major distinction between allergies and COVID-19 is the presence of fever that&rsquo;s usually associated with the coronavirus.</p>
<p>The U.S. Centers for Disease Control and Prevention lists cough, shortness of breath or difficulty breathing, chills, muscle pain, headache, sore throat and a new loss of taste or smell as other common symptoms of COVID-19.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>Some of those, like coughing, can overlap with hay fever, but Vadas says to watch for multiple symptoms. If just one is present, it&rsquo;s likely not due to COVID-19.</p>
<p>Vadas adds that health-care workers and immunocompromised people should get tested for COVID-19 if they&rsquo;re worried their symptoms don&rsquo;t quite line up with seasonal allergies.</p>
<p><ins><strong>Q&#038;A: <a href="https://www.vicnews.com/news/qa-what-the-who-pandemic-declaration-means/" target="_blank" rel="noopener noreferrer">What the WHO pandemic declaration means</a></strong></ins></p>
<p>&mdash;</p>
<p><strong>Why are there so many protests about stay-at-home orders in North America?</strong></p>
<p>Protests against stay-at-home orders meant to halt the spread of the COVID-19 pandemic are now occurring regularly in the United States, with some also spilling into Canada.</p>
<p>A recent demonstration in Toronto led Ontario Premier Doug Ford to call the participants &ldquo;a bunch of yahoos.&rdquo; And a similar protest against coronavirus restrictions happened in Vancouver days earlier.</p>
<p>While most Americans and Canadians seem to be adhering to lockdown measures, experts in sociology, political science and history aren&rsquo;t surprised to see a recent rise in protests.</p>
<p>Alison Meek, an associate professor of American history at Western University in London, Ont., says the U.S. in particular has historically taken issue with allowing the federal government too much power.</p>
<p>But while the U.S. has been no stranger to public protests, Meek says there&rsquo;s more to these pandemic-related demonstrations, including economic factors and &ldquo;a real anti-science, anti-expert component.&rdquo;</p>
<p>She notes that while all the experts are agreed on maintaining physical distancing to curb the spread of the virus, &ldquo;there is a real sense from a lot of Americans of: &lsquo;you can&rsquo;t tell us what to do.&rdquo;&rsquo;</p>
<p>Meek says the protesters are going to act on their own instincts, as well as information they&rsquo;re getting from social media.</p>
<p>A private Facebook group was key in enlisting people for a &ldquo;Liberate Minnesota&rdquo; march outside the governor&rsquo;s home, and U.S. President Donald Trump backed the protesters on Twitter, calling to &ldquo;LIBERATE MINNESOTA&rdquo; right before it happened.</p>
<p>The protests in the U.S. and Canada have been relatively small, but Max Cameron, a political science professor at the University of British Columbia in Vancouver, says he&rsquo;s still been &ldquo;appalled&rdquo; by some of the images he&rsquo;s seen, specifically in the U.S.</p>
<p>Cameron adds that while images of protests are hard to see for people adhering to physical distancing, it&rsquo;s important to remember that these demonstrations are depicting a minority.</p>
<p>He says the bigger picture is the &ldquo;unprecedented collective action&rdquo; being done to limit the pandemic&rsquo;s spread.</p>
<p><ins><strong>READ MORE: <a href="https://www.interior-news.com/news/individualistic-mindset-of-west-comes-through-in-protests-against-covid-measures/" target="_blank" rel="noopener noreferrer">Individualistic mindset of West comes through in protests against COVID measures</a></strong></ins></p>
<p>&mdash;</p>
<p>The Canadian Press </p>
<hr style="width:100%;" />
<p>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>.</p>
</p>
<p>			<a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
                        </div>
        
        <!-- BEGIN: Comments -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.sookenewsmirror.com/news/qa-what-you-need-to-know-about-covid-19-treatment-protests-and-more/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Fqa-what-you-need-to-know-about-covid-19-treatment-protests-and-more%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Q%26A%3A+What+you+need+to+know+about+COVID-19+treatment%2C+protests+and+more&amp;url=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Fqa-what-you-need-to-know-about-covid-19-treatment-protests-and-more%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Fqa-what-you-need-to-know-about-covid-19-treatment-protests-and-more%2F&title=Q%26A%3A+What+you+need+to+know+about+COVID-19+treatment%2C+protests+and+more" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Q%26A%3A%20What%20you%20need%20to%20know%20about%20COVID-19%20treatment%2C%20protests%20and%20more&amp;body=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Fqa-what-you-need-to-know-about-covid-19-treatment-protests-and-more%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.sookenewsmirror.com/news/ontario-quebec-among-provinces-beginning-to-ease-covid-19-lockdown-restrictions/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Ontario, Quebec among provinces beginning to ease COVID-19 lockdown restrictions</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.sookenewsmirror.com/news/2017-elephant-hill-wildfire-most-likely-cause-by-smoking-materials/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>2017 Elephant Hill wildfire most likely caused by smoking materials</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.sookenewsmirror.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/sooke-craft-beer-producers-brew-through-covid-19-storm/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21421814_web1_200430-SNM-Brewery-Pulse-Check-bad-dog_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21421814_web1_200430-SNM-Brewery-Pulse-Check-bad-dog_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21421814_web1_200430-SNM-Brewery-Pulse-Check-bad-dog_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21421814_web1_200430-SNM-Brewery-Pulse-Check-bad-dog_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21421814_web1_200430-SNM-Brewery-Pulse-Check-bad-dog_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21421814_web1_200430-SNM-Brewery-Pulse-Check-bad-dog_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/sooke-craft-beer-producers-brew-through-covid-19-storm/"><h5 class="active">Sooke craft beer producers brew through COVID-19 storm</h5></a><p class="lead show-for-medium">Dawn Gibson | Sooke News Mirror Beer appears to be &ldquo;recession-proof,&rdquo; Sooke&hellip; <a class="inline-read-more" href="https://www.sookenewsmirror.com/news/sooke-craft-beer-producers-brew-through-covid-19-storm/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/bc-transit-reinstates-fares-front-door-loading-in-june/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21444779_web1_200406-VNE-BCTransit-Update-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21444779_web1_200406-VNE-BCTransit-Update-1_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21444779_web1_200406-VNE-BCTransit-Update-1_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21444779_web1_200406-VNE-BCTransit-Update-1_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21444779_web1_200406-VNE-BCTransit-Update-1_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21444779_web1_200406-VNE-BCTransit-Update-1_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/bc-transit-reinstates-fares-front-door-loading-in-june/"><h5 class="active">BC Transit reinstates fares, front door loading in June</h5></a><p class="lead show-for-medium">Vinyl shields to be installed on all buses without full driver doors to support distancing
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/community/wild-wise-sooke-urges-bear-awareness/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21421423_web1_200429-KCN-WildSafe-Bears-KEYdWORD_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21421423_web1_200429-KCN-WildSafe-Bears-KEYdWORD_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21421423_web1_200429-KCN-WildSafe-Bears-KEYdWORD_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21421423_web1_200429-KCN-WildSafe-Bears-KEYdWORD_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21421423_web1_200429-KCN-WildSafe-Bears-KEYdWORD_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21421423_web1_200429-KCN-WildSafe-Bears-KEYdWORD_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/community/wild-wise-sooke-urges-bear-awareness/"><h5 class="active">Wild Wise Sooke urges bear awareness</h5></a><p class="lead show-for-medium">Educational group kicks up social media presence in response to social distancing.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/community/video-saseenos-elementary-staff-and-students-say-drive-by-hello/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21430501_web1_200501-SNM-Saseenos-Drive-By-saseenos_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21430501_web1_200501-SNM-Saseenos-Drive-By-saseenos_2.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21430501_web1_200501-SNM-Saseenos-Drive-By-saseenos_2-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21430501_web1_200501-SNM-Saseenos-Drive-By-saseenos_2-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21430501_web1_200501-SNM-Saseenos-Drive-By-saseenos_2-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21430501_web1_200501-SNM-Saseenos-Drive-By-saseenos_2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/community/video-saseenos-elementary-staff-and-students-say-drive-by-hello/"><h5 class="active">VIDEO: Saseenos Elementary staff and students say drive-by &#8216;Hello&#8217;</h5></a><p class="lead show-for-medium">Staff at Saseenos Elementary School Sooke organized a drive-by on Friday to&hellip; <a class="inline-read-more" href="https://www.sookenewsmirror.com/community/video-saseenos-elementary-staff-and-students-say-drive-by-hello/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/some-businesses-have-seen-revenues-slashed-by-more-than-70-per-cent/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21415905_web1_18607239.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21415905_web1_18607239.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21415905_web1_18607239-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21415905_web1_18607239-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21415905_web1_18607239-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21415905_web1_18607239-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/some-businesses-have-seen-revenues-slashed-by-more-than-70-per-cent/"><h5 class="active">Some businesses have seen revenues slashed by more than 70 per cent</h5></a><p class="lead show-for-medium">Businesses in the accommodation and food sector especially hit hard by COVID-19
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/rally-calls-for-safe-release-of-prisoners-from-mission-institution-as-covid-runs-rampant/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441975_web1_200423-MCR-moreinmates-file_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441975_web1_200423-MCR-moreinmates-file_1.jpg 700w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441975_web1_200423-MCR-moreinmates-file_1-300x217.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441975_web1_200423-MCR-moreinmates-file_1-640x464.jpg 640w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/rally-calls-for-safe-release-of-prisoners-from-mission-institution-as-covid-runs-rampant/"><h5 class="active">Rally calls for safe release of prisoners as COVID-19 runs rampant at Mission Institution</h5></a><p class="lead show-for-medium">Mission Institution is experiencing the largest prison outbreak in Canada
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/help-the-sooke-news-mirror-continue-its-mission-to-provide-trusted-local-news/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21355156_web1_200430-SNM-LOCAL-NEWS-SIG_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21355156_web1_200430-SNM-LOCAL-NEWS-SIG_1.jpg 2048w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21355156_web1_200430-SNM-LOCAL-NEWS-SIG_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21355156_web1_200430-SNM-LOCAL-NEWS-SIG_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21355156_web1_200430-SNM-LOCAL-NEWS-SIG_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21355156_web1_200430-SNM-LOCAL-NEWS-SIG_1-640x427.jpg 640w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21355156_web1_200430-SNM-LOCAL-NEWS-SIG_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/help-the-sooke-news-mirror-continue-its-mission-to-provide-trusted-local-news/"><h5 class="active">Help the Sooke News Mirror continue its mission to provide trusted local news</h5></a><p class="lead show-for-medium">In a blindingly short time, the world&rsquo;s a very different place. The&hellip; <a class="inline-read-more" href="https://www.sookenewsmirror.com/news/help-the-sooke-news-mirror-continue-its-mission-to-provide-trusted-local-news/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/vancouver-island-man-lucky-to-be-alive-after-crash-into-pond-rcmp/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21444967_web1_200504-CRM-inland-hwy-crash_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21444967_web1_200504-CRM-inland-hwy-crash_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21444967_web1_200504-CRM-inland-hwy-crash_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21444967_web1_200504-CRM-inland-hwy-crash_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21444967_web1_200504-CRM-inland-hwy-crash_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21444967_web1_200504-CRM-inland-hwy-crash_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/vancouver-island-man-lucky-to-be-alive-after-crash-into-pond-rcmp/"><h5 class="active">Vancouver Island man lucky to be alive after crash into pond: RCMP</h5></a><p class="lead show-for-medium">Driver walked away with minor injuries
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/2017-elephant-hill-wildfire-most-likely-cause-by-smoking-materials/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21444034_web1_8147933_web1_170817-BPD-Elephant-hill.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21444034_web1_8147933_web1_170817-BPD-Elephant-hill.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21444034_web1_8147933_web1_170817-BPD-Elephant-hill-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21444034_web1_8147933_web1_170817-BPD-Elephant-hill-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21444034_web1_8147933_web1_170817-BPD-Elephant-hill-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21444034_web1_8147933_web1_170817-BPD-Elephant-hill-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/2017-elephant-hill-wildfire-most-likely-cause-by-smoking-materials/"><h5 class="active">2017 Elephant Hill wildfire most likely caused by smoking materials</h5></a><p class="lead show-for-medium">Investigation did not identify who started the fire
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/qa-what-you-need-to-know-about-covid-19-treatment-protests-and-more/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21443852_web1_23156862.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21443852_web1_23156862.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21443852_web1_23156862-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21443852_web1_23156862-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21443852_web1_23156862-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21443852_web1_23156862-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/qa-what-you-need-to-know-about-covid-19-treatment-protests-and-more/"><h5 class="active">Q&#038;A: What you need to know about COVID-19 treatment, protests and more</h5></a><p class="lead show-for-medium">Experts answer questions about the novel coronavirus
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/two-youths-missing-at-lake-near-chilliwack-after-off-road-vehicle-accident/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21442248_web1_200503-CPL-MissingChildrenATVAccident-PUSH-FoleyLake_3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21442248_web1_200503-CPL-MissingChildrenATVAccident-PUSH-FoleyLake_3.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21442248_web1_200503-CPL-MissingChildrenATVAccident-PUSH-FoleyLake_3-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21442248_web1_200503-CPL-MissingChildrenATVAccident-PUSH-FoleyLake_3-768x511.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21442248_web1_200503-CPL-MissingChildrenATVAccident-PUSH-FoleyLake_3-1024x682.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21442248_web1_200503-CPL-MissingChildrenATVAccident-PUSH-FoleyLake_3-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/two-youths-missing-at-lake-near-chilliwack-after-off-road-vehicle-accident/"><h5 class="active">UPDATE: Two children killed in ATV accident in Chilliwack River Valley Sunday</h5></a><p class="lead show-for-medium">Two adults and one other child escaped side-by-side rollover at Foley Lake
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/trending-now/i-love-you-stay-away-says-b-c-senior-to-family-this-mothers-day/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21442044_web1_200501-LAT-Safe-Mothers-Day-mom_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21442044_web1_200501-LAT-Safe-Mothers-Day-mom_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21442044_web1_200501-LAT-Safe-Mothers-Day-mom_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21442044_web1_200501-LAT-Safe-Mothers-Day-mom_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21442044_web1_200501-LAT-Safe-Mothers-Day-mom_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21442044_web1_200501-LAT-Safe-Mothers-Day-mom_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/trending-now/i-love-you-stay-away-says-b-c-senior-to-family-this-mothers-day/"><h5 class="active">&#8216;I love you &#8211; stay away&#8217; says B.C. senior to family this Mother&#8217;s Day</h5></a><p class="lead show-for-medium">Retirement community Magnolia Gardens offers tips for a safe Mother’s Day amid COVID-19
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/sports/the-work-is-still-getting-done-nhl-teams-preparing-for-unusual-draft/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21442306_web1_JFJ50561172.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21442306_web1_JFJ50561172.jpg 1280w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21442306_web1_JFJ50561172-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21442306_web1_JFJ50561172-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21442306_web1_JFJ50561172-1024x682.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21442306_web1_JFJ50561172-640x427.jpg 640w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21442306_web1_JFJ50561172-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/sports/the-work-is-still-getting-done-nhl-teams-preparing-for-unusual-draft/"><h5 class="active">&#8216;The work is still getting done&#8217;: NHL teams preparing for unusual draft</h5></a><p class="lead show-for-medium">There’s talk the NHL could hold its draft online next month even though the 2019-20 season has yet to finish
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/barbers-hairstylists-sign-petition-to-not-be-in-first-phase-of-b-c-economic-reopening/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441080_web1_pikrepo-barber.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441080_web1_pikrepo-barber.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441080_web1_pikrepo-barber-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441080_web1_pikrepo-barber-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441080_web1_pikrepo-barber-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441080_web1_pikrepo-barber-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/barbers-hairstylists-sign-petition-to-not-be-in-first-phase-of-b-c-economic-reopening/"><h5 class="active">Barbers, hairstylists start petition to not be in first phase of B.C. economic reopening</h5></a><p class="lead show-for-medium">Alberta’s reopening plan has some personal services like hairstyling and barber shops scheduled to open on May 14
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-143167" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/barbers-hairstylists-sign-petition-to-not-be-in-first-phase-of-b-c-economic-reopening/">Barbers, hairstylists start petition to not be in first phase of B.C. economic reopening</a></h5>
				<p class="lead web show-for-medium hide-for-large">Alberta’s reopening plan has some personal services like hairstyling and barber shops scheduled to open on May 14
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/barbers-hairstylists-sign-petition-to-not-be-in-first-phase-of-b-c-economic-reopening/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441080_web1_pikrepo-barber.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441080_web1_pikrepo-barber.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441080_web1_pikrepo-barber-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441080_web1_pikrepo-barber-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441080_web1_pikrepo-barber-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441080_web1_pikrepo-barber-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-143161" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/sidneys-top-cop-say-community-is-lucrative-for-panhandlers/">Sidney&#8217;s top cop say community is &#8216;lucrative&#8217; for panhandlers</a></h5>
				<p class="lead web show-for-medium hide-for-large">Staff-Sgt. Wayne Conley says up 15 individuals of no fixed address within Sidney
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/sidneys-top-cop-say-community-is-lucrative-for-panhandlers/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440226_web1_200503-PNR-CONLEY-COMMENTS-RCMP-STATS_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440226_web1_200503-PNR-CONLEY-COMMENTS-RCMP-STATS_1.jpg 1500w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440226_web1_200503-PNR-CONLEY-COMMENTS-RCMP-STATS_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440226_web1_200503-PNR-CONLEY-COMMENTS-RCMP-STATS_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440226_web1_200503-PNR-CONLEY-COMMENTS-RCMP-STATS_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440226_web1_200503-PNR-CONLEY-COMMENTS-RCMP-STATS_1-640x427.jpg 640w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440226_web1_200503-PNR-CONLEY-COMMENTS-RCMP-STATS_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-143163" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/fire-at-nanaimo-convenience-store-starts-after-teen-allegedly-shoots-flare-at-clerk/">Fire at Nanaimo convenience store starts after teen allegedly shoots flare at clerk</a></h5>
				<p class="lead web show-for-medium hide-for-large">Incident happened just after 9 p.m. Saturday at Circle K on Departure Bay Road
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/fire-at-nanaimo-convenience-store-starts-after-teen-allegedly-shoots-flare-at-clerk/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440747_web1_200506-NBU-fire-circle-k-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440747_web1_200506-NBU-fire-circle-k-1_1.jpg 1090w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440747_web1_200506-NBU-fire-circle-k-1_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440747_web1_200506-NBU-fire-circle-k-1_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440747_web1_200506-NBU-fire-circle-k-1_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440747_web1_200506-NBU-fire-circle-k-1_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1090px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-143169" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/no-samples-live-music-or-craft-vendors-allowed-at-upcoming-west-shore-farmers-markets/">No samples, live music or craft vendors allowed at upcoming West Shore farmers markets</a></h5>
				<p class="lead web show-for-medium hide-for-large">Metchosin to start in June, Goldstream still unconfirmed
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/no-samples-live-music-or-craft-vendors-allowed-at-upcoming-west-shore-farmers-markets/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440620_web1_180810-GNG-FarmersMarket2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440620_web1_180810-GNG-FarmersMarket2.jpg 2048w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440620_web1_180810-GNG-FarmersMarket2-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440620_web1_180810-GNG-FarmersMarket2-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440620_web1_180810-GNG-FarmersMarket2-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440620_web1_180810-GNG-FarmersMarket2-640x427.jpg 640w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440620_web1_180810-GNG-FarmersMarket2-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-143187" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/public-art-pieces-beautify-sidney-as-coast-salish-art-continues-resurgence/">Public art pieces beautify Sidney as Coast Salish art continues resurgence</a></h5>
				<p class="lead web show-for-medium hide-for-large">Pieces from four local First Nation artists help beautify Beacon Avenue
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/public-art-pieces-beautify-sidney-as-coast-salish-art-continues-resurgence/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441082_web1_200503-PNR-FIRST-NATIONS-ART-HYDROBOXART_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441082_web1_200503-PNR-FIRST-NATIONS-ART-HYDROBOXART_1.jpg 1500w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441082_web1_200503-PNR-FIRST-NATIONS-ART-HYDROBOXART_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441082_web1_200503-PNR-FIRST-NATIONS-ART-HYDROBOXART_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441082_web1_200503-PNR-FIRST-NATIONS-ART-HYDROBOXART_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441082_web1_200503-PNR-FIRST-NATIONS-ART-HYDROBOXART_1-640x427.jpg 640w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441082_web1_200503-PNR-FIRST-NATIONS-ART-HYDROBOXART_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-143183" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/opinion/why-no-curbside-pick-up-for-books/">Why no curbside pick up for books?</a></h5>
				<p class="lead web show-for-medium hide-for-large">Reader says not everyone has an appetite to sit in front of screen to feed their mind
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/opinion/why-no-curbside-pick-up-for-books/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441908_web1_200507-SNM-LTR-Moneo-SIG_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441908_web1_200507-SNM-LTR-Moneo-SIG_1.jpg 534w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21441908_web1_200507-SNM-LTR-Moneo-SIG_1-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 534px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-143165" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/looser-covid-19-rules-mean-more-activity-but-there-may-be-some-confusion/">Looser COVID-19 rules mean more activity, but there may be some confusion</a></h5>
				<p class="lead web show-for-medium hide-for-large">Quebec is letting retail stores outside the Montreal area reopen Monday
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/looser-covid-19-rules-mean-more-activity-but-there-may-be-some-confusion/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440948_web1_GMH13161180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440948_web1_GMH13161180.jpg 1280w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440948_web1_GMH13161180-300x195.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440948_web1_GMH13161180-768x499.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440948_web1_GMH13161180-1024x666.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440948_web1_GMH13161180-640x416.jpg 640w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21440948_web1_GMH13161180-1200x780.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.sookenewsmirror.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 439.2 50.32"><title></title><path class="bp-pub-logo" d="M43.91,36.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C35.61,7,39.56,1.08,47,1.08c8,0,11,6.05,11.22,14.75H50.37c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M74.64,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S61.72,45.34,61.72,26.23,66.82,1.08,74.64,1.08ZM71.38,31.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M103.61,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S90.69,45.34,90.69,26.23,95.79,1.08,103.61,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M121,2h8.84V22.29h.14L137.27,2h7.89l-6.6,16.25,8,32.16H138l-4.9-21.69H133l-3.2,7.61V50.44H121Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M149.92,2h20V9.51H158.76V21.88H167v7.89h-8.23V43h11.63v7.48H149.92Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M186.7,2h8.64l8.09,25.57h.14V2h7.07V50.44h-6.87l-9.45-29.3h-.14v29.3H186.7Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M216,2h20V9.51H224.85V21.88h8.23v7.89h-8.23V43h11.63v7.48H216Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M237.36,2h8l3.13,28.42h.14L252.87,2h8l3.88,28.42h.14L268.3,2h6.32L268.3,50.44h-8l-4.22-30.66h-.14l-4.35,30.66h-7.75Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M283.81,36.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M315.77,2h11.76l3.94,24.82h.14L335.76,2h11.49V50.44h-7.89V14.95h-.14l-6,35.49h-4.9l-5.92-35.49h-.14V50.44h-6.53Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M352.28,2h8.84V50.44h-8.84Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M366.49,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V50.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M394.17,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81H403V50.44h-8.84ZM403,22.56h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H403Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M433.47,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S425.65,1.08,433.47,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M450.81,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V50.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-35.61 -1.08)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SookeNewsMirror/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/sookenews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Sooke News Mirror</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.vicnews.com">Victoria News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.goldstreamgazette.com">Goldstream News Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.oakbaynews.com">Oak Bay News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.peninsulanewsreview.com">Peninsula News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.saanichnews.com">Saanich News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.mondaymag.com">Monday Magazine</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/./local-news/">Sooke News</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/weather/">Sooke Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Sooke Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Sooke News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>--><div id="pum-137272" class="pum pum-overlay pum-theme-137187 pum-theme-enterprise-blue popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:137272,&quot;slug&quot;:&quot;full-covid-image&quot;,&quot;theme_id&quot;:137187,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-98521&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:true,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-98521&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-137272" class="pum-container popmake theme-137187">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="/tag/coronavirus/"><img src="//www.blackpress.ca/wp-content/uploads/2020/03/Covid19_PopUpAd_Mar2020_450x400.gif"/></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.27'></script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.27'></script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.9.1","ajaxurl":"https:\/\/www.sookenewsmirror.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.sookenewsmirror.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"137185","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.sookenewsmirror.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.sookenewsmirror.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-137272":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-98521"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-98521","key":"","session":true,"time":"1 day","path":true}}],"theme_id":"137187","size":"auto","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"enterprise-blue","id":137272,"slug":"full-covid-image"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1584054317&#038;ver=1.9.1'></script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620577","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":460,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
