
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="22177114" />
        <link rel="icon" href="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Victoria airport officials confident with protocols, despite flight link to COVID-19 &#8211; Sooke News Mirror</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22177114_web1_DSC_0362-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.sookenewsmirror.com/news/victoria-airport-officials-confident-with-protocols-despite-flight-link-to-covid-19/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.37' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3268'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.sookenewsmirror.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.sookenewsmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Fvictoria-airport-officials-confident-with-protocols-despite-flight-link-to-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sookenewsmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Fvictoria-airport-officials-confident-with-protocols-despite-flight-link-to-covid-19%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14243/cc.js?ns=_cc14243' id='LOTCC_14243'></script>
<script type='text/javascript' language='javascript'>
_cc14243.add("int", "www.sookenewsmirror.com : wp-post-tag : coronavirus")
_cc14243.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-18"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-18',{'dimension1': 'Wolf Depner','dimension2': 'home,local news,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'Wolf Depner','dimension2': 'home,local news,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Wolf Depner','dimension2': 'home,local news,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Wolf Depner','dimension2': 'home,local news,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'sookenewsmirror.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Wolf Depner'; 
        _sf_async_config.sections = 'Home, Local News, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Sooke News Mirror" />
<meta property="og:url" content="https://www.sookenewsmirror.com/news/victoria-airport-officials-confident-with-protocols-despite-flight-link-to-covid-19/" />
<meta property="og:title" content="Victoria airport officials confident with protocols, despite flight link to COVID-19 - Sooke News Mirror" />
<meta name="description" content="Enhanced cleaning measures meet provincial guidelines, departing passengers checked by airlines" />
<meta property="og:description" content="Enhanced cleaning measures meet provincial guidelines, departing passengers checked by airlines" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-07-20T17:30:00-07:00" />
<meta property="og:image" content="https://www.sookenewsmirror.com/wp-content/uploads/2020/07/22177114_web1_DSC_0362-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.sookenewsmirror.com/wp-content/uploads/2020/07/22177114_web1_DSC_0362-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Victoria airport officials confident with protocols, despite flight link to COVID-19 - Sooke News Mirror" />
<meta property="twitter:description" content="Enhanced cleaning measures meet provincial guidelines, departing passengers checked by airlines" />
<meta property="twitter:image" content="https://www.sookenewsmirror.com/wp-content/uploads/2020/07/22177114_web1_DSC_0362-1024x683.jpg" />
<meta property="fb:app_id" content="214840088584200" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.sookenewsmirror.com\/news\/victoria-airport-officials-confident-with-protocols-despite-flight-link-to-covid-19\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.sookenewsmirror.com\/news\/victoria-airport-officials-confident-with-protocols-despite-flight-link-to-covid-19\/"},"headline":"Victoria airport officials confident with protocols, despite flight link to COVID-19","datePublished":"2020-07-20T17:30:00-07:00","dateModified":"2020-07-20T17:38:12-07:00","thumbnailUrl":"https:\/\/www.sookenewsmirror.com\/wp-content\/uploads\/2020\/07\/22177114_web1_DSC_0362.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.sookenewsmirror.com\/wp-content\/uploads\/2020\/07\/22177114_web1_DSC_0362.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Wolf Depner"},"publisher":{"@type":"Organization","name":"Sooke News Mirror","logo":{"@type":"ImageObject","url":"https:\/\/www.sookenewsmirror.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/snm-logo.png","width":440,"height":51}},"contentLocation":{"@type":"Place","name":"Sooke, BC, Canada"},"dateline":"Sooke, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Enhanced cleaning measures meet provincial guidelines, departing passengers checked by airlines &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--Start DevCon -->
    <script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--End DevCon -->
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V9Z 0A3","pub_code":"SNM","secondstreet_contest_feed":"http:\/\/sookenewsmirror.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=SOOK"};

</script>
    </head>
    <body class="post-template-default single single-post postid-150042 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.sookenewsmirror.com/">Home</a></li>
<li id="menu-item-36723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36723"><a href="https://www.sookenewsmirror.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.sookenewsmirror.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.sookenewsmirror.com/./local-news/">Local News</a></li>
	<li id="menu-item-64120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64120"><a href="https://www.sookenewsmirror.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-115325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115325"><a href="https://www.sookenewsmirror.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.sookenewsmirror.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.sookenewsmirror.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.sookenewsmirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-137040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137040"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.sookenewsmirror.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.sookenewsmirror.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.sookenewsmirror.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.sookenewsmirror.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-142231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142231"><a href="https://www.sookenewsmirror.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-142541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142541"><a href="https://www.sookenewsmirror.com/./travel/">Local Travel</a></li>
	<li id="menu-item-142542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142542"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.sookenewsmirror.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-128849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128849"><a href="https://www.sookenewsmirror.com/newsletters/">Newsletters</a></li>
<li id="menu-item-118063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118063"><a href="//autos.sookenewsmirror.com/">Autos</a></li>
<li id="menu-item-80082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80082"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-54159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54159"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.sookenewsmirror.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.sookenewsmirror.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.sookenewsmirror.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.sookenewsmirror.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.sookenewsmirror.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.sookenewsmirror.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-100666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100666"><a href="https://www.sookenewsmirror.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.sookenewsmirror.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-66147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66147"><a href="https://www.sookenewsmirror.com/./life/">Life</a></li>
	<li id="menu-item-111986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111986"><a href="https://www.sookenewsmirror.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.sookenewsmirror.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.sookenewsmirror.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.sookenewsmirror.com/./community/">Local</a></li>
	<li id="menu-item-60182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60182"><a href="https://www.sookenewsmirror.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-102790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102790"><a href="https://www.sookenewsmirror.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="/e-editions/?iid=i201604271031296&#038;&#038;headline=MjAxNiBTb29rZSB0byBQb3J0IFJlbmZyZXcgVmlzaXRvcnMgR3VpZGU=&#038;&#038;doc_id=160427173131-0ac8a34e61854043a506895f67c1cef9&#038;&#038;pid=p20120322072110348">Visitors Guide: Sooke to Port Renfrew</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.sookenewsmirror.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.sookenewsmirror.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.sookenewsmirror.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.sookenewsmirror.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.sookenewsmirror.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.sookenewsmirror.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.sookenewsmirror.com/./letters/">Letters</a></li>
	<li id="menu-item-35392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35392"><a href="https://www.sookenewsmirror.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.sookenewsmirror.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.sookenewsmirror.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.sookenewsmirror.com/videos/">Local</a></li>
	<li id="menu-item-58179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58179"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.sookenewsmirror.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.sookenewsmirror.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.sookenewsmirror.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.sookenewsmirror.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.sookenewsmirror.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.sookenewsmirror.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-82654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82654"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-23178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23178"><a href="https://www.sookenewsmirror.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.sookenewsmirror.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.sookenewsmirror.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.sookenewsmirror.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.sookenewsmirror.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.sookenewsmirror.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.sookenewsmirror.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-122427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122427"><a href="https://www.sookenewsmirror.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-74407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74407"><a href="https://www.sookenewsmirror.com/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.sookenewsmirror.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250"><a href="https://www.sookenewsmirror.com/./local-news/">Local News</a></li>
	<li id="menu-item-137039" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-137039"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-64127" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64127"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.sookenewsmirror.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.sookenewsmirror.com/e-editions/">eEditions</a></li>
	<li id="menu-item-128848" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-128848"><a href="https://www.sookenewsmirror.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-142219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142219"><a href="https://www.sookenewsmirror.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-142543" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142543"><a href="https://www.sookenewsmirror.com/./travel/">Local Travel</a></li>
	<li id="menu-item-142909" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-142909"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-118062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118062"><a href="//autos.sookenewsmirror.com">Autos</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.sookenewsmirror.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-64507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64507"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-68335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68335"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-317"><a href="/videos/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-58177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58177"><a href="https://www.sookenewsmirror.com/videos/">Local</a></li>
	<li id="menu-item-58175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58175"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-58178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58178"><a href="https://www.sookenewsmirror.com/submit/">Submit video</a></li>
	<li id="menu-item-58176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58176"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.sookenewsmirror.com/e-editions/">e-Editions</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-337" class="show-for-large hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.sookenewsmirror.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-34135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34135"><a href="https://www.sookenewsmirror.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.sookenewsmirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-138586" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-138586"><a href="https://www.sookenewsmirror.com/contests/">Contests</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.sookenewsmirror.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.sookenewsmirror.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.sookenewsmirror.com/./marketplace/">Impress</a></li>
	<li id="menu-item-82657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82657"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-23179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23179"><a href="https://www.sookenewsmirror.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.sookenewsmirror.com/submit">
                                    <img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-a-phase-by-phase-look-at-how-b-c-hopes-to-re-open-parts-of-society/">B.C. Restart Plan</a>
                            </li>

                        
                        
                        
                                                    <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                                <a style="background-color: #bc1b2b; color: #fffefd;font-weight:700;" href="//local.blackpress.ca/index.php?pub=snm">Support Local Journalism</a>
                            </li>

                        
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SookeNewsMirror/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/sookenews" target="_blank" rel="noopener noreferrer"></a></li>
	<!--  <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener noreferrer"></a></li> -->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.sookenewsmirror.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 439.2 50.32"><title></title><path class="bp-pub-logo" d="M43.91,36.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C35.61,7,39.56,1.08,47,1.08c8,0,11,6.05,11.22,14.75H50.37c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M74.64,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S61.72,45.34,61.72,26.23,66.82,1.08,74.64,1.08ZM71.38,31.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M103.61,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S90.69,45.34,90.69,26.23,95.79,1.08,103.61,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M121,2h8.84V22.29h.14L137.27,2h7.89l-6.6,16.25,8,32.16H138l-4.9-21.69H133l-3.2,7.61V50.44H121Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M149.92,2h20V9.51H158.76V21.88H167v7.89h-8.23V43h11.63v7.48H149.92Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M186.7,2h8.64l8.09,25.57h.14V2h7.07V50.44h-6.87l-9.45-29.3h-.14v29.3H186.7Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M216,2h20V9.51H224.85V21.88h8.23v7.89h-8.23V43h11.63v7.48H216Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M237.36,2h8l3.13,28.42h.14L252.87,2h8l3.88,28.42h.14L268.3,2h6.32L268.3,50.44h-8l-4.22-30.66h-.14l-4.35,30.66h-7.75Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M283.81,36.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M315.77,2h11.76l3.94,24.82h.14L335.76,2h11.49V50.44h-7.89V14.95h-.14l-6,35.49h-4.9l-5.92-35.49h-.14V50.44h-6.53Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M352.28,2h8.84V50.44h-8.84Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M366.49,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V50.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M394.17,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81H403V50.44h-8.84ZM403,22.56h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H403Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M433.47,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S425.65,1.08,433.47,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M450.81,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V50.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-35.61 -1.08)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/sooke/v9z/weather-forecast/52901"      
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517420459646" class="aw-widget-current"  data-locationkey="52901" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517420459646" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.sookenewsmirror.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36723"><a href="https://www.sookenewsmirror.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.sookenewsmirror.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.sookenewsmirror.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64120"><a href="https://www.sookenewsmirror.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115325"><a href="https://www.sookenewsmirror.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.sookenewsmirror.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.sookenewsmirror.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.sookenewsmirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137040"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.sookenewsmirror.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.sookenewsmirror.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.sookenewsmirror.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.sookenewsmirror.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142231"><a href="https://www.sookenewsmirror.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142541"><a href="https://www.sookenewsmirror.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142542"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.sookenewsmirror.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128849"><a href="https://www.sookenewsmirror.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118063"><a href="//autos.sookenewsmirror.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80082"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54159"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.sookenewsmirror.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.sookenewsmirror.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.sookenewsmirror.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.sookenewsmirror.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.sookenewsmirror.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.sookenewsmirror.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100666"><a href="https://www.sookenewsmirror.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.sookenewsmirror.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66147"><a href="https://www.sookenewsmirror.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111986"><a href="https://www.sookenewsmirror.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.sookenewsmirror.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.sookenewsmirror.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.sookenewsmirror.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60182"><a href="https://www.sookenewsmirror.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102790"><a href="https://www.sookenewsmirror.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="/e-editions/?iid=i201604271031296&#038;&#038;headline=MjAxNiBTb29rZSB0byBQb3J0IFJlbmZyZXcgVmlzaXRvcnMgR3VpZGU=&#038;&#038;doc_id=160427173131-0ac8a34e61854043a506895f67c1cef9&#038;&#038;pid=p20120322072110348">Visitors Guide: Sooke to Port Renfrew</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.sookenewsmirror.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.sookenewsmirror.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.sookenewsmirror.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.sookenewsmirror.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.sookenewsmirror.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.sookenewsmirror.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.sookenewsmirror.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35392"><a href="https://www.sookenewsmirror.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.sookenewsmirror.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.sookenewsmirror.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.sookenewsmirror.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58179"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.sookenewsmirror.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.sookenewsmirror.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.sookenewsmirror.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.sookenewsmirror.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.sookenewsmirror.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.sookenewsmirror.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82654"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23178"><a href="https://www.sookenewsmirror.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.sookenewsmirror.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.sookenewsmirror.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.sookenewsmirror.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.sookenewsmirror.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.sookenewsmirror.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.sookenewsmirror.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122427"><a href="https://www.sookenewsmirror.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-150042 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news tag-coronavirus" id="post-150042">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22177114_web1_DSC_0362.jpg" class="attachment-full size-full" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22177114_web1_DSC_0362.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22177114_web1_DSC_0362-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22177114_web1_DSC_0362-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22177114_web1_DSC_0362-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22177114_web1_DSC_0362-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>A spokesperson for Victoria Airport Authority says the public can travel through the airport with confidence after the British Columbia Centre for Disease Control (BCCDC) listed a Victoria-bound flight in its category of domestic flights with confirmed COVID-19 cases. (Black Press Media File)</p></div>
                                    <h2 class="entry-title">Victoria airport officials confident with protocols, despite flight link to COVID-19</h2>
            <p class="lead">Enhanced cleaning measures meet provincial guidelines, departing passengers checked by airlines
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.sookenewsmirror.com/author/wolfgang-depner/" rel="author" class="fn">Wolf Depner</a></li><li>Jul. 20, 2020 5:30 p.m.</li><li><a class="byline" href="https://www.sookenewsmirror.com/local-news/">Local News</a></li><li><a class="byline" href="https://www.sookenewsmirror.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Fvictoria-airport-officials-confident-with-protocols-despite-flight-link-to-covid-19%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Victoria+airport+officials+confident+with+protocols%2C+despite+flight+link+to+COVID-19&amp;url=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Fvictoria-airport-officials-confident-with-protocols-despite-flight-link-to-covid-19%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Fvictoria-airport-officials-confident-with-protocols-despite-flight-link-to-covid-19%2F&title=Victoria+airport+officials+confident+with+protocols%2C+despite+flight+link+to+COVID-19" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Victoria%20airport%20officials%20confident%20with%20protocols%2C%20despite%20flight%20link%20to%20COVID-19&amp;body=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Fvictoria-airport-officials-confident-with-protocols-despite-flight-link-to-covid-19%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.sookenewsmirror.com/news/victoria-airport-officials-confident-with-protocols-despite-flight-link-to-covid-19/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>A spokesperson for Victoria International Airport (YYJ) is not concerned about the airport&rsquo;s reputation after the provincial reporting centre tracking communicable diseases linked the airport with COVID-19 cases.</p>
<p>&ldquo;The public can be confident that the airport is doing what we can to make travel safe as much as we can,&rdquo; said Rod Hunchak, director of business development and community relations at the Victoria International Airport.</p>
<p>The British Columbia Centre for Disease Control (BCCDC) listed a Victoria-bound flight in its category of domestic flights with confirmed COVID-19 cases. The listing for Air Canada 8073, having arrived in Victoria on July 13 from Vancouver, does not list the number of confirmed cases and Hunchak could not go beyond what the BCCDC released.</p>
<p>&ldquo;We found out the same time as the general public were notified,&rdquo; Hunchak said, adding the airport is following the lead of public health officials.</p>
<p>Like BCCDC, Air Canada did not contact the airport directly. It is also not clear how many passengers travelled on the plane and where any individual with confirmed COVID-19 sat on the plane. The BCCDC&rsquo;s website recommends passengers self-isolate and monitor for symptoms for 14 days following the flight.</p>
<p><ins><strong>RELATED: <a href="https://www.peninsulanewsreview.com/news/covid-19-case-landed-in-victoria-international-airport-last-week/" target="_blank" rel="noopener noreferrer">COVID-19 case landed in Victoria International Airport last week</a></strong></ins></p>
<p>Hunchak said the airport&rsquo;s existing health and safety measures exist specifically for this type of situation.</p>
<p>&ldquo;The air carriers are performing temperature checks prior to boarding,&rdquo; he said. &ldquo;Upon landing, we have health and safety measures in place for the protection of passengers as well as the general public. You can&rsquo;t identify who may be infected with the virus. So what we do is to take a very precautionary approach based on the information that has been published by public health officials as well as best practices.&rdquo;</p>
<p>Local practices are consistent with airports elsewhere, he added. They include enhanced cleaning measures, enhanced sanitization and disinfecting of high touch points such as hand rails, door handles, luggage carts &mdash; things like that.</p>
<p>Hunchak said the airport also &ldquo;strongly encourages&rdquo; people to wear face coverings while in the terminal building and limiting access to travellers, people assisting travellers and employees. &ldquo;For example, for an arriving passenger we are asking them, if they are getting picked up, have their party park in the short-term lot, which is free. That way limits the number of contacts in the terminal building.&rdquo;</p>
<p>Arriving passengers do not undergo the same procedures as departing ones. &ldquo;Nobody is taking temperature checks on arriving passengers,&rdquo; said Hunchak. &ldquo;It&rsquo;s at the point of the departure, and it is the air carrier who has to make the determination on the information that they get. If somebody is asymptomatic, you won&rsquo;t catch that. That is why we have the additional measures in place.&rdquo;</p>
<p>Hunchak said the airport will work with public authorities as the need arises. &ldquo;But for us, our safety measures are in place and we are going to be maintaining those and adjusting those as we need to,&rdquo; he said.</p>
<p><hr width=“75%“><strong>Like us on <a href="//www.facebook.com/PeninsulaNewsReview”" target="“_blank”" rel="noopener noreferrer">Facebook</a> and follow <a href="//twitter.com/wolfgang_depner”" target="“_blank”" rel="noopener noreferrer">@wolfgang_depner</a> </strong></p>
</p>
<p><a href="mailto:wolfgang.depner@peninsulanewsreview.com" target="_blank" rel="noopener noreferrer">wolfgang.depner@peninsulanewsreview.com</a></p>
<p>			<a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.sookenewsmirror.com/news/victoria-airport-officials-confident-with-protocols-despite-flight-link-to-covid-19/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Fvictoria-airport-officials-confident-with-protocols-despite-flight-link-to-covid-19%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Victoria+airport+officials+confident+with+protocols%2C+despite+flight+link+to+COVID-19&amp;url=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Fvictoria-airport-officials-confident-with-protocols-despite-flight-link-to-covid-19%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Fvictoria-airport-officials-confident-with-protocols-despite-flight-link-to-covid-19%2F&title=Victoria+airport+officials+confident+with+protocols%2C+despite+flight+link+to+COVID-19" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Victoria%20airport%20officials%20confident%20with%20protocols%2C%20despite%20flight%20link%20to%20COVID-19&amp;body=https%3A%2F%2Fwww.sookenewsmirror.com%2Fnews%2Fvictoria-airport-officials-confident-with-protocols-despite-flight-link-to-covid-19%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.sookenewsmirror.com/news/victoria-airport-officials-confident-with-protocols-despite-flight-link-to-covid-19/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.sookenewsmirror.com/news/nanaimo-woman-wins-75000-playing-lotto-max/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Nanaimo woman wins $75,000 playing Lotto Max</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.sookenewsmirror.com/news/coastal-b-c-communitys-real-estate-predicament-might-be-turning-it-into-a-ghost-town/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Coastal B.C. community&#8217;s real estate predicament might be turning it into a ghost town</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.sookenewsmirror.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/rcmp-officer-cleared-of-wrongdoing-in-serious-collision-with-cyclist-in-view-royal/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194640_web1_191016-GNG-RCMPSuspectWithdrawsThousands_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194640_web1_191016-GNG-RCMPSuspectWithdrawsThousands_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194640_web1_191016-GNG-RCMPSuspectWithdrawsThousands_1-300x196.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194640_web1_191016-GNG-RCMPSuspectWithdrawsThousands_1-768x501.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194640_web1_191016-GNG-RCMPSuspectWithdrawsThousands_1-1024x668.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194640_web1_191016-GNG-RCMPSuspectWithdrawsThousands_1-640x418.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/rcmp-officer-cleared-of-wrongdoing-in-serious-collision-with-cyclist-in-view-royal/"><h5 class="active">RCMP officer cleared of wrongdoing in serious collision with cyclist in View Royal</h5></a><p class="lead show-for-medium">Cyclist was not actually in bike lane, decision says
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/port-renfrew-cuts-cord-from-seaparc-funding/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22162076_web1_200717-SNM-Port-Renfrew-Pulls-Funds-Seaparc-s_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22162076_web1_200717-SNM-Port-Renfrew-Pulls-Funds-Seaparc-s_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22162076_web1_200717-SNM-Port-Renfrew-Pulls-Funds-Seaparc-s_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22162076_web1_200717-SNM-Port-Renfrew-Pulls-Funds-Seaparc-s_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22162076_web1_200717-SNM-Port-Renfrew-Pulls-Funds-Seaparc-s_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22162076_web1_200717-SNM-Port-Renfrew-Pulls-Funds-Seaparc-s_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/port-renfrew-cuts-cord-from-seaparc-funding/"><h5 class="active">Port Renfrew cuts cord from SEAPARC funding</h5></a><p class="lead show-for-medium">Funds will be reallocated through Sooke and Juan de Fuca
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/victoria-police-chief-nabs-lamborghini-going-80-kilometres-above-speed-limit/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189212_web1_200721-VNE-Speeding-Lamborghini_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189212_web1_200721-VNE-Speeding-Lamborghini_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189212_web1_200721-VNE-Speeding-Lamborghini_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189212_web1_200721-VNE-Speeding-Lamborghini_1-768x513.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189212_web1_200721-VNE-Speeding-Lamborghini_1-1024x684.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189212_web1_200721-VNE-Speeding-Lamborghini_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/victoria-police-chief-nabs-lamborghini-going-80-kilometres-above-speed-limit/"><h5 class="active">Victoria police chief nabs Lamborghini going 80 kilometres above speed limit</h5></a><p class="lead show-for-medium">Driver was caught going 170 km/h on the Pat Bay Highway
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/island-health-sees-biggest-covid-19-case-jump-since-april/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22188720_web1_200721-VNE-6-Island-Cases_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22188720_web1_200721-VNE-6-Island-Cases_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22188720_web1_200721-VNE-6-Island-Cases_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22188720_web1_200721-VNE-6-Island-Cases_1-768x513.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22188720_web1_200721-VNE-6-Island-Cases_1-1024x684.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22188720_web1_200721-VNE-6-Island-Cases_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/island-health-sees-biggest-covid-19-case-jump-since-april/"><h5 class="active">Island Health sees biggest COVID-19 case jump since April</h5></a><p class="lead show-for-medium">Four new cases recorded on July 20
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/woman-punched-in-the-face-during-unprovoked-attack-on-saanich-beach/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22191660_web1_191022-SNE-SaanichPolice.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22191660_web1_191022-SNE-SaanichPolice.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22191660_web1_191022-SNE-SaanichPolice-300x201.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22191660_web1_191022-SNE-SaanichPolice-768x513.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22191660_web1_191022-SNE-SaanichPolice-1024x684.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22191660_web1_191022-SNE-SaanichPolice-640x428.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/woman-punched-in-the-face-during-unprovoked-attack-on-saanich-beach/"><h5 class="active">Woman punched in the face during unprovoked attack on Saanich beach</h5></a><p class="lead show-for-medium">Police looking for witnesses, video footage from the area
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/bc-parks-considering-a-day-use-pass-system-for-popular-locations-to-avoid-overcrowding/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189989_web1_joffre-lakes_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189989_web1_joffre-lakes_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189989_web1_joffre-lakes_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189989_web1_joffre-lakes_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189989_web1_joffre-lakes_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189989_web1_joffre-lakes_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/bc-parks-considering-a-day-use-pass-system-for-popular-locations-to-avoid-overcrowding/"><h5 class="active">BC Parks considering a day-use pass system for popular locations to avoid overcrowding</h5></a><p class="lead show-for-medium">Although some parks have reopened, B.C.’s busiest parks have remained shut
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/two-u-s-boaters-fined-after-b-c-rcmp-spot-them-entering-canadian-waters/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197188_web1_white-boat-in-beach-during-day-time-499679.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197188_web1_white-boat-in-beach-during-day-time-499679.jpg 1280w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197188_web1_white-boat-in-beach-during-day-time-499679-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197188_web1_white-boat-in-beach-during-day-time-499679-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197188_web1_white-boat-in-beach-during-day-time-499679-1024x682.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197188_web1_white-boat-in-beach-during-day-time-499679-640x427.jpg 640w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197188_web1_white-boat-in-beach-during-day-time-499679-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/two-u-s-boaters-fined-after-b-c-rcmp-spot-them-entering-canadian-waters/"><h5 class="active">Two U.S. boaters fined after B.C. RCMP find they broke COVID rules in Canadian waters</h5></a><p class="lead show-for-medium">Tourists, whale watching vessel fined for violating the Quarantine Act
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/vancouver-pride-society-bans-bc-liberals-from-annual-parade-after-ad-controversy/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197574_web1_200717-CPL-PrideSociety-demands-Throness-be-booted-LightMagazine_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197574_web1_200717-CPL-PrideSociety-demands-Throness-be-booted-LightMagazine_1.jpg 1186w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197574_web1_200717-CPL-PrideSociety-demands-Throness-be-booted-LightMagazine_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197574_web1_200717-CPL-PrideSociety-demands-Throness-be-booted-LightMagazine_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197574_web1_200717-CPL-PrideSociety-demands-Throness-be-booted-LightMagazine_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197574_web1_200717-CPL-PrideSociety-demands-Throness-be-booted-LightMagazine_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1186px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/vancouver-pride-society-bans-bc-liberals-from-annual-parade-after-ad-controversy/"><h5 class="active">Vancouver Pride Society bans BC Liberals from annual parade after ad controversy</h5></a><p class="lead show-for-medium">VPS threatened the ban last week if action wasn’t taken against Chilliwack-Kent MLA Laurie Throness
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/b-c-catching-up-on-covid-19-scheduled-surgery-backlog/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/b-c-catching-up-on-covid-19-scheduled-surgery-backlog/"><h5 class="active">B.C. catching up on COVID-19 scheduled surgery backlog</h5></a><p class="lead show-for-medium">More than half of cancelled procedures made up by June
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/trending-now/summer-lovin-during-a-pandemic-theres-now-a-b-c-made-guide-for-that/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194192_web1_200721-BPD-pixabay-couple-sunset_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194192_web1_200721-BPD-pixabay-couple-sunset_1.jpg 1199w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194192_web1_200721-BPD-pixabay-couple-sunset_1-300x199.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194192_web1_200721-BPD-pixabay-couple-sunset_1-768x511.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194192_web1_200721-BPD-pixabay-couple-sunset_1-1024x681.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194192_web1_200721-BPD-pixabay-couple-sunset_1-640x425.jpg 640w" sizes="(max-width: 1199px) 98vw, 1199px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/trending-now/summer-lovin-during-a-pandemic-theres-now-a-b-c-made-guide-for-that/"><h5 class="active">Summer lovin&#8217; during a pandemic &#8211; there&#8217;s now a B.C.-made guide for that</h5></a><p class="lead show-for-medium">Similar to going grocery shopping or seeing friends, if you are feeling sick, skip sex
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/covid-19-national-initiative-encourages-canadians-to-support-local/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194918_web1_200521-KCN-flyover-kelowna-photos-photos_6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194918_web1_200521-KCN-flyover-kelowna-photos-photos_6.jpg 2000w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194918_web1_200521-KCN-flyover-kelowna-photos-photos_6-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194918_web1_200521-KCN-flyover-kelowna-photos-photos_6-768x511.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194918_web1_200521-KCN-flyover-kelowna-photos-photos_6-1024x681.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194918_web1_200521-KCN-flyover-kelowna-photos-photos_6-640x426.jpg 640w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194918_web1_200521-KCN-flyover-kelowna-photos-photos_6-1200x799.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/covid-19-national-initiative-encourages-canadians-to-support-local/"><h5 class="active">COVID-19: National initiative encourages Canadians to support local</h5></a><p class="lead show-for-medium">Canadians are encouraged to buy local on July 25 to revive the economy
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/business/b-c-ndp-stands-by-worksafebc-changes-as-business-protests/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193967_web1_20200721-BPD-Harry-Bains-hTV-july21.20.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193967_web1_20200721-BPD-Harry-Bains-hTV-july21.20.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193967_web1_20200721-BPD-Harry-Bains-hTV-july21.20-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193967_web1_20200721-BPD-Harry-Bains-hTV-july21.20-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193967_web1_20200721-BPD-Harry-Bains-hTV-july21.20-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193967_web1_20200721-BPD-Harry-Bains-hTV-july21.20-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/business/b-c-ndp-stands-by-worksafebc-changes-as-business-protests/"><h5 class="active">B.C. NDP stands by WorkSafeBC changes as business protests</h5></a><p class="lead show-for-medium">Presuming COVID-19 infection job-related ‘contrary to medical science’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/police-task-force-thwarts-brothers-keepers-gangs-expansion-into-nanaimo/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193692_web1_200721-NBU-Brothers-Keepers-Gang_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193692_web1_200721-NBU-Brothers-Keepers-Gang_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193692_web1_200721-NBU-Brothers-Keepers-Gang_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193692_web1_200721-NBU-Brothers-Keepers-Gang_1-768x513.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193692_web1_200721-NBU-Brothers-Keepers-Gang_1-1024x684.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193692_web1_200721-NBU-Brothers-Keepers-Gang_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/police-task-force-thwarts-brothers-keepers-gangs-expansion-into-nanaimo/"><h5 class="active">Police task force thwarts Brothers Keepers gang&#8217;s expansion into Nanaimo</h5></a><p class="lead show-for-medium">Combined Forces Special Enforcement Unit disrupts spread of drug trafficking network
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/teen-boys-unearth-human-remains-while-building-fort-in-burnaby-park/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193445_web1_Forest-Grove-park_GoogleMaps.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193445_web1_Forest-Grove-park_GoogleMaps.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193445_web1_Forest-Grove-park_GoogleMaps-300x198.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193445_web1_Forest-Grove-park_GoogleMaps-768x506.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193445_web1_Forest-Grove-park_GoogleMaps-1024x674.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193445_web1_Forest-Grove-park_GoogleMaps-640x421.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/teen-boys-unearth-human-remains-while-building-fort-in-burnaby-park/"><h5 class="active">Teen boys unearth human remains while building fort in Burnaby park</h5></a><p class="lead show-for-medium">Police are investigating to find the identity of the skeletal human remains
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-150025" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/community/sooke-history-kapoor-family-leaves-logging-legacy/">SOOKE HISTORY: Kapoor family leaves logging legacy</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">Elida Peers | Contributed In the uplands above Sooke, stretching back towards&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/community/sooke-history-kapoor-family-leaves-logging-legacy/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22177795_web1_200723-SNM-Elida-Kapoor-Sisters-PHOTOS_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22177795_web1_200723-SNM-Elida-Kapoor-Sisters-PHOTOS_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22177795_web1_200723-SNM-Elida-Kapoor-Sisters-PHOTOS_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22177795_web1_200723-SNM-Elida-Kapoor-Sisters-PHOTOS_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22177795_web1_200723-SNM-Elida-Kapoor-Sisters-PHOTOS_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22177795_web1_200723-SNM-Elida-Kapoor-Sisters-PHOTOS_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-150030" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/b-c-records-102-new-covid-19-cases-no-new-deaths-since-friday/">&#8216;We&#8217;re on the edge&#8217;: B.C. records 102 new COVID-19 cases, no new deaths since Friday</a></h5>
				<p class="lead web show-for-medium hide-for-large">Cases rose among young people, Dr. Bonnie Henry said
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/b-c-records-102-new-covid-19-cases-no-new-deaths-since-friday/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-150032" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/colwood-park-brush-fire-believed-to-be-human-caused/">Colwood park brush fire believed to be human-caused</a></h5>
				<p class="lead web show-for-medium hide-for-large">Firefighters expect more calls for August long weekend
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/colwood-park-brush-fire-believed-to-be-human-caused/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22180999_web1_200720-GNG-BrushFire-Colwood_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22180999_web1_200720-GNG-BrushFire-Colwood_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22180999_web1_200720-GNG-BrushFire-Colwood_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22180999_web1_200720-GNG-BrushFire-Colwood_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22180999_web1_200720-GNG-BrushFire-Colwood_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22180999_web1_200720-GNG-BrushFire-Colwood_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-150028" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/b-c-s-covid-19-community-infection-rate-held-below-1/">B.C.&#8217;s COVID-19 community infection rate held below 1%</a></h5>
				<p class="lead web show-for-medium hide-for-large">Survey finds widespread worry about pandemic impact
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/b-c-s-covid-19-community-infection-rate-held-below-1/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184237_web1_20200720-BPD-covid-survey-data.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184237_web1_20200720-BPD-covid-survey-data.bcg.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184237_web1_20200720-BPD-covid-survey-data.bcg-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184237_web1_20200720-BPD-covid-survey-data.bcg-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184237_web1_20200720-BPD-covid-survey-data.bcg-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184237_web1_20200720-BPD-covid-survey-data.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-150066" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/island-health-sees-biggest-covid-19-case-jump-since-april/">Island Health sees biggest COVID-19 case jump since April</a></h5>
				<p class="lead web show-for-medium hide-for-large">Four new cases recorded on July 20
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/island-health-sees-biggest-covid-19-case-jump-since-april/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22188720_web1_200721-VNE-6-Island-Cases_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22188720_web1_200721-VNE-6-Island-Cases_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22188720_web1_200721-VNE-6-Island-Cases_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22188720_web1_200721-VNE-6-Island-Cases_1-768x513.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22188720_web1_200721-VNE-6-Island-Cases_1-1024x684.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22188720_web1_200721-VNE-6-Island-Cases_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-150044" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/days-after-missing-daughters-found-dead-quebec-fathers-body-found-police/">Days after missing daughters found dead, Quebec father&#8217;s body found: Police</a></h5>
				<p class="lead web show-for-medium hide-for-large">Martin Carpentier has been missing since last being seen with his daughters on July 8
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/days-after-missing-daughters-found-dead-quebec-fathers-body-found-police/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-150034" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/dead-black-bear-washes-up-on-thetis-island/">Dead black bear washes up on Thetis Island</a></h5>
				<p class="lead web show-for-medium hide-for-large">Conservation officer determines it had been in the ocean for a long time
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sookenewsmirror.com/news/dead-black-bear-washes-up-on-thetis-island/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185320_web1_200723-CHC-Dead-bear-on-Thetis-beached_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185320_web1_200723-CHC-Dead-bear-on-Thetis-beached_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185320_web1_200723-CHC-Dead-bear-on-Thetis-beached_1-300x225.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185320_web1_200723-CHC-Dead-bear-on-Thetis-beached_1-768x576.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185320_web1_200723-CHC-Dead-bear-on-Thetis-beached_1-1024x768.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185320_web1_200723-CHC-Dead-bear-on-Thetis-beached_1-640x480.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.sookenewsmirror.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 439.2 50.32"><title></title><path class="bp-pub-logo" d="M43.91,36.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C35.61,7,39.56,1.08,47,1.08c8,0,11,6.05,11.22,14.75H50.37c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M74.64,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S61.72,45.34,61.72,26.23,66.82,1.08,74.64,1.08ZM71.38,31.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M103.61,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S90.69,45.34,90.69,26.23,95.79,1.08,103.61,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M121,2h8.84V22.29h.14L137.27,2h7.89l-6.6,16.25,8,32.16H138l-4.9-21.69H133l-3.2,7.61V50.44H121Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M149.92,2h20V9.51H158.76V21.88H167v7.89h-8.23V43h11.63v7.48H149.92Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M186.7,2h8.64l8.09,25.57h.14V2h7.07V50.44h-6.87l-9.45-29.3h-.14v29.3H186.7Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M216,2h20V9.51H224.85V21.88h8.23v7.89h-8.23V43h11.63v7.48H216Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M237.36,2h8l3.13,28.42h.14L252.87,2h8l3.88,28.42h.14L268.3,2h6.32L268.3,50.44h-8l-4.22-30.66h-.14l-4.35,30.66h-7.75Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M283.81,36.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M315.77,2h11.76l3.94,24.82h.14L335.76,2h11.49V50.44h-7.89V14.95h-.14l-6,35.49h-4.9l-5.92-35.49h-.14V50.44h-6.53Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M352.28,2h8.84V50.44h-8.84Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M366.49,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V50.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M394.17,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81H403V50.44h-8.84ZM403,22.56h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H403Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M433.47,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S425.65,1.08,433.47,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M450.81,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V50.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-35.61 -1.08)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SookeNewsMirror/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/sookenews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Sooke News Mirror</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.vicnews.com">Victoria News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.goldstreamgazette.com">Goldstream News Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.oakbaynews.com">Oak Bay News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.peninsulanewsreview.com">Peninsula News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.saanichnews.com">Saanich News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.mondaymag.com">Monday Magazine</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/./local-news/">Sooke News</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/weather/">Sooke Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Sooke Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Sooke News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.37'></script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.37'></script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->

        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620577","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":321,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
