
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="25568905" />
        <link rel="icon" href="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>FITNESS: Living the sweet life without too much sugar &#8211; Sooke News Mirror</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568905_web1_210624-SNM-Cain-Sugar-PHOTOS_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.sookenewsmirror.com/sports/fitness-living-the-sweet-life-without-too-much-sugar/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.76' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.sookenewsmirror.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.sookenewsmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sookenewsmirror.com%2Fsports%2Ffitness-living-the-sweet-life-without-too-much-sugar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sookenewsmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sookenewsmirror.com%2Fsports%2Ffitness-living-the-sweet-life-without-too-much-sugar%2F&#038;format=xml" />

<!-- Start Media.net Cookie Pixel -->
<script type="text/javascript">
    (function () {
        window.advBidxc = window.advBidxc || {};
        window.advBidxc.customerId = "8CUW456RA"; //Customer ID
        window.advBidxc.domain = window.location.hostname; //Domain Name

        function loadScript(tagSrc) {
            var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
            scriptTag.type = 'text/javascript';
            scriptTag.async = true;
            scriptTag.src = tagSrc;
            placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }
         var mnSrc = 'https://hbx.media.net/bxl.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain ;
        loadScript(mnSrc);
    })();
</script>
<!-- End Media.net Cookie Pixel -->
	<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14243/cc.js?ns=_cc14243' id='LOTCC_14243'></script>
<script type='text/javascript' language='javascript'>
_cc14243.add("int", "www.sookenewsmirror.com : wp-post-tag : health and wellness")
_cc14243.add("int", "www.sookenewsmirror.com : wp-post-tag : recreation")
_cc14243.add("int", "www.sookenewsmirror.com : wp-post-tag : sooke")
_cc14243.add("int", "www.sookenewsmirror.com : wp-post-tag : west shore")
_cc14243.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-18"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-18',{'dimension1': 'Wire Service','dimension2': 'community,home2,local sports,sports', 'dimension3': 'health and wellness,recreation,sooke,west shore', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'Wire Service','dimension2': 'community,home2,local sports,sports', 'dimension3': 'health and wellness,recreation,sooke,west shore', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Wire Service','dimension2': 'community,home2,local sports,sports', 'dimension3': 'health and wellness,recreation,sooke,west shore', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Wire Service','dimension2': 'community,home2,local sports,sports', 'dimension3': 'health and wellness,recreation,sooke,west shore', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'sookenewsmirror.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Wire Service'; 
        _sf_async_config.sections = 'Community, Home2, Local Sports, Sports'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Sooke News Mirror" />
<meta property="og:url" content="https://www.sookenewsmirror.com/sports/fitness-living-the-sweet-life-without-too-much-sugar/" />
<meta property="og:title" content="FITNESS: Living the sweet life without too much sugar - Sooke News Mirror" />
<meta name="description" content="Simple choices can have a major impact on your health" />
<meta property="og:description" content="Simple choices can have a major impact on your health" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2021-06-21T13:00:00-07:00" />
<meta property="og:image" content="https://www.sookenewsmirror.com/wp-content/uploads/2021/06/25568905_web1_210624-SNM-Cain-Sugar-PHOTOS_1-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.sookenewsmirror.com/wp-content/uploads/2021/06/25568905_web1_210624-SNM-Cain-Sugar-PHOTOS_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="FITNESS: Living the sweet life without too much sugar - Sooke News Mirror" />
<meta property="twitter:description" content="Simple choices can have a major impact on your health" />
<meta property="twitter:image" content="https://www.sookenewsmirror.com/wp-content/uploads/2021/06/25568905_web1_210624-SNM-Cain-Sugar-PHOTOS_1-1024x683.jpg" />
<meta property="fb:app_id" content="214840088584200" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.sookenewsmirror.com\/sports\/fitness-living-the-sweet-life-without-too-much-sugar\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.sookenewsmirror.com\/sports\/fitness-living-the-sweet-life-without-too-much-sugar\/"},"headline":"FITNESS: Living the sweet life without too much sugar","datePublished":"2021-06-21T13:00:00-07:00","dateModified":"2021-06-21T13:00:00-07:00","thumbnailUrl":"https:\/\/www.sookenewsmirror.com\/wp-content\/uploads\/2021\/06\/25568905_web1_210624-SNM-Cain-Sugar-PHOTOS_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.sookenewsmirror.com\/wp-content\/uploads\/2021\/06\/25568905_web1_210624-SNM-Cain-Sugar-PHOTOS_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Sooke News Mirror","logo":{"@type":"ImageObject","url":"https:\/\/www.sookenewsmirror.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/snm-logo.png","width":440,"height":51}},"contentLocation":{"@type":"Place","name":"Sooke, BC, Canada"},"dateline":"Sooke, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Simple choices can have a major impact on your health &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V9Z 0A3","pub_code":"SNM","secondstreet_contest_feed":"http:\/\/sookenewsmirror.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=SOOK"};

</script>


</head>
    <body class="post-template-default single single-post postid-183510 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=214840088584200&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.sookenewsmirror.com/">Home</a></li>
<li id="menu-item-160595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160595"><a href="/#good-news">Good News</a></li>
<li id="menu-item-155221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155221"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li id="menu-item-36723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36723"><a href="https://www.sookenewsmirror.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.sookenewsmirror.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.sookenewsmirror.com/./local-news/">Local News</a></li>
	<li id="menu-item-64120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64120"><a href="https://www.sookenewsmirror.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-115325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115325"><a href="https://www.sookenewsmirror.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.sookenewsmirror.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.sookenewsmirror.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.sookenewsmirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-137040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137040"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.sookenewsmirror.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178"><a href="https://www.sookenewsmirror.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.sookenewsmirror.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.sookenewsmirror.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-142231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142231"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-142541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142541"><a href="https://www.sookenewsmirror.com/./travel/">Local Travel</a></li>
	<li id="menu-item-142542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142542"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.sookenewsmirror.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-128849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128849"><a href="https://www.sookenewsmirror.com/newsletters/">Newsletters</a></li>
<li id="menu-item-118063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118063"><a href="//autos.sookenewsmirror.com/">Autos</a></li>
<li id="menu-item-80082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80082"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-54159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54159"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.sookenewsmirror.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.sookenewsmirror.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.sookenewsmirror.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.sookenewsmirror.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.sookenewsmirror.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.sookenewsmirror.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-100666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100666"><a href="https://www.sookenewsmirror.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.sookenewsmirror.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-66147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66147"><a href="https://www.sookenewsmirror.com/./life/">Life</a></li>
	<li id="menu-item-111986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111986"><a href="https://www.sookenewsmirror.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.sookenewsmirror.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-195"><a href="https://www.sookenewsmirror.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196"><a href="https://www.sookenewsmirror.com/./community/">Local</a></li>
	<li id="menu-item-60182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60182"><a href="https://www.sookenewsmirror.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-102790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102790"><a href="https://www.sookenewsmirror.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="/e-editions/?iid=i201604271031296&#038;&#038;headline=MjAxNiBTb29rZSB0byBQb3J0IFJlbmZyZXcgVmlzaXRvcnMgR3VpZGU=&#038;&#038;doc_id=160427173131-0ac8a34e61854043a506895f67c1cef9&#038;&#038;pid=p20120322072110348">Visitors Guide: Sooke to Port Renfrew</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.sookenewsmirror.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.sookenewsmirror.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.sookenewsmirror.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.sookenewsmirror.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.sookenewsmirror.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.sookenewsmirror.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.sookenewsmirror.com/./letters/">Letters</a></li>
	<li id="menu-item-35392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35392"><a href="https://www.sookenewsmirror.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.sookenewsmirror.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-172847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172847"><a href="/video/">Video</a></li>
	<li id="menu-item-58179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58179"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.sookenewsmirror.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.sookenewsmirror.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.sookenewsmirror.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-173676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173676"><a href="https://www.sookenewsmirror.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-173682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173682"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-173683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173683"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-173684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173684"><a href="https://www.sookenewsmirror.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-173687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173687"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.sookenewsmirror.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.sookenewsmirror.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.sookenewsmirror.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-82654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82654"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-23178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23178"><a href="https://www.sookenewsmirror.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.sookenewsmirror.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.sookenewsmirror.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.sookenewsmirror.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.sookenewsmirror.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.sookenewsmirror.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.sookenewsmirror.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-122427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122427"><a href="https://www.sookenewsmirror.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SookeNewsMirror/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/sookenews" target="_blank" rel="noopener noreferrer"></a></li>
	<!--  <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener noreferrer"></a></li> -->
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.sookenewsmirror.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 439.2 50.32"><title></title><path class="bp-pub-logo" d="M43.91,36.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C35.61,7,39.56,1.08,47,1.08c8,0,11,6.05,11.22,14.75H50.37c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M74.64,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S61.72,45.34,61.72,26.23,66.82,1.08,74.64,1.08ZM71.38,31.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M103.61,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S90.69,45.34,90.69,26.23,95.79,1.08,103.61,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M121,2h8.84V22.29h.14L137.27,2h7.89l-6.6,16.25,8,32.16H138l-4.9-21.69H133l-3.2,7.61V50.44H121Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M149.92,2h20V9.51H158.76V21.88H167v7.89h-8.23V43h11.63v7.48H149.92Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M186.7,2h8.64l8.09,25.57h.14V2h7.07V50.44h-6.87l-9.45-29.3h-.14v29.3H186.7Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M216,2h20V9.51H224.85V21.88h8.23v7.89h-8.23V43h11.63v7.48H216Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M237.36,2h8l3.13,28.42h.14L252.87,2h8l3.88,28.42h.14L268.3,2h6.32L268.3,50.44h-8l-4.22-30.66h-.14l-4.35,30.66h-7.75Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M283.81,36.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M315.77,2h11.76l3.94,24.82h.14L335.76,2h11.49V50.44h-7.89V14.95h-.14l-6,35.49h-4.9l-5.92-35.49h-.14V50.44h-6.53Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M352.28,2h8.84V50.44h-8.84Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M366.49,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V50.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M394.17,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81H403V50.44h-8.84ZM403,22.56h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H403Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M433.47,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S425.65,1.08,433.47,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M450.81,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V50.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-35.61 -1.08)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/sooke/v9z/weather-forecast/52901"      
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517420459646" class="aw-widget-current"  data-locationkey="52901" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517420459646" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.sookenewsmirror.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.sookenewsmirror.com/./local-news/">Local News</a></li>
	<li id="menu-item-137039" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-137039"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-64127" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64127"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.sookenewsmirror.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.sookenewsmirror.com/e-editions/">eEditions</a></li>
	<li id="menu-item-128848" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-128848"><a href="https://www.sookenewsmirror.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-155243" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-155243"><a href="https://www.sookenewsmirror.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-155245" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155245"><a href="https://www.sookenewsmirror.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-155244" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155244"><a href="https://www.sookenewsmirror.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-155246" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155246"><a href="https://www.sookenewsmirror.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-155247" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155247"><a href="https://www.sookenewsmirror.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-156913" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-156913"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-155249" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155249"><a href="https://www.sookenewsmirror.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-166787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166787"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-166788" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166788"><a target="_blank" rel="noopener noreferrer" href="https://www.sookenewsmirror.com/./travel/">Local Travel</a></li>
	<li id="menu-item-166789" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-166789"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-155248" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155248"><a href="https://www.sookenewsmirror.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.sookenewsmirror.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-64507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64507"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-68335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68335"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-173672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173672"><a href="https://www.sookenewsmirror.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-173673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173673"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.sookenewsmirror.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-317"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-58177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58177"><a href="/video/">Video</a></li>
	<li id="menu-item-58175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58175"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-58178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58178"><a href="https://www.sookenewsmirror.com/submit/">Submit video</a></li>
	<li id="menu-item-58176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58176"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.sookenewsmirror.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.sookenewsmirror.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.sookenewsmirror.com/./marketplace/">Impress</a></li>
	<li id="menu-item-82657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82657"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-23179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23179"><a href="https://www.sookenewsmirror.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li><li id="nav-canadian-tire-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="3" title="Canadian Tire">
                                            <a href="https://www.canadiantire.ca/en/flyer.html" target="_blank">
                                            <img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/CanadianTire.jpg" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.sookenewsmirror.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.sookenewsmirror.com/">Autos</a>
                            </li>
                        
                        
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        

                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.sookenewsmirror.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160595"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155221"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36723"><a href="https://www.sookenewsmirror.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.sookenewsmirror.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.sookenewsmirror.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64120"><a href="https://www.sookenewsmirror.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115325"><a href="https://www.sookenewsmirror.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.sookenewsmirror.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.sookenewsmirror.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.sookenewsmirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137040"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.sookenewsmirror.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178"><a href="https://www.sookenewsmirror.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.sookenewsmirror.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.sookenewsmirror.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142231"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142541"><a href="https://www.sookenewsmirror.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142542"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.sookenewsmirror.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128849"><a href="https://www.sookenewsmirror.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118063"><a href="//autos.sookenewsmirror.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80082"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54159"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.sookenewsmirror.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.sookenewsmirror.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.sookenewsmirror.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.sookenewsmirror.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.sookenewsmirror.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.sookenewsmirror.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100666"><a href="https://www.sookenewsmirror.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.sookenewsmirror.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66147"><a href="https://www.sookenewsmirror.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111986"><a href="https://www.sookenewsmirror.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.sookenewsmirror.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-195"><a href="https://www.sookenewsmirror.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196"><a href="https://www.sookenewsmirror.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60182"><a href="https://www.sookenewsmirror.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102790"><a href="https://www.sookenewsmirror.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="/e-editions/?iid=i201604271031296&#038;&#038;headline=MjAxNiBTb29rZSB0byBQb3J0IFJlbmZyZXcgVmlzaXRvcnMgR3VpZGU=&#038;&#038;doc_id=160427173131-0ac8a34e61854043a506895f67c1cef9&#038;&#038;pid=p20120322072110348">Visitors Guide: Sooke to Port Renfrew</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.sookenewsmirror.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.sookenewsmirror.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.sookenewsmirror.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.sookenewsmirror.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.sookenewsmirror.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.sookenewsmirror.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.sookenewsmirror.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35392"><a href="https://www.sookenewsmirror.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.sookenewsmirror.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172847"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58179"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.sookenewsmirror.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.sookenewsmirror.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.sookenewsmirror.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173676"><a href="https://www.sookenewsmirror.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173682"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173683"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173684"><a href="https://www.sookenewsmirror.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173687"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.sookenewsmirror.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.sookenewsmirror.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.sookenewsmirror.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82654"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23178"><a href="https://www.sookenewsmirror.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.sookenewsmirror.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.sookenewsmirror.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.sookenewsmirror.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.sookenewsmirror.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.sookenewsmirror.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.sookenewsmirror.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122427"><a href="https://www.sookenewsmirror.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: small -->

                <article class="main-content post-183510 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-home2 category-local-sports category-sports tag-health-and-wellness tag-recreation tag-sooke tag-west-shore" id="post-183510">

        
        <header>
            
                                    <h2 class="entry-title">FITNESS: Living the sweet life without too much sugar</h2>
            <p class="lead">Simple choices can have a major impact on your health
</p>            <ul class="author-meta"><li>Jun. 21, 2021 1:00 p.m.</li><li><a class="byline" href="https://www.sookenewsmirror.com/community/">Community</a></li><li><a class="byline" href="https://www.sookenewsmirror.com/local-sports/">Local Sports</a></li><li><a class="byline" href="https://www.sookenewsmirror.com/sports/">Sports</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sookenewsmirror.com%2Fsports%2Ffitness-living-the-sweet-life-without-too-much-sugar%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=FITNESS%3A+Living+the+sweet+life+without+too+much+sugar&amp;url=https%3A%2F%2Fwww.sookenewsmirror.com%2Fsports%2Ffitness-living-the-sweet-life-without-too-much-sugar%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.sookenewsmirror.com%2Fsports%2Ffitness-living-the-sweet-life-without-too-much-sugar%2F&title=FITNESS%3A+Living+the+sweet+life+without+too+much+sugar" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=FITNESS%3A%20Living%20the%20sweet%20life%20without%20too%20much%20sugar&amp;body=https%3A%2F%2Fwww.sookenewsmirror.com%2Fsports%2Ffitness-living-the-sweet-life-without-too-much-sugar%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 0 additional image"><a href="https://www.sookenewsmirror.com/sports/fitness-living-the-sweet-life-without-too-much-sugar/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
<div class="post-attachment medium"  alt="&lt;640"><img width="300" height="496" src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568905_web1_210624-SNM-Cain-Sugar-PHOTOS_2.jpg" class="attachment-full size-full" alt="Ron Cain" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568905_web1_210624-SNM-Cain-Sugar-PHOTOS_2.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568905_web1_210624-SNM-Cain-Sugar-PHOTOS_2-181x300.jpg 181w" sizes="(max-width: 355px) 90vw, 320px" /><p>Ron Cain</p></div>        </header>
                <div class="entry-content">

        <p>Sugar &#8211; how sweet it is. Irresistible. Pervasive.</p>
<p>Is there a connection between the alarming sugar intake levels of children and learning and behavioural issues? Is there a link between sugar intake and childhood obesity that is skyrocketing? Is sugar more harmful to the developing brain than the adult brain?</p>
<p>In 1700, sugar was a luxury, and people consumed an average of four pounds per year. By 1800 it was 18 pounds, and by 1900 it was 60 pounds. During the Second World War, sugar consumption dropped with rationing, but by 1970 it had reached 120 pounds. Today that figure has risen to a whopping 150 pounds per year.</p>
<p>By the end of life, the average North American has eaten the weight of a family sedan in sugar.</p>
<p><ins><strong>ALSO READ: <a href="https://www.sookenewsmirror.com/sports/ron-cain-popular-myths-about-exercise/" target="_blank" rel="noopener noreferrer">Popular myths about exercise</a></strong></ins></p>
<p>The No. 1 source of added sugar is soft drinks with an average of 11 teaspoons per can and comprising 33 per cent of all added sugar in our diet. <ins>Over 40 years, 80 per cent of the increase in sugar came from sweetened soda drinks. </ins></p><p class='show-for-small-only'><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2387472" ></script></p>
<p>Read labels. If a list of ingredients includes words ending in &ldquo;ose,&rdquo; that means sugar &#8211; and the body does not care what letters go in front when it hits the gut tract, it all has a similar impact.</p>
<p>Each gram of sugar has 4&#189; calories. A bowl of cereal with eight grams of sugar is 36 calories out of the total calories from sugar alone. Switching to a low-sugar cereal such as plain bran flakes and adding fresh blueberries or sliced fruit makes breakfast more interesting and adds fibre and vitamins. Even better, have cooked oatmeal.</p>
<p>Recent studies on adolescent mice given high sugar diets show a direct link to changes in gut tract bacteria and memory function in the short term and lasting effects on adult memory performance. Studies examining memory and behaviour showed that rodents exposed to high sucrose diets performed poorer on cognitive tests.</p>
<p>Simple choices can have a significant impact. Audit your fridge, removing foods that have more than 10 per cent sugar content. Remove all fruit juices and carbonated drinks, both diet and sugar-added drinks. This is especially critical if you have small children.</p>
<p>There are many other examples of hidden sugars in foods: we assume yogurt is healthy and can be, but when you buy sweetened or flavoured yogurts, examine the label and compare it to plain yogurt. The difference will be in the sugar, and you will be surprised. If you want flavoured yogurt, add chopped apples, prunes, nuts, strawberries, blueberries.</p>
<p>I frequently work with clients who are trying to lose weight, and the first thing I ask them to work on is reducing sugar intake while concurrently increasing fibre. The results can be dramatic and beneficial even if you maintain a healthy weight. Sweet rewards.</p>
<p>&#8226;&#8226;&#8226;</p>
<p><em>Ron Cain is the owner of Sooke Mobile Personal Training. Email <a href="mailto:sookepersonaltraining@gmail.com" target="_blank" rel="noopener noreferrer">sookepersonaltraining@gmail.com</a></em>.</p>
<hr width="75%">
<p><a href="mailto:editor@sookenewsmirror.com.com" target="_blank" rel="noopener noreferrer"><br />editor@sookenewsmirror.com</a><br /><strong>Like us on <a href="https://www.facebook.com/sookenews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="https://twitter.com/SookeNews" target="_blank" rel="noopener noreferrer">Twitter</a> </strong></p>

<p>			<a class="label category-meta-default" href="/tag/health-and-wellness/">Health and wellness</a><a class="label category-meta-default" href="/tag/recreation/">recreation</a><a class="label category-meta-default" href="/tag/sooke/">Sooke</a><a class="label category-meta-default" href="/tag/west-shore/">West Shore</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.sookenewsmirror.com/sports/fitness-living-the-sweet-life-without-too-much-sugar/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	<div class='show-for-medium'><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2387472" ></script></div>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.sookenewsmirror.com/sports/tokyo-olympics-to-allow-japanese-fans-only-with-strict-limits/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Tokyo Olympics to allow Japanese fans only, with strict limits</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.sookenewsmirror.com/sports/adult-soccer-returns-to-sooke-after-pandemic-layoff/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Adult soccer returns to Sooke after pandemic layoff</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Header');" href="https://www.sookenewsmirror.com/./sports/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/food-security-a-growing-challenge-in-sooke/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25530487_web1_210624-SNM-Food-security-sooke-PHOTO_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A report on food security in Sooke reveals that nearly 15 per cent of people in Sooke have trouble getting food on the table. (The Canadian Press)" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25530487_web1_210624-SNM-Food-security-sooke-PHOTO_1.jpg 902w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25530487_web1_210624-SNM-Food-security-sooke-PHOTO_1-300x198.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25530487_web1_210624-SNM-Food-security-sooke-PHOTO_1-768x507.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25530487_web1_210624-SNM-Food-security-sooke-PHOTO_1-640x422.jpg 640w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/food-security-a-growing-challenge-in-sooke/"><h5 class="active">Food security a growing challenge in Sooke</h5></a><p class="lead show-for-medium">‘This isn’t going to get any better if we don’t do anything about it’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/community/a-creative-thanks-to-vancouver-islands-essential-workers/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25567331_web1_210624-SNM-Art-Therapy-FILES_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A health-care worker takes part in HeArt Therapy session conducted by Shirley artist Sheila Thomas. (Contributed - Lorrie Beauchamp)" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25567331_web1_210624-SNM-Art-Therapy-FILES_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25567331_web1_210624-SNM-Art-Therapy-FILES_1-300x203.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25567331_web1_210624-SNM-Art-Therapy-FILES_1-768x520.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25567331_web1_210624-SNM-Art-Therapy-FILES_1-1024x693.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25567331_web1_210624-SNM-Art-Therapy-FILES_1-640x433.jpg 640w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/community/a-creative-thanks-to-vancouver-islands-essential-workers/"><h5 class="active">A creative &#8216;thanks&#8217; to Vancouver Island&#8217;s essential workers</h5></a><p class="lead show-for-medium">Artist Sheila Thomas creates therapy art session for workers on pandemic’s frontlines
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/greater-victorias-first-week-of-summer-will-be-a-scorcher/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568686_web1_210621-VNE-Weather-Statement_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Environment Canada has issued a special weather statement for Greater Victoria with unusually high temperatures expected Monday and this coming weekend. (Black Press Media file photo)" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568686_web1_210621-VNE-Weather-Statement_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568686_web1_210621-VNE-Weather-Statement_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568686_web1_210621-VNE-Weather-Statement_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568686_web1_210621-VNE-Weather-Statement_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568686_web1_210621-VNE-Weather-Statement_1-640x427.jpg 640w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/greater-victorias-first-week-of-summer-will-be-a-scorcher/"><h5 class="active">Greater Victoria&#8217;s first week of summer will be a scorcher</h5></a><p class="lead show-for-medium">Special weather statement issued Monday by Environment Canada
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/indigenous-peoples-day-must-be-a-call-to-action-says-assembly-of-first-nations-chief/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25566146_web1_20210128120132-6012f592f166f4bb92b5040ejpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="FILE &#8211; Perry Bellegarde, National Chief of the Assembly of First Nations, takes part in an event on Parliament Hill in Ottawa on Tuesday, July 7, 2020. THE CANADIAN PRESS/Sean Kilpatrick" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25566146_web1_20210128120132-6012f592f166f4bb92b5040ejpeg.jpg 1280w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25566146_web1_20210128120132-6012f592f166f4bb92b5040ejpeg-300x203.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25566146_web1_20210128120132-6012f592f166f4bb92b5040ejpeg-768x521.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25566146_web1_20210128120132-6012f592f166f4bb92b5040ejpeg-1024x694.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25566146_web1_20210128120132-6012f592f166f4bb92b5040ejpeg-640x434.jpg 640w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25566146_web1_20210128120132-6012f592f166f4bb92b5040ejpeg-1200x814.jpg 1200w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/indigenous-peoples-day-must-be-a-call-to-action-says-assembly-of-first-nations-chief/"><h5 class="active">Indigenous Peoples Day must be a &#8216;call to action&#8217;, says Assembly of First Nations chief</h5></a><p class="lead show-for-medium">Discovery of children at Kamloops residential school site must lead to change, Perry Bellegarde says
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/west-shore-rcmp-looking-for-videos-related-to-corvette-crash/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25571380_web1_210621-GNG-CorvetteCrash-RCMP_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Police are looking for witnesses and video footage after a crash on June 18. (Photo courtesy of West Shore RCMP)" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25571380_web1_210621-GNG-CorvetteCrash-RCMP_1.jpg 650w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25571380_web1_210621-GNG-CorvetteCrash-RCMP_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25571380_web1_210621-GNG-CorvetteCrash-RCMP_1-640x427.jpg 640w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/west-shore-rcmp-looking-for-videos-related-to-corvette-crash/"><h5 class="active">West Shore RCMP looking for videos related to Corvette crash</h5></a><p class="lead show-for-medium">Driver believed to have fled the scene of View Royal crash
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/border-quarantine-to-soon-lift-for-fully-vaccinated-canadians/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25565829_web1_20210620160632-60cfa6aaaeeb38dd622a0979jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The border crossing into the United States is seen during the COVID-19 pandemic in Lacolle, Que. on February 12, 2021. THE CANADIAN PRESS/Paul Chiasson" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25565829_web1_20210620160632-60cfa6aaaeeb38dd622a0979jpeg.jpg 1219w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25565829_web1_20210620160632-60cfa6aaaeeb38dd622a0979jpeg-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25565829_web1_20210620160632-60cfa6aaaeeb38dd622a0979jpeg-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25565829_web1_20210620160632-60cfa6aaaeeb38dd622a0979jpeg-1024x682.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25565829_web1_20210620160632-60cfa6aaaeeb38dd622a0979jpeg-640x426.jpg 640w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25565829_web1_20210620160632-60cfa6aaaeeb38dd622a0979jpeg-1200x799.jpg 1200w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/border-quarantine-to-soon-lift-for-fully-vaccinated-canadians/"><h5 class="active">VIDEO: Border quarantine to soon lift for fully vaccinated Canadians</h5></a><p class="lead show-for-medium">Eligible travellers must still take multiple COVID-19 tests
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/coquihalla-to-get-upgrades-to-aging-washrooms/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25572595_web1_210623-PWN-CoquihallaWashrooms_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Coquihalla Lakes washroom is getting upgrades. (Submitted)" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25572595_web1_210623-PWN-CoquihallaWashrooms_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25572595_web1_210623-PWN-CoquihallaWashrooms_1-300x202.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25572595_web1_210623-PWN-CoquihallaWashrooms_1-768x517.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25572595_web1_210623-PWN-CoquihallaWashrooms_1-1024x689.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25572595_web1_210623-PWN-CoquihallaWashrooms_1-640x431.jpg 640w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/coquihalla-to-get-upgrades-to-aging-washrooms/"><h5 class="active">Coquihalla to get upgrades to aging washrooms</h5></a><p class="lead show-for-medium">The Ministry of Transportation is providing $1 million in funding to upgrade 3 rest areas
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/sports/adult-soccer-returns-to-sooke-after-pandemic-layoff/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25570118_web1_210624-SNM-Soccer-PIX_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(Metro Creative)" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25570118_web1_210624-SNM-Soccer-PIX_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25570118_web1_210624-SNM-Soccer-PIX_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25570118_web1_210624-SNM-Soccer-PIX_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25570118_web1_210624-SNM-Soccer-PIX_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25570118_web1_210624-SNM-Soccer-PIX_1-640x427.jpg 640w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/sports/adult-soccer-returns-to-sooke-after-pandemic-layoff/"><h5 class="active">Adult soccer returns to Sooke after pandemic layoff</h5></a><p class="lead show-for-medium">Drop-in games every Wednesday at Fred Milne Turf
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/mom-still-waiting-for-answers-after-daughter-and-her-fiance-found-dead-in-crofton/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25570394_web1_210624-CHC-Crofton-deaths-investigated_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Crofton trailer park home where the bodies of two people were found. (Photo by Don Bodger)" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25570394_web1_210624-CHC-Crofton-deaths-investigated_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25570394_web1_210624-CHC-Crofton-deaths-investigated_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25570394_web1_210624-CHC-Crofton-deaths-investigated_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25570394_web1_210624-CHC-Crofton-deaths-investigated_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25570394_web1_210624-CHC-Crofton-deaths-investigated_1-640x427.jpg 640w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/mom-still-waiting-for-answers-after-daughter-and-her-fiance-found-dead-in-crofton/"><h5 class="active">Mom still waiting for answers after daughter and her fiance found dead in Crofton</h5></a><p class="lead show-for-medium">Pair discovered dead in their Crofton home in May identified as Rachel Gardner and Paul Jenkins
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/sports/fitness-living-the-sweet-life-without-too-much-sugar/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568905_web1_210624-SNM-Cain-Sugar-PHOTOS_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="By the end of life, the average North American has eaten the weight of a family sedan in sugar. (Pixabay.com)" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568905_web1_210624-SNM-Cain-Sugar-PHOTOS_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568905_web1_210624-SNM-Cain-Sugar-PHOTOS_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568905_web1_210624-SNM-Cain-Sugar-PHOTOS_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568905_web1_210624-SNM-Cain-Sugar-PHOTOS_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568905_web1_210624-SNM-Cain-Sugar-PHOTOS_1-640x427.jpg 640w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/sports/fitness-living-the-sweet-life-without-too-much-sugar/"><h5 class="active">FITNESS: Living the sweet life without too much sugar</h5></a><p class="lead show-for-medium">Simple choices can have a major impact on your health
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/two-churches-on-band-land-in-south-okanagan-burn-to-the-ground/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25569513_web1_210621-PWN-PIBchurchfire_1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Sacred Hearts church on PIB land burned Monday morning. (Theresa May Jack/Facebook)" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25569513_web1_210621-PWN-PIBchurchfire_1.jpeg 960w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25569513_web1_210621-PWN-PIBchurchfire_1-300x200.jpeg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25569513_web1_210621-PWN-PIBchurchfire_1-768x512.jpeg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25569513_web1_210621-PWN-PIBchurchfire_1-640x427.jpeg 640w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/two-churches-on-band-land-in-south-okanagan-burn-to-the-ground/"><h5 class="active">Two churches on First Nation land in South Okanagan burn to the ground</h5></a><p class="lead show-for-medium">Sacred Hearts church on Penticton Indian Band land was reduced to rubble
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/we-are-all-one-people-honouring-residential-school-victims-and-survivors/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568777_web1_210618-WLT-st-josephs-residential-school-Indigenous_4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tl&#146;etinqox-lead ceremony at the site of the former St. Joseph&#146;s Mission in Williams Lake, B.C., June 18, 2021. (Angie Mindus photo - Williams Lake Tribune)" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568777_web1_210618-WLT-st-josephs-residential-school-Indigenous_4.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568777_web1_210618-WLT-st-josephs-residential-school-Indigenous_4-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568777_web1_210618-WLT-st-josephs-residential-school-Indigenous_4-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568777_web1_210618-WLT-st-josephs-residential-school-Indigenous_4-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568777_web1_210618-WLT-st-josephs-residential-school-Indigenous_4-640x427.jpg 640w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/we-are-all-one-people-honouring-residential-school-victims-and-survivors/"><h5 class="active">&#8216;We are all one people&#8217;: Honouring residential school victims and survivors</h5></a><p class="lead show-for-medium">Love, support and curiousity: Canadians urged to learn about residential schools and their impact
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/activists-work-to-ensure-trans-mountain-wont-get-insurance/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568022_web1_210621-CPW-TRans-Mountain-opposition-display_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Indigenous rights and climate activists gathered outside Liberty Mutual&#146;s office in Vancouver to pressure the insurance giant to stop covering Trans Mountain. (Photo by Andrew Larigakis)" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568022_web1_210621-CPW-TRans-Mountain-opposition-display_1.jpg 1549w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568022_web1_210621-CPW-TRans-Mountain-opposition-display_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568022_web1_210621-CPW-TRans-Mountain-opposition-display_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568022_web1_210621-CPW-TRans-Mountain-opposition-display_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568022_web1_210621-CPW-TRans-Mountain-opposition-display_1-640x427.jpg 640w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568022_web1_210621-CPW-TRans-Mountain-opposition-display_1-1200x800.jpg 1200w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/activists-work-to-ensure-trans-mountain-wont-get-insurance/"><h5 class="active">Activists work to ensure Trans Mountain won&#8217;t get insurance</h5></a><p class="lead show-for-medium">Global campaign urging insurance providers to stay away from Canadian pipeline project
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/healing-ceremony-held-for-hundreds-at-former-northern-b-c-residential-school/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568175_web1_210624-OEB-WipingTheTears-Lejac-ResidentialSchool_7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Smudging being held at the healing ceremony. Smudging is traditionally a ceremony for cleansing the soul of negative thoughts. (Aman Parhar/Omineca Express)" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568175_web1_210624-OEB-WipingTheTears-Lejac-ResidentialSchool_7.jpg 2048w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568175_web1_210624-OEB-WipingTheTears-Lejac-ResidentialSchool_7-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568175_web1_210624-OEB-WipingTheTears-Lejac-ResidentialSchool_7-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568175_web1_210624-OEB-WipingTheTears-Lejac-ResidentialSchool_7-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568175_web1_210624-OEB-WipingTheTears-Lejac-ResidentialSchool_7-640x427.jpg 640w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25568175_web1_210624-OEB-WipingTheTears-Lejac-ResidentialSchool_7-1200x800.jpg 1200w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/healing-ceremony-held-for-hundreds-at-former-northern-b-c-residential-school/"><h5 class="active">Healing ceremony held for hundreds at former northern B.C. residential school</h5></a><p class="lead show-for-medium">Three day cermony held June 18, 19, 20
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-183412" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.sookenewsmirror.com/business/victoria-startup-making-waves-in-microplastics-research/">Victoria startup making waves in microplastics research</a></h5>
				<p class="lead web show-for-medium hide-for-large">New products from Ocean Diagnostics will make research faster, more affordable
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.sookenewsmirror.com/business/victoria-startup-making-waves-in-microplastics-research/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25426388_web1_210608-VNE-Microplastics-Project_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Two volunteers work to sieve a sample of sand and ocean water through a filter, capturing any potential microplastics. (Courtesy of Ocean Diagnostics)" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25426388_web1_210608-VNE-Microplastics-Project_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25426388_web1_210608-VNE-Microplastics-Project_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25426388_web1_210608-VNE-Microplastics-Project_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25426388_web1_210608-VNE-Microplastics-Project_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25426388_web1_210608-VNE-Microplastics-Project_1-640x427.jpg 640w" sizes="(max-width: 639px) 30vw, (max-width: 1023px) 32vw, 150px" /></a>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-183465" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.sookenewsmirror.com/news/food-security-a-growing-challenge-in-sooke/">Food security a growing challenge in Sooke</a></h5>
				<p class="lead web show-for-medium hide-for-large">‘This isn’t going to get any better if we don’t do anything about it’
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.sookenewsmirror.com/news/food-security-a-growing-challenge-in-sooke/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25530487_web1_210624-SNM-Food-security-sooke-PHOTO_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A report on food security in Sooke reveals that nearly 15 per cent of people in Sooke have trouble getting food on the table. (The Canadian Press)" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25530487_web1_210624-SNM-Food-security-sooke-PHOTO_1.jpg 902w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25530487_web1_210624-SNM-Food-security-sooke-PHOTO_1-300x198.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25530487_web1_210624-SNM-Food-security-sooke-PHOTO_1-768x507.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25530487_web1_210624-SNM-Food-security-sooke-PHOTO_1-640x422.jpg 640w" sizes="(max-width: 639px) 30vw, (max-width: 1023px) 32vw, 150px" /></a>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-183421" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.sookenewsmirror.com/community/north-saanich-student-among-two-local-winners-of-40000-beedie-luminaries-scholarship/">North Saanich student among two local winners of $40,000 Beedie Luminaries scholarship</a></h5>
				<p class="lead web show-for-medium hide-for-large">Stelly’s and Vic High grads receive financial support for post-secondary studies
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.sookenewsmirror.com/community/north-saanich-student-among-two-local-winners-of-40000-beedie-luminaries-scholarship/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25509722_web1_210615-VNE-Scholarship-Recipients_2.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Stelly&#146;s Secondary student and North Saanich resident Merril McMillan will use her Beedie Luminaries scholarship to pursue a Bachelor of Psychology at UBC or Queen&#146;s University. (Courtesy of Beedie Luminaries)" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25509722_web1_210615-VNE-Scholarship-Recipients_2.jpeg 2048w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25509722_web1_210615-VNE-Scholarship-Recipients_2-300x200.jpeg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25509722_web1_210615-VNE-Scholarship-Recipients_2-768x512.jpeg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25509722_web1_210615-VNE-Scholarship-Recipients_2-1024x683.jpeg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25509722_web1_210615-VNE-Scholarship-Recipients_2-640x427.jpeg 640w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25509722_web1_210615-VNE-Scholarship-Recipients_2-1200x800.jpeg 1200w" sizes="(max-width: 639px) 30vw, (max-width: 1023px) 32vw, 150px" /></a>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-183463" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.sookenewsmirror.com/news/new-building-in-victoria-aimed-at-providing-more-affordable-homes-for-families-seniors/">New building in Victoria aimed at providing more affordable homes for families, seniors</a></h5>
				<p class="lead web show-for-medium hide-for-large">Four-storey building will provide 58 homes for residents with low to moderate household incomes
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.sookenewsmirror.com/news/new-building-in-victoria-aimed-at-providing-more-affordable-homes-for-families-seniors/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25549927_web1_200805-CVR-N-1582Balmoral--1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Construction will begin soon on a building in Victoria designed for families and seniors with low to moderate household incomes. (Black Press Media file photo)" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25549927_web1_200805-CVR-N-1582Balmoral--1_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25549927_web1_200805-CVR-N-1582Balmoral--1_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25549927_web1_200805-CVR-N-1582Balmoral--1_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25549927_web1_200805-CVR-N-1582Balmoral--1_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25549927_web1_200805-CVR-N-1582Balmoral--1_1-640x427.jpg 640w" sizes="(max-width: 639px) 30vw, (max-width: 1023px) 32vw, 150px" /></a>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-183417" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.sookenewsmirror.com/news/blaze-near-lytton-spread-across-steep-terrain-says-bc-wildfire-service/">Blaze near Lytton spread across steep terrain, says BC Wildfire Service</a></h5>
				<p class="lead web show-for-medium hide-for-large">Fire began Wednesday and is suspected to be human-caused, but remains under investigation
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.sookenewsmirror.com/news/blaze-near-lytton-spread-across-steep-terrain-says-bc-wildfire-service/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25563673_web1_20210620150648-60cf9b7421154f11f5f11f18jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A portion of the George Road wildfire burns near Lytton, B.C. in this Friday, June 18, 2021 handout photo. THE CANADIAN PRESS/HO, BC Wildfire Service *MANDATORY CREDIT*" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25563673_web1_20210620150648-60cf9b7421154f11f5f11f18jpeg.jpg 1279w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25563673_web1_20210620150648-60cf9b7421154f11f5f11f18jpeg-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25563673_web1_20210620150648-60cf9b7421154f11f5f11f18jpeg-768x511.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25563673_web1_20210620150648-60cf9b7421154f11f5f11f18jpeg-1024x681.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25563673_web1_20210620150648-60cf9b7421154f11f5f11f18jpeg-640x426.jpg 640w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25563673_web1_20210620150648-60cf9b7421154f11f5f11f18jpeg-1200x798.jpg 1200w" sizes="(max-width: 639px) 30vw, (max-width: 1023px) 32vw, 150px" /></a>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-183419" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.sookenewsmirror.com/news/feds-to-issue-update-on-border-measures-for-fully-vaccinated-canadians-permanent-residents/">Feds to issue update on border measures for fully vaccinated Canadians, permanent residents</a></h5>
				<p class="lead web show-for-medium hide-for-large">Border with U.S. to remain closed to most until at least July 21
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.sookenewsmirror.com/news/feds-to-issue-update-on-border-measures-for-fully-vaccinated-canadians-permanent-residents/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25563737_web1_CP17234391.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="FILE &#8211; Most lanes remain closed at the Peace Arch border crossing into the U.S. from Canada, where the shared border has been closed for nonessential travel in an effort to prevent the spread of the coronavirus, Thursday, May 7, 2020, in Blaine, Wash. The restrictions at the border took effect March 21, while allowing trade and other travel deemed essential to continue. (AP Photo/Elaine Thompson)" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25563737_web1_CP17234391.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25563737_web1_CP17234391-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25563737_web1_CP17234391-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25563737_web1_CP17234391-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25563737_web1_CP17234391-640x427.jpg 640w" sizes="(max-width: 639px) 30vw, (max-width: 1023px) 32vw, 150px" /></a>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-183431" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.sookenewsmirror.com/sports/roy-tallies-ot-winner-as-vegas-beats-montreal-2-1-to-even-nhl-semifinal-at-2-2/">Roy tallies OT winner as Vegas beats Montreal 2-1 to even NHL semifinal at 2-2</a></h5>
				<p class="lead web show-for-medium hide-for-large">Game 5 set for Tuesday in Las Vegas
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.sookenewsmirror.com/sports/roy-tallies-ot-winner-as-vegas-beats-montreal-2-1-to-even-nhl-semifinal-at-2-2/"><img src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25564864_web1_210620-CPW-Canadiens-Vegas-habs_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Vegas Golden Knights&#146; Nicolas Roy scores against Montreal Canadiens goaltender Carey Price during overtime game 4 NHL Stanley Cup playoff hockey semifinal action in Montreal, Sunday, June 20, 2021. THE CANADIAN PRESS/Graham Hughes" srcset="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25564864_web1_210620-CPW-Canadiens-Vegas-habs_1.jpg 1200w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25564864_web1_210620-CPW-Canadiens-Vegas-habs_1-300x200.jpg 300w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25564864_web1_210620-CPW-Canadiens-Vegas-habs_1-768x512.jpg 768w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25564864_web1_210620-CPW-Canadiens-Vegas-habs_1-1024x683.jpg 1024w, https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/25564864_web1_210620-CPW-Canadiens-Vegas-habs_1-640x427.jpg 640w" sizes="(max-width: 639px) 30vw, (max-width: 1023px) 32vw, 150px" /></a>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.sookenewsmirror.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 439.2 50.32"><title></title><path class="bp-pub-logo" d="M43.91,36.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C35.61,7,39.56,1.08,47,1.08c8,0,11,6.05,11.22,14.75H50.37c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M74.64,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S61.72,45.34,61.72,26.23,66.82,1.08,74.64,1.08ZM71.38,31.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M103.61,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S90.69,45.34,90.69,26.23,95.79,1.08,103.61,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M121,2h8.84V22.29h.14L137.27,2h7.89l-6.6,16.25,8,32.16H138l-4.9-21.69H133l-3.2,7.61V50.44H121Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M149.92,2h20V9.51H158.76V21.88H167v7.89h-8.23V43h11.63v7.48H149.92Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M186.7,2h8.64l8.09,25.57h.14V2h7.07V50.44h-6.87l-9.45-29.3h-.14v29.3H186.7Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M216,2h20V9.51H224.85V21.88h8.23v7.89h-8.23V43h11.63v7.48H216Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M237.36,2h8l3.13,28.42h.14L252.87,2h8l3.88,28.42h.14L268.3,2h6.32L268.3,50.44h-8l-4.22-30.66h-.14l-4.35,30.66h-7.75Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M283.81,36.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M315.77,2h11.76l3.94,24.82h.14L335.76,2h11.49V50.44h-7.89V14.95h-.14l-6,35.49h-4.9l-5.92-35.49h-.14V50.44h-6.53Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M352.28,2h8.84V50.44h-8.84Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M366.49,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V50.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M394.17,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81H403V50.44h-8.84ZM403,22.56h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H403Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M433.47,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S425.65,1.08,433.47,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M450.81,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V50.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-35.61 -1.08)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SookeNewsMirror/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/sookenews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Sooke News Mirror</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.vicnews.com">Victoria News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.goldstreamgazette.com">Goldstream News Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.oakbaynews.com">Oak Bay News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.peninsulanewsreview.com">Peninsula News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.saanichnews.com">Saanich News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.mondaymag.com">Monday Magazine</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="/roots-blues-festival/">ROOTSandBLUES Festival</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/./local-news/">Sooke News</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/weather/">Sooke Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Sooke Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2021, <a href="#"></a>Sooke News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.76'></script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.76'></script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.11'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://3wq24a3fnmyg4dtk8q2jysx2-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.11'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620577","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":388,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
