
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="31382699" />
        <link rel="icon" href="https://bpsnm.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://bpsnm.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://bpsnm.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://bpsnm.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://bpsnm.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
                      
        <!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KZ8NH8R');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31382699_web1_221222-PAN-LettersToSanta-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Dear Santa &#8211; Grade 1 and 2 students in B.C. have a long list of questions for the Jolly Old Elf - Sooke News Mirror</title>
<meta name="description" content="Sunnyside Elementary students in South Surrey share their letters to Santa"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dear Santa &#8211; Grade 1 and 2 students in B.C. have a long list of questions for the Jolly Old Elf - Sooke News Mirror" />
<meta property="og:description" content="Sunnyside Elementary students in South Surrey share their letters to Santa" />
<meta property="og:site_name" content="Sooke News Mirror" />
<meta property="article:tag" content="Christmas" />
<meta property="article:tag" content="Letters" />
<meta property="article:tag" content="Santa Claus" />
<meta property="article:section" content="Home2" />
<meta property="og:image" content="https://www.sookenewsmirror.com/wp-content/uploads/2022/12/31382699_web1_221222-PAN-LettersToSanta.jpg" />
<meta property="og:image:secure_url" content="https://www.sookenewsmirror.com/wp-content/uploads/2022/12/31382699_web1_221222-PAN-LettersToSanta.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="
                  
                          Grade 1 and 2 students at Sunnyside Elementary school in South Surrey penned letters to Santa and shared them with the Peace Arch News. The young students asked the Jolly Old Elf a wide range of questions, including his preferences in cookies and whether they would find themselves on the naughty list this year. (Brenda Anderson photo)

                  
          " />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-12-24T07:30:00-08:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Dear Santa &#8211; Grade 1 and 2 students in B.C. have a long list of questions for the Jolly Old Elf - Sooke News Mirror" />
<meta name="twitter:description" content="Sunnyside Elementary students in South Surrey share their letters to Santa" />
<meta name="twitter:image" content="https://www.sookenewsmirror.com/wp-content/uploads/2022/12/31382699_web1_221222-PAN-LettersToSanta.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Wire Service" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.sookenewsmirror.com/#person","name":"Sooke News Mirror"},{"@type":"WebSite","@id":"https://www.sookenewsmirror.com/#website","url":"https://www.sookenewsmirror.com","name":"Sooke News Mirror","publisher":{"@id":"https://www.sookenewsmirror.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sookenewsmirror.com/wp-content/uploads/2022/12/31382699_web1_221222-PAN-LettersToSanta.jpg","url":"https://www.sookenewsmirror.com/wp-content/uploads/2022/12/31382699_web1_221222-PAN-LettersToSanta.jpg","width":"1200","height":"800","caption":"\n                  \n                          Grade 1 and 2 students at Sunnyside Elementary school in South Surrey penned letters to Santa and shared them with the Peace Arch News. The young students asked the Jolly Old Elf a wide range of questions, including his preferences in cookies and whether they would find themselves on the naughty list this year. (Brenda Anderson photo)\n\n                  \n          ","inLanguage":"en-US"},{"@type":"WebPage","@id":"#webpage","url":"","name":"Dear Santa &#8211; Grade 1 and 2 students in B.C. have a long list of questions for the Jolly Old Elf - Sooke News Mirror","datePublished":"2022-12-24T07:30:00-08:00","dateModified":"2022-12-24T07:30:00-08:00","isPartOf":{"@id":"https://www.sookenewsmirror.com/#website"},"primaryImageOfPage":{"@id":"https://www.sookenewsmirror.com/wp-content/uploads/2022/12/31382699_web1_221222-PAN-LettersToSanta.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.sookenewsmirror.com/author/wire-service/","name":"Wire Service","url":"https://www.sookenewsmirror.com/author/wire-service/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/4ba756e5f3c76375887ea2aae0909c28?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/4ba756e5f3c76375887ea2aae0909c28?s=96&amp;d=mm&amp;r=g","caption":"Wire Service","inLanguage":"en-US"}},{"@type":"BlogPosting","headline":"Dear Santa &#8211; Grade 1 and 2 students in B.C. have a long list of questions for the Jolly Old Elf -","datePublished":"2022-12-24T07:30:00-08:00","dateModified":"2022-12-24T07:30:00-08:00","author":{"@id":"https://www.sookenewsmirror.com/author/wire-service/"},"publisher":{"@id":"https://www.sookenewsmirror.com/#person"},"description":"Sunnyside Elementary students in South Surrey share their letters to Santa","name":"Dear Santa &#8211; Grade 1 and 2 students in B.C. have a long list of questions for the Jolly Old Elf -","@id":"#richSnippet","isPartOf":{"@id":"#webpage"},"image":{"@id":"https://www.sookenewsmirror.com/wp-content/uploads/2022/12/31382699_web1_221222-PAN-LettersToSanta.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//www.sookenewsmirror.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://bpsnm.wpenginepowered.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css' href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css' href='https://bpsnm.wpenginepowered.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=1032482412' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css' href='https://bpsnm.wpenginepowered.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.sookenewsmirror.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sookenewsmirror.com/wp-json/wp/v2/posts/241193" /><link rel="alternate" type="application/json+oembed" href="https://www.sookenewsmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sookenewsmirror.com%2Ftrending-now%2Fdear-santa-grade-1-and-2-students-in-b-c-have-a-long-list-of-questions-for-the-jolly-old-elf%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sookenewsmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sookenewsmirror.com%2Ftrending-now%2Fdear-santa-grade-1-and-2-students-in-b-c-have-a-long-list-of-questions-for-the-jolly-old-elf%2F&#038;format=xml" />
    <!-- Start Blockthrough Script -->
    <script type="text/javascript" async src="https://btloader.com/tag?o=5745252695015424&upapi=true"></script>
    <!-- End Blockthrough Script -->
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
  <!-- Start DoubleClick for Publishers -->
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>
  <!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-18"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-18',{'dimension1': 'Wire Service','dimension2': 'home2,trending now', 'dimension3': 'christmas,letters,santa claus', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'Wire Service','dimension2': 'home2,trending now', 'dimension3': 'christmas,letters,santa claus', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Wire Service','dimension2': 'home2,trending now', 'dimension3': 'christmas,letters,santa claus', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Wire Service','dimension2': 'home2,trending now', 'dimension3': 'christmas,letters,santa claus', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'sookenewsmirror.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Wire Service'; 
        _sf_async_config.sections = 'Home2, Trending Now'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -- UPDATED Version for rank math plugin -->
<meta name="is_accessible_for_free" content="false" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Sooke,Canada" />
<meta property="fb:app_id" content="214840088584200" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Sooke News Mirror","productID":"sookenewsmirror.com:showcase"},"url":"https:\/\/www.sookenewsmirror.com\/trending-now\/dear-santa-grade-1-and-2-students-in-b-c-have-a-long-list-of-questions-for-the-jolly-old-elf\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.sookenewsmirror.com\/trending-now\/dear-santa-grade-1-and-2-students-in-b-c-have-a-long-list-of-questions-for-the-jolly-old-elf\/"},"headline":"Dear Santa &#8211; Grade 1 and 2 students in B.C. have a long list of questions for the Jolly Old Elf","datePublished":"2022-12-24T07:30:00-08:00","dateModified":"2022-12-24T07:30:00-08:00","thumbnailUrl":"https:\/\/www.sookenewsmirror.com\/wp-content\/uploads\/2022\/12\/31382699_web1_221222-PAN-LettersToSanta.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.sookenewsmirror.com\/wp-content\/uploads\/2022\/12\/31382699_web1_221222-PAN-LettersToSanta.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Sooke News Mirror","logo":{"@type":"ImageObject","url":"https:\/\/www.sookenewsmirror.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/snm-logo.png","width":440,"height":51}},"contentLocation":{"@type":"Place","name":"Sooke, BC, Canada"},"dateline":"Sooke, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Sunnyside Elementary students in South Surrey share their letters to Santa &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -- UPDATED Version for rank math plugin -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V9Z 0A3","pub_code":"SNM","secondstreet_contest_feed":"http:\/\/sookenewsmirror.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=SOOK"};

</script>


</head>
    <body class="post-template-default single single-post postid-241193 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=214840088584200&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-7 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.sookenewsmirror.com/">Home</a></li>
<li id="menu-item-128849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128849"><a href="https://www.sookenewsmirror.com/newsletters/">Newsletters</a></li>
<li id="menu-item-202616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-202616"><a href="/subscribe/">Subscribe</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-202617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202617"><a href="/subscribe/">Subscribe</a></li>
	<li id="menu-item-202618" class="bp-zlogin menu-item menu-item-type-custom menu-item-object-custom menu-item-202618"><a href="/login">Login</a></li>
	<li id="menu-item-202619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202619"><a href="/support-centre">Support Centre</a></li>
	<li id="menu-item-240368" class="bp-zlogout menu-item menu-item-type-custom menu-item-object-custom menu-item-240368"><a href="#">Logout</a></li>
	<li id="menu-item-202620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202620"><a target="_blank" rel="noopener" href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li id="menu-item-219692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219692"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-221208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221208"><a href="/contests/">Contests</a></li>
<li id="menu-item-155221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155221"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-36723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36723"><a href="https://www.sookenewsmirror.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.sookenewsmirror.com/news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.sookenewsmirror.com/local-news/">Local News</a></li>
	<li id="menu-item-64120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64120"><a href="https://www.sookenewsmirror.com/municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-115325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115325"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.sookenewsmirror.com/national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.sookenewsmirror.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.sookenewsmirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-137040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137040"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.sookenewsmirror.com/sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.sookenewsmirror.com/local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.sookenewsmirror.com/national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.sookenewsmirror.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-142231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142231"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-142541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142541"><a href="https://www.sookenewsmirror.com/travel/">Local Travel</a></li>
	<li id="menu-item-142542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142542"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://www.sookenewsmirror.com/trending-now/">Trending Now</a></li>
<li id="menu-item-118063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118063"><a href="//autos.sookenewsmirror.com/">Autos</a></li>
<li id="menu-item-80082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80082"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-221103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221103"><a href="/#good-news">Good News</a></li>
<li id="menu-item-54159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54159"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.sookenewsmirror.com/business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.sookenewsmirror.com/local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.sookenewsmirror.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.sookenewsmirror.com/entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.sookenewsmirror.com/local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.sookenewsmirror.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-100666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100666"><a href="https://www.sookenewsmirror.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.sookenewsmirror.com/life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-66147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66147"><a href="https://www.sookenewsmirror.com/life/">Life</a></li>
	<li id="menu-item-111986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111986"><a href="https://www.sookenewsmirror.com/sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.sookenewsmirror.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.sookenewsmirror.com/community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.sookenewsmirror.com/community/">Local</a></li>
	<li id="menu-item-60182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60182"><a href="https://www.sookenewsmirror.com/miss-bc/">Miss BC</a></li>
	<li id="menu-item-102790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102790"><a href="https://www.sookenewsmirror.com/social-matters/">Social Matters</a></li>
	<li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="/e-editions/?iid=i201604271031296&#038;&#038;headline=MjAxNiBTb29rZSB0byBQb3J0IFJlbmZyZXcgVmlzaXRvcnMgR3VpZGU=&#038;&#038;doc_id=160427173131-0ac8a34e61854043a506895f67c1cef9&#038;&#038;pid=p20120322072110348">Visitors Guide: Sooke to Port Renfrew</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.sookenewsmirror.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.sookenewsmirror.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.sookenewsmirror.com/opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.sookenewsmirror.com/opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.sookenewsmirror.com/editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.sookenewsmirror.com/columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.sookenewsmirror.com/letters/">Letters</a></li>
	<li id="menu-item-35392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35392"><a href="https://www.sookenewsmirror.com/web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.sookenewsmirror.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-172847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172847"><a href="/video/">Video</a></li>
	<li id="menu-item-58179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58179"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.sookenewsmirror.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.sookenewsmirror.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.sookenewsmirror.com/obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-173676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173676"><a href="https://www.sookenewsmirror.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-173682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173682"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-173683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173683"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-173684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173684"><a href="https://www.sookenewsmirror.com/in-memory/">In Memory</a></li>
	<li id="menu-item-173687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173687"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.sookenewsmirror.com/marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.sookenewsmirror.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.sookenewsmirror.com/marketplace/">Impress branded content</a></li>
	<li id="menu-item-82654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82654"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-23178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23178"><a href="https://www.sookenewsmirror.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.sookenewsmirror.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.sookenewsmirror.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.sookenewsmirror.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.sookenewsmirror.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.sookenewsmirror.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-122427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122427"><a href="https://www.sookenewsmirror.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SookeNewsMirror/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/sookenews" target="_blank" rel="noopener"></a></li>
	<!--  <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener"></a></li> -->
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-7" href="https://www.sookenewsmirror.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 439.2 50.32"><title></title><path class="bp-pub-logo" d="M43.91,36.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C35.61,7,39.56,1.08,47,1.08c8,0,11,6.05,11.22,14.75H50.37c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M74.64,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S61.72,45.34,61.72,26.23,66.82,1.08,74.64,1.08ZM71.38,31.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M103.61,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S90.69,45.34,90.69,26.23,95.79,1.08,103.61,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M121,2h8.84V22.29h.14L137.27,2h7.89l-6.6,16.25,8,32.16H138l-4.9-21.69H133l-3.2,7.61V50.44H121Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M149.92,2h20V9.51H158.76V21.88H167v7.89h-8.23V43h11.63v7.48H149.92Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M186.7,2h8.64l8.09,25.57h.14V2h7.07V50.44h-6.87l-9.45-29.3h-.14v29.3H186.7Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M216,2h20V9.51H224.85V21.88h8.23v7.89h-8.23V43h11.63v7.48H216Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M237.36,2h8l3.13,28.42h.14L252.87,2h8l3.88,28.42h.14L268.3,2h6.32L268.3,50.44h-8l-4.22-30.66h-.14l-4.35,30.66h-7.75Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M283.81,36.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M315.77,2h11.76l3.94,24.82h.14L335.76,2h11.49V50.44h-7.89V14.95h-.14l-6,35.49h-4.9l-5.92-35.49h-.14V50.44h-6.53Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M352.28,2h8.84V50.44h-8.84Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M366.49,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V50.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M394.17,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81H403V50.44h-8.84ZM403,22.56h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H403Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M433.47,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S425.65,1.08,433.47,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M450.81,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V50.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-35.61 -1.08)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/sooke/v9z/weather-forecast/52901"      
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517420459646" class="aw-widget-current"  data-locationkey="52901" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517420459646" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.sookenewsmirror.com/news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.sookenewsmirror.com/local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.sookenewsmirror.com/national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.sookenewsmirror.com/e-editions/">eEditions</a></li>
	<li id="menu-item-128848" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-128848"><a href="https://www.sookenewsmirror.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-219799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219799"><a href="/#good-news">Good News</a></li>
</ul>
</li>
<li id="menu-item-222283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222283"><a href="https://www.sookenewsmirror.com/podcasts/">Podcasts</a></li>
<li id="menu-item-155243" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-155243"><a href="https://www.sookenewsmirror.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-155245" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155245"><a href="https://www.sookenewsmirror.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-155244" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155244"><a href="https://www.sookenewsmirror.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-155246" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155246"><a href="https://www.sookenewsmirror.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-155247" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155247"><a href="https://www.sookenewsmirror.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-156913" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-156913"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-166787" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166787"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-166788" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166788"><a target="_blank" rel="noopener" href="https://www.sookenewsmirror.com/travel/">Local Travel</a></li>
	<li id="menu-item-166789" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-166789"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-155248" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155248"><a href="https://www.sookenewsmirror.com/national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.sookenewsmirror.com/obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-64507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64507"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-68335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68335"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-173672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173672"><a href="https://www.sookenewsmirror.com/in-memory/">In Memory</a></li>
	<li id="menu-item-173673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173673"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.sookenewsmirror.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-317"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-58177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58177"><a href="/video/">Video</a></li>
	<li id="menu-item-58175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58175"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-58178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58178"><a href="https://www.sookenewsmirror.com/submit/">Submit video</a></li>
	<li id="menu-item-58176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58176"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.sookenewsmirror.com/marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.sookenewsmirror.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.sookenewsmirror.com/marketplace/">Impress</a></li>
	<li id="menu-item-82657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82657"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-23179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23179"><a href="https://www.sookenewsmirror.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://bpsnm.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li><li id="nav-canadian-tire-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="3" title="Canadian Tire">
                                            <a href="https://www.canadiantire.ca/en/flyer.html" target="_blank">
                                            <img src="https://bpsnm.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/CanadianTire.jpg" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li style="background-color: #C64500;" id="menu-item-1110164" class="menu-item menu-item-type-taxonomy menu-item-	object-category menu-item-1110164" role="menuitem">
    <a href="/subscribe">Subscribe</a> 
</li>
<li id="menu-item-1110165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110165" role="menuitem">
  
  <a href="/login">Login</a>

  <script type='text/javascript'>
    $(document).ready(function() {
      $(".bp-zlogout").hide();
      $(".bp-zlogin").show();

    });
  </script>

</li><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['global-login-logout-button'] = {
    featureLabel: 'Global Login-Logout Button',
    outcomeId: 'transformation/3',
    outcomeLabel: 'BP-Z login'
  };
</script>
                        
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.sookenewsmirror.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.sookenewsmirror.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>
                        
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                            <a href="/puzzles/">Puzzles</a>
                        </li>
                  
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.sookenewsmirror.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128849"><a href="https://www.sookenewsmirror.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-202616"><a href="/subscribe/">Subscribe</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202617"><a href="/subscribe/">Subscribe</a></li>
	<li class="bp-zlogin menu-item menu-item-type-custom menu-item-object-custom menu-item-202618"><a href="/login">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202619"><a href="/support-centre">Support Centre</a></li>
	<li class="bp-zlogout menu-item menu-item-type-custom menu-item-object-custom menu-item-240368"><a href="#">Logout</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202620"><a target="_blank" rel="noopener" href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219692"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221208"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155221"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36723"><a href="https://www.sookenewsmirror.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.sookenewsmirror.com/news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.sookenewsmirror.com/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64120"><a href="https://www.sookenewsmirror.com/municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115325"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.sookenewsmirror.com/national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.sookenewsmirror.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.sookenewsmirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137040"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.sookenewsmirror.com/sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.sookenewsmirror.com/local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.sookenewsmirror.com/national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.sookenewsmirror.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142231"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142541"><a href="https://www.sookenewsmirror.com/travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142542"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://www.sookenewsmirror.com/trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118063"><a href="//autos.sookenewsmirror.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80082"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221103"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54159"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.sookenewsmirror.com/business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.sookenewsmirror.com/local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.sookenewsmirror.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.sookenewsmirror.com/entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.sookenewsmirror.com/local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.sookenewsmirror.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100666"><a href="https://www.sookenewsmirror.com/photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.sookenewsmirror.com/life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66147"><a href="https://www.sookenewsmirror.com/life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111986"><a href="https://www.sookenewsmirror.com/sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.sookenewsmirror.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.sookenewsmirror.com/community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.sookenewsmirror.com/community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60182"><a href="https://www.sookenewsmirror.com/miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102790"><a href="https://www.sookenewsmirror.com/social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="/e-editions/?iid=i201604271031296&#038;&#038;headline=MjAxNiBTb29rZSB0byBQb3J0IFJlbmZyZXcgVmlzaXRvcnMgR3VpZGU=&#038;&#038;doc_id=160427173131-0ac8a34e61854043a506895f67c1cef9&#038;&#038;pid=p20120322072110348">Visitors Guide: Sooke to Port Renfrew</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.sookenewsmirror.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.sookenewsmirror.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.sookenewsmirror.com/opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.sookenewsmirror.com/opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.sookenewsmirror.com/editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.sookenewsmirror.com/columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.sookenewsmirror.com/letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35392"><a href="https://www.sookenewsmirror.com/web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.sookenewsmirror.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172847"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58179"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.sookenewsmirror.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.sookenewsmirror.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.sookenewsmirror.com/obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173676"><a href="https://www.sookenewsmirror.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173682"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173683"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173684"><a href="https://www.sookenewsmirror.com/in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173687"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.sookenewsmirror.com/marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.sookenewsmirror.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.sookenewsmirror.com/marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82654"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23178"><a href="https://www.sookenewsmirror.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.sookenewsmirror.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.sookenewsmirror.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.sookenewsmirror.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.sookenewsmirror.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.sookenewsmirror.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122427"><a href="https://www.sookenewsmirror.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
        <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-241193 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-trending-now tag-christmas tag-letters tag-santa-claus" id="post-241193">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31382699_web1_221222-PAN-LettersToSanta.jpg" class="attachment-full size-full" alt="Grade 1 and 2 students at Sunnyside Elementary school in South Surrey penned letters to Santa and shared them with the Peace Arch News. The young students asked the Jolly Old Elf a wide range of questions, including his preferences in cookies and whether they would find themselves on the naughty list this year. (Brenda Anderson photo)" decoding="async" loading="lazy" srcset="https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31382699_web1_221222-PAN-LettersToSanta.jpg 1200w, https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31382699_web1_221222-PAN-LettersToSanta-300x200.jpg 300w, https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31382699_web1_221222-PAN-LettersToSanta-1024x683.jpg 1024w, https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31382699_web1_221222-PAN-LettersToSanta-768x512.jpg 768w, https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31382699_web1_221222-PAN-LettersToSanta-640x427.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>Grade 1 and 2 students at Sunnyside Elementary school in South Surrey penned letters to Santa and shared them with the Peace Arch News. The young students asked the Jolly Old Elf a wide range of questions, including his preferences in cookies and whether they would find themselves on the naughty list this year. (Brenda Anderson photo)</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                                                            
            <h2 class="entry-title">Dear Santa &#8211; Grade 1 and 2 students in B.C. have a long list of questions for the Jolly Old Elf</h2>
            <p class="lead">Sunnyside Elementary students in South Surrey share their letters to Santa
</p>            <ul class="author-meta"><li>Dec. 24, 2022 7:30 a.m.</li><li><a class="byline" href="https://www.sookenewsmirror.com/trending-now/">Trending Now</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sookenewsmirror.com%2Ftrending-now%2Fdear-santa-grade-1-and-2-students-in-b-c-have-a-long-list-of-questions-for-the-jolly-old-elf%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Dear+Santa+%E2%80%93+Grade+1+and+2+students+in+B.C.+have+a+long+list+of+questions+for+the+Jolly+Old+Elf&amp;url=https%3A%2F%2Fwww.sookenewsmirror.com%2Ftrending-now%2Fdear-santa-grade-1-and-2-students-in-b-c-have-a-long-list-of-questions-for-the-jolly-old-elf%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.sookenewsmirror.com%2Ftrending-now%2Fdear-santa-grade-1-and-2-students-in-b-c-have-a-long-list-of-questions-for-the-jolly-old-elf%2F&title=Dear+Santa+%E2%80%93+Grade+1+and+2+students+in+B.C.+have+a+long+list+of+questions+for+the+Jolly+Old+Elf" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Dear%20Santa%20%E2%80%93%20Grade%201%20and%202%20students%20in%20B.C.%20have%20a%20long%20list%20of%20questions%20for%20the%20Jolly%20Old%20Elf&amp;body=https%3A%2F%2Fwww.sookenewsmirror.com%2Ftrending-now%2Fdear-santa-grade-1-and-2-students-in-b-c-have-a-long-list-of-questions-for-the-jolly-old-elf%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.sookenewsmirror.com/trending-now/dear-santa-grade-1-and-2-students-in-b-c-have-a-long-list-of-questions-for-the-jolly-old-elf/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        

    </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
                <div class="entry-content">

        <p>Earlier this month, Grade 1 and 2 students at Sunnyside Elementary school in South Surrey penned their letters to Santa and were kind enough to share them with<em> Black Press Media </em>before mailing them to the North Pole.</p>
<p>And boy, oh, boy, these kids have a lot of questions, Santa. </p>
<p>Now, we know that the Jolly Old Elf has no trouble reading and understanding every single letter he receives, but that&rsquo;s a part of his magic and not something the rest of us can do.</p>
<p>We&rsquo;ve endeavoured to print the letters here, just as they were written, but in some places Santa&rsquo;s helpers (Sunnyside teachers) stepped in to tweak a bit of spelling, just make sure their young students&rsquo; Christmas wishes came through loud and clear.</p>
<p><strong><em>Dear Santa,</em></strong></p>
<p>Am I on the naughty list?</p>
<p>If not, this is what I want for Christmas:</p>
<p>A reading pillow, Gabby&rsquo;s Dollhouse, fluffy crocs, rainbow shaped pillow, bracelet set, a kitten lip balm, a bath bomb making kit, Chelsea&rsquo;s Playhouse, a swimming pool, electric scooter! A NEW BED!!!</p>
<p><strong><em>Love, BE, Grade 2</em></strong></p>
<p>&#8226;&#8226;&#8226;</p>
<p><strong><em>Dear Santa,</em></strong></p>
<p>Thank you for the Duplo (last year). Do you make all the presents?</p>
<p><strong><em>Love, DB, Grade 1</em></strong></p>
<p>&#8226;&#8226;&#8226;</p>
<p><strong><em>Dear Santa,</em></strong></p>
<p>How cold is it at the North Pole? Am I on the naughty list or&#8230; the nice list?</p>
<p>Now let me tell you what I want.</p>
<p>1. Sleeping queens</p>
<p>2. Pogo stick</p>
<p>3. Skipping rope (for one person)</p>
<p>4. Big Slime Kit</p>
<p><strong><em>Love from, AAA, Grade 2</em></strong></p>
<p>&#8226;&#8226;&#8226;</p>
<p><strong><em>Dear Santa,</em></strong></p>
<p>How are you doing? I hope you are having a good time!</p>
<p>I wonder how long does it take for your letter to get to my house?</p>
<p>I have so many questions!</p>
<p>Why are you so popular?</p>
<p>Do you know how to speak, read and write every singel language in the world?</p>
<p>How old are you?</p>
<p>How old is Mrs. Claus?</p>
<p>Ho do the reindeer fly?</p>
<p>Is Rudolph, Comet, Dasher Dancer the only reindeers at the North Pole?</p>
<p>How cold is it at the North Pole?</p>
<p>I would like on of those mermaid tails that change colours when you put it in the water.</p>
<p><strong><em>Love, I.L., Grade 2</em></strong></p>
<p>&#8226;&#8226;&#8226;</p>
<p><strong><em>Dear Santa, </em></strong></p>
<p>Thank you for the cars (last year).</p>
<p>How many cookies do you eat Santa? Can you give me an iPhone.</p>
<p><strong><em>Love, BS, Grade 1 </em></strong></p>
<p>&#8226;&#8226;&#8226;</p>
<p><strong><em>Dear Santa,</em></strong></p>
<p>Can you tell me how mosh PePoll is on the notee list?</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>All I want for Christmas is LOVE.</p>
<p><strong><em>Love from BR, Grade 2</em></strong></p>
<p>&#8226;&#8226;&#8226;</p>
<p><strong><em>Dear Santa,</em></strong></p>
<p>Do you like hot choclett ?</p>
<p>I want some movie toys please.</p>
<p><strong><em>From, HD, Grade 2</em></strong></p>
<p>&#8226;&#8226;&#8226;</p>
<p><strong><em>Dear Santa,</em></strong></p>
<p>Ar there pingwuns at the North Pole? For Christmas I would like a rimot cantroll (remote control) snake, a rimot cantroll mouse and candy canse.</p>
<p>Last but not least, a scwishy maker.</p>
<p><strong><em>Love from AJ, Grade 2</em></strong></p>
<p>&#8226;&#8226;&#8226;</p>
<p><strong><em>Dear Santa, </em></strong></p>
<p>What is your favourite cookie?</p>
<p>I would like a car.</p>
<p><strong><em>Love, TK, Grade 1 </em></strong></p>
<p>&#8226;&#8226;&#8226;</p>
<p><strong><em>Dear Santa,</em></strong></p>
<p>I want a real phone.</p>
<p>How are you?</p>
<p>Where are you?</p>
<p>Where do you live?</p>
<p><strong><em>Love, CZ, Grade 2</em></strong></p>
<p>&#8226;&#8226;&#8226;</p>
<p><strong><em>Dear Santa, </em></strong></p>
<p>Thank you for the watch (last year).</p>
<p>Do you drive a car?</p>
<p><strong><em>Love, SW, Grade 1</em></strong></p>
<p>&#8226;&#8226;&#8226;</p>
<p><strong><em>Dear Santa</em></strong><strong>,</strong></p>
<p>I like Christmas do you?</p>
<p>I know it&rsquo;s not xmas but what do you wont for Christmas?</p>
<p>I wont these. Ty fighter, kava planks and star wars colering book.</p>
<p><strong><em>Love, OH, Grade 2</em></strong></p>
<p>&#8226;&#8226;&#8226;</p>
<p><strong><em>Dear Santa,</em></strong></p>
<p>What is your reindeers name(s)?</p>
<p>Do you feed your reindeer?</p>
<p><strong><em>Love, NM, Grade 1 </em></strong></p>
<p>&#8226;&#8226;&#8226;</p>
<p><strong><em>Dear Santa, </em></strong></p>
<p>Santa please code you give me 19 pokemon cards and 5 bokugon (Bakugan).</p>
<p>Thank you Santa.</p>
<p><strong><em>Shree, Grade 1</em></strong></p>
<p>&#8226;&#8226;&#8226;</p>
<p><strong><em>Dear Santa,</em></strong></p>
<p>This year I would like a LOL Surprise OMG fashion Runway Mega Lego Disney Ultimate Adventure Castle and a LOL OMG Movie Magic Ms. Direct</p>
<p>I wonder how your factory works at the North Pole? I bet it&rsquo;s cold there.</p>
<p>I hope you have a wonderful Christmas and a happy new year.</p>
<p><strong><em>Love, ZC</em></strong><em>, </em><strong><em>Grade 2</em></strong></p>
<p>&#8226;&#8226;&#8226;</p>
<p><strong><em>Dear Santa,</em></strong></p>
<p>How are you?</p>
<p>Circle wich one.</p>
<p>*good* *OK* *bad*</p>
<p>How is your slaye not broken?</p>
<p>You allretee know what I want for crisemas.</p>
<p><strong><em>From BKRE, Grade 2</em></strong></p>
<p>&#8226;&#8226;&#8226;</p>
<p><strong><em>Dear Santa,</em></strong></p>
<p>Thank you for the big teddy bear (last Christmas). Can you get me a llama village?</p>
<p><strong><em>Love, LC, Grade 1 </em></strong></p>
<p>&#8226;&#8226;&#8226;</p>
<p><em><strong>Dear Santa,</strong></em></p>
<p>I want some cozy socks for Christmas.</p>
<p>How cold is it in the North pole?</p>
<p>How many elfs do you have?</p>
<p>Do you always wear a red coat?</p>
<p><em><strong>from, RS, Grade 2</strong></em></p>
<p>&#8226;&#8226;&#8226;</p>
<p><em><strong>Dear Santa,</strong></em></p>
<p>How are you Doing?</p>
<p>How many elf do you hav?</p>
<p>How cold is it at the North Pol? I thnk I hav ben good this year but I wod get a Roll Play Night hawk and a fit bit and Gravitrax.</p>
<p><strong><em>from, DK, Grade 2</em></strong></p>
<p>&#8226;&#8226;&#8226;</p>
<p><em><strong>Dear Santa,</strong></em></p>
<p>Thank you for the car last year. Do you ride a bike?</p>
<p><em><strong>Love MC, Grade 1</strong></em></p>
<p>&#8226;&#8226;&#8226;</p>
<p><em><strong>Dear Santa,</strong></em></p>
<p>For Christmas I would like for my family to be happy please, Santa.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>Do you like to deliver presents? I would like a dress for Lambie, please,</p>
<p><em><strong>Love, EP, Grade 1</strong></em></p>
<p>&#8226;&#8226;&#8226;</p>
<p><em><strong>Dear Santa,</strong></em></p>
<p>Do you ride a bike? How do you get around the world?</p>
<p><em><strong>Love, AL, Grade 1</strong></em></p>
<p>&#8226;&#8226;&#8226;</p>
<p><em><strong>Dear Santa,</strong></em></p>
<p>Can I have a Lanky Box Aster Foxy.</p>
<p><em><strong>Love, Aiden, Grade 1</strong></em></p>
<p>&#8226;&#8226;&#8226;</p>
<p><em><strong>Dear Santa, </strong></em></p>
<p>Thank you for the bunny from a long time ago.</p>
<p>How do you get around the world in one night?</p>
<p><em><strong>Love, MT, Grade 1</strong></em></p>
<p>&#8226;&#8226;&#8226;</p>
<p><em><strong>Dear Santa,</strong></em></p>
<p>Do you have a lot of reindeer?</p>
<p>I would like a book.</p>
<p><em><strong>Love, HD, Grade 1</strong></em></p>
<p>&#8226;&#8226;&#8226;</p>
<p><em><strong>Dear Santa,</strong></em></p>
<p>Thank you for the rollerblades.</p>
<p>What do you like to drink?</p>
<p><em><strong>Love, FW, Grade 1</strong></em></p>
<p>&#8226;&#8226;&#8226;</p>
<p><em><strong>Dear Santa,</strong></em></p>
<p>Thank you for the Teddy bear.</p>
<p>Do you have a car?</p>
<p><em><strong>Love, MM, Grade 1</strong></em></p>
<p>&#8226;&#8226;&#8226;</p>
<p><em><strong>Dear Santa,</strong></em></p>
<p>Thank you for the presents.</p>
<p>Do you like cars?</p>
<p><em><strong>Love, JC, Grade 1</strong></em></p>
<p>&#8226;&#8226;&#8226;</p>
<p><em><strong>Dear Santa,</strong></em></p>
<p>Thank you for the motorcycle.</p>
<p>Do you like cookies?</p>
<p><strong><em>Love, JL, Grade 1</em></strong></p>
<p><strong><em>&#8226;&#8226;&#8226;</em></strong></p>
<p><strong><em>Dear Santa,</em></strong></p>
<p>How much cookies do you eat?</p>
<p>Thank you for the dinusor. I would like a koala cuddly.</p>
<p><em><strong>Love, AL, Grade 1</strong></em></p>
<p><em><strong>&#8226;&#8226;&#8226;</strong></em></p>
<p><em><strong>Dear Santa,</strong></em></p>
<p>I think I ban a good gril this yer. How aer you?</p>
<p>How clod is it at the North Pole? I baet it is rele clod.</p>
<p>I want for Christmas a Polly Pocket van and a slime cit.</p>
<p>That&rsquo;s it.</p>
<p><em><strong>Love from IP, Grade 2</strong></em></p>
<p><em><strong>&#8226;&#8226;&#8226;</strong></em></p>
<p><em><strong>Dear Santa,</strong></em></p>
<p>How are you? Can you tell me who is on the naughty list? I have been a good boy this year. This Christmas may I have a drone I would play with it every day. I promise not to break it.</p>
<p><em><strong>Love from, HH, Grade 2</strong></em></p>
<p>&#8226;&#8226;&#8226;</p>
<p><em><strong>Dear Santa,</strong></em></p>
<p>How are you? I&rsquo;m doing great! I do not want to be wrote in the naughty list of yours.</p>
<p>I want a mansion and a playground stiking to it.</p>
<p><em><strong>Love from LH, Grade 2</strong></em></p>
<p>			<a class="label category-meta-default" href="/tag/christmas/">Christmas</a><a class="label category-meta-default" href="/tag/letters/">Letters</a><a class="label category-meta-default" href="/tag/santa-claus/">Santa Claus</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <style>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</style>
<div class="bpz-anon-canvas-regwall">
    <div>
        <p class="bpz-anon-canvas-regwall-header">Be Among The First To Know</p>
        <p class="bpz-anon-canvas-regwall-body">Sign up for a free account today, and receive top headlines in your inbox Monday to Saturday.</p>
        <section id="form-0ff2a684-db22-4adb-a78f-8816536dbcb3">
            <form data-blaize-form="0ff2a684-db22-4adb-a78f-8816536dbcb3" class="blaize-form blaize-form-register blaize-theme-default" action="#" method="post">
                <p class="blaize-description" style="display: none;"></p>
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-google" data-oauth-provider="google" href="#"><i class="blaize-icon blaize-icon-google"></i>Sign Up with <span style="text-transform: capitalize;">google</span></a>
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign Up with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="reg_email">
                        Email Address
                        <input name="email_address" id="reg_email" type="email" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg==&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; cursor: auto;">
                    </label>
                </fieldset>
        
                <fieldset class="blaize-user-attributes blaize-fields">
                    <label for="name" class="field-container">
                        First Name
                        <input name="name" id="name" type="text" required="">
                    </label>
                    <label for="last-name" class="field-container">
                        Last Name
                        <input name="last-name" id="last-name" type="text" required="">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="reg_pass">
                        Create a password
                        <input name="password" id="reg_pass" type="password" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAACIUlEQVQ4EX2TOYhTURSG87IMihDsjGghBhFBmHFDHLWwSqcikk4RRKJgk0KL7C8bMpWpZtIqNkEUl1ZCgs0wOo0SxiLMDApWlgOPrH7/5b2QkYwX7jvn/uc//zl3edZ4PPbNGvF4fC4ajR5VrNvt/mo0Gr1ZPOtfgWw2e9Lv9+chX7cs64CS4Oxg3o9GI7tUKv0Q5o1dAiTfCgQCLwnOkfQOu+oSLyJ2A783HA7vIPLGxX0TgVwud4HKn0nc7Pf7N6vV6oZHkkX8FPG3uMfgXC0Wi2vCg/poUKGGcagQI3k7k8mcp5slcGswGDwpl8tfwGJg3xB6Dvey8vz6oH4C3iXcFYjbwiDeo1KafafkC3NjK7iL5ESFGQEUF7Sg+ifZdDp9GnMF/KGmfBdT2HCwZ7TwtrBPC7rQaav6Iv48rqZwg+F+p8hOMBj0IbxfMdMBrW5pAVGV/ztINByENkU0t5BIJEKRSOQ3Aj+Z57iFs1R5NK3EQS6HQqF1zmQdzpFWq3W42WwOTAf1er1PF2USFlC+qxMvFAr3HcexWX+QX6lUvsKpkTyPSEXJkw6MQ4S38Ljdbi8rmM/nY+CvgNcQqdH6U/xrYK9t244jZv6ByUOSiDdIfgBZ12U6dHEHu9TpdIr8F0OP692CtzaW/a6y3y0Wx5kbFHvGuXzkgf0xhKnPzA4UTyaTB8Ph8AvcHi3fnsrZ7Wore02YViqVOrRXXPhfqP8j6MYlawoAAAAASUVORK5CYII=&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-register-password" type="submit" formaction="password">Sign Up</button>
                </div>
        
                <button class="blaize-submit blaize-complete-registration" type="submit" formaction="completeRegistration" style="display: none">Complete Registration</button>
        
                <p class="blaize-success" style="display: none;"></p>
                <span class="blaize-to-login">
                    Already registered? <a href="#">Click here to login</a>
                </span>
            </form>
        
            <form data-blaize-form="0ff2a684-db22-4adb-a78f-8816536dbcb3" class="blaize-form blaize-form-login blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Login</h2>
                <p class="blaize-description" style="display: none;"></p>
        
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-google" data-oauth-provider="google" href="#"><i class="blaize-icon blaize-icon-google"></i>Sign in with <span style="text-transform: capitalize;">google</span></a>
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign in with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="login_email">
                        Email Address
                        <input name="email_address" id="login_email" type="email" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="login_pass">
                        Password
                        <input name="password" id="login_pass" type="password" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
        
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-login-password" type="submit">Login</button>
                </div>
        
                <p class="blaize-success" style="display:none;">
                    A link has been emailed to you - check your inbox.
                </p>
        
                <span class="blaize-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
                <br>
        
                <span class="blaize-to-reset-password">
                    Forgotten your password? <a href="#">Click here to reset it</a>
                </span>
            </form>
        
            <form class="blaize-form blaize-form-reset-password blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Reset your password</h2>
                <fieldset class="blaize-identifiers">
                    <label for="reset_email">
                        Email Address
                        <input name="email_address" id="reset_email" type="email" required="">
                    </label>
                </fieldset>
                <p class="blaize-error" style="display: none;"></p>
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
                <button class="blaize-submit" type="submit">Reset</button>
                <p class="blaize-success">
                    A link has been emailed to you - check your inbox.
                </p>
                <br>
                <span class="blaize-reset-to-login">
                Remembered your password? <a href="#">Click here to login</a>
                </span>
                <br>
                    <span class="blaize-reset-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
            </form>
        
            <div id="blaize-recaptcha-badge"></div>
        </section>
    </div>
</div>

<script>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</script>

<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['vancouver-island-south-subscription-journey'] = {
    featureLabel: 'Vancouver Island South Subscription Journey',
    outcomeId: 'transformation/65',
    outcomeLabel: 'SNM Reg Form 1'
  };
</script>
        
        

        <footer>
                    </footer>
        
        <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sookenewsmirror.com%2Ftrending-now%2Fdear-santa-grade-1-and-2-students-in-b-c-have-a-long-list-of-questions-for-the-jolly-old-elf%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Dear+Santa+%E2%80%93+Grade+1+and+2+students+in+B.C.+have+a+long+list+of+questions+for+the+Jolly+Old+Elf&amp;url=https%3A%2F%2Fwww.sookenewsmirror.com%2Ftrending-now%2Fdear-santa-grade-1-and-2-students-in-b-c-have-a-long-list-of-questions-for-the-jolly-old-elf%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.sookenewsmirror.com%2Ftrending-now%2Fdear-santa-grade-1-and-2-students-in-b-c-have-a-long-list-of-questions-for-the-jolly-old-elf%2F&title=Dear+Santa+%E2%80%93+Grade+1+and+2+students+in+B.C.+have+a+long+list+of+questions+for+the+Jolly+Old+Elf" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Dear%20Santa%20%E2%80%93%20Grade%201%20and%202%20students%20in%20B.C.%20have%20a%20long%20list%20of%20questions%20for%20the%20Jolly%20Old%20Elf&amp;body=https%3A%2F%2Fwww.sookenewsmirror.com%2Ftrending-now%2Fdear-santa-grade-1-and-2-students-in-b-c-have-a-long-list-of-questions-for-the-jolly-old-elf%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.sookenewsmirror.com/trending-now/dear-santa-grade-1-and-2-students-in-b-c-have-a-long-list-of-questions-for-the-jolly-old-elf/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.sookenewsmirror.com/trending-now/dear-santa-grade-1-and-2-students-in-b-c-have-a-long-list-of-questions-for-the-jolly-old-elf/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-241136" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.sookenewsmirror.com/news/scary-victoria-mom-left-abandoned-in-airport-with-toddler-and-no-luggage/">&#8216;Scary&#8217;: Victoria mom left &#8216;abandoned&#8217; in airport with toddler and no luggage</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-241122" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.sookenewsmirror.com/news/westjet-cancels-long-list-of-victoria-international-airport-flights/">WestJet cancels long list of Victoria International Airport flights</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-241107" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.sookenewsmirror.com/news/victoria-residents-businesses-ordered-to-keep-sidewalks-clear-of-snow/">Victoria property owners, businesses reminded to keep sidewalks clear of snow</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-241134" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.sookenewsmirror.com/news/frigid-temperatures-ease-but-snow-freezing-rain-floods-bring-new-risks-to-b-c/">UPDATED: Frigid temperatures ease, but snow, freezing rain, floods bring new risks to B.C.</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-241154" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.sookenewsmirror.com/news/island-health-consolidates-urgent-care-for-christmas-day/">Island Health consolidates urgent care for Christmas Day</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.sookenewsmirror.com/trending-now/weather-ruin-your-holiday-plans-heres-what-to-do-if-your-flight-was-cancelled/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Weather ruin your holiday plans? Here&#8217;s what to do if your flight was cancelled</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Header');" href="https://www.sookenewsmirror.com/trending-now/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/sidneys-mary-winspear-centre-faces-financial-reporting-requirement/"><img src="https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31371709_web1_220309-PNR-LiquorLicenseUpdates-busineses_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sidney&#146;s council has asked staff to start discussion with the Mary Winspear Centre around a financial reporting requirement. The facility received $365,000 in 2022 from the municipality. (Black Press Media file photo)" decoding="async" loading="lazy" srcset="https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31371709_web1_220309-PNR-LiquorLicenseUpdates-busineses_1.jpg 1200w, https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31371709_web1_220309-PNR-LiquorLicenseUpdates-busineses_1-300x200.jpg 300w, https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31371709_web1_220309-PNR-LiquorLicenseUpdates-busineses_1-1024x683.jpg 1024w, https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31371709_web1_220309-PNR-LiquorLicenseUpdates-busineses_1-768x512.jpg 768w, https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31371709_web1_220309-PNR-LiquorLicenseUpdates-busineses_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/sidneys-mary-winspear-centre-faces-financial-reporting-requirement/"><h5 class="active">Sidney&#8217;s Mary Winspear Centre faces financial reporting requirement</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/730k-electrification-of-police-fleet-questioned-by-central-saanich-councillor/"><img src="https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31395073_web1_220607-PNR-CentralSaanichAppeal-Fight_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Central Saanich Police Service are looking to replace seven conventional vehicles with EVs, sparking questions from one Central Saanich councillor. (Central Saanich Police Service/Submitted)" decoding="async" loading="lazy" srcset="https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31395073_web1_220607-PNR-CentralSaanichAppeal-Fight_1.jpg 1200w, https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31395073_web1_220607-PNR-CentralSaanichAppeal-Fight_1-300x201.jpg 300w, https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31395073_web1_220607-PNR-CentralSaanichAppeal-Fight_1-1024x684.jpg 1024w, https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31395073_web1_220607-PNR-CentralSaanichAppeal-Fight_1-768x513.jpg 768w, https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31395073_web1_220607-PNR-CentralSaanichAppeal-Fight_1-640x428.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/730k-electrification-of-police-fleet-questioned-by-central-saanich-councillor/"><h5 class="active">$730K electrification of police fleet questioned by Central Saanich councillor</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/community/jeneece-place-gets-food-donation-once-again-from-save-on-foods/"><img src="https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31400190_web1_221222-VNE-JeneecePlaceDonation-subpic_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Save-On-Foods regional manager Roger Junker and store managers Lionel Gjerde, George Clarke, Josh Martell, Dave Alexander, Paul Anacleto, and Ross Prendergast, representing the eight Greater Victoria stores, dropped by Jeneece Place Dec. 16 with food and gift cards. Seen here with Veronica Carroll (left), CEO, and Cory Herrera (right), board chair, Children&#146;s Health Foundation of Vancouver Island. (Courtesy of Children&#146;s Health Foundation of Vancouver Island)" decoding="async" loading="lazy" srcset="https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31400190_web1_221222-VNE-JeneecePlaceDonation-subpic_1.jpg 1200w, https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31400190_web1_221222-VNE-JeneecePlaceDonation-subpic_1-300x200.jpg 300w, https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31400190_web1_221222-VNE-JeneecePlaceDonation-subpic_1-1024x683.jpg 1024w, https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31400190_web1_221222-VNE-JeneecePlaceDonation-subpic_1-768x512.jpg 768w, https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31400190_web1_221222-VNE-JeneecePlaceDonation-subpic_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/community/jeneece-place-gets-food-donation-once-again-from-save-on-foods/"><h5 class="active">Jeneece Place gets food donation once again from Save-On-Foods</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/us-high-court-reinstates-guilty-verdicts-in-1987-murders-of-greater-victoria-couple/"><img src="https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31407590_web1_TSR-Jay-Cook-Tanya-Van-Cuylenborg-EDH-180519.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jay Cook (left) and Tanya Van Cuylenborg of Vancouver Island were found slain in Washington in 1987." decoding="async" loading="lazy" srcset="https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31407590_web1_TSR-Jay-Cook-Tanya-Van-Cuylenborg-EDH-180519.jpg 1302w, https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31407590_web1_TSR-Jay-Cook-Tanya-Van-Cuylenborg-EDH-180519-300x200.jpg 300w, https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31407590_web1_TSR-Jay-Cook-Tanya-Van-Cuylenborg-EDH-180519-1024x683.jpg 1024w, https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31407590_web1_TSR-Jay-Cook-Tanya-Van-Cuylenborg-EDH-180519-768x512.jpg 768w, https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31407590_web1_TSR-Jay-Cook-Tanya-Van-Cuylenborg-EDH-180519-640x427.jpg 640w, https://bpsnm.wpenginepowered.com/wp-content/uploads/2022/12/31407590_web1_TSR-Jay-Cook-Tanya-Van-Cuylenborg-EDH-180519-1200x800.jpg 1200w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sookenewsmirror.com/news/us-high-court-reinstates-guilty-verdicts-in-1987-murders-of-greater-victoria-couple/"><h5 class="active">US high court reinstates guilty verdicts in 1987 murders of Greater Victoria couple</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                <div class='code-block code-block-71' style='margin: 8px 0; clear: both;'>
<!-- On article pages above Taboola in footer (not sidebar Taboola) -->
<div id="div-gpt-71" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-71');gptRefreshSlots.push(71); });
</script>
</div></div>
            
            
            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-7" href="https://www.sookenewsmirror.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 439.2 50.32"><title></title><path class="bp-pub-logo" d="M43.91,36.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C35.61,7,39.56,1.08,47,1.08c8,0,11,6.05,11.22,14.75H50.37c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M74.64,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S61.72,45.34,61.72,26.23,66.82,1.08,74.64,1.08ZM71.38,31.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M103.61,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S90.69,45.34,90.69,26.23,95.79,1.08,103.61,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M121,2h8.84V22.29h.14L137.27,2h7.89l-6.6,16.25,8,32.16H138l-4.9-21.69H133l-3.2,7.61V50.44H121Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M149.92,2h20V9.51H158.76V21.88H167v7.89h-8.23V43h11.63v7.48H149.92Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M186.7,2h8.64l8.09,25.57h.14V2h7.07V50.44h-6.87l-9.45-29.3h-.14v29.3H186.7Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M216,2h20V9.51H224.85V21.88h8.23v7.89h-8.23V43h11.63v7.48H216Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M237.36,2h8l3.13,28.42h.14L252.87,2h8l3.88,28.42h.14L268.3,2h6.32L268.3,50.44h-8l-4.22-30.66h-.14l-4.35,30.66h-7.75Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M283.81,36.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M315.77,2h11.76l3.94,24.82h.14L335.76,2h11.49V50.44h-7.89V14.95h-.14l-6,35.49h-4.9l-5.92-35.49h-.14V50.44h-6.53Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M352.28,2h8.84V50.44h-8.84Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M366.49,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V50.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M394.17,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81H403V50.44h-8.84ZM403,22.56h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H403Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M433.47,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S425.65,1.08,433.47,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-35.61 -1.08)"/><path class="bp-pub-logo" d="M450.81,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V50.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-35.61 -1.08)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SookeNewsMirror/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/sookenews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://bpsnm.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://bpsnm.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Sooke News Mirror</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.vicnews.com">Victoria News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.goldstreamgazette.com">Goldstream News Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.oakbaynews.com">Oak Bay News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.peninsulanewsreview.com">Peninsula News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.saanichnews.com">Saanich News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.mondaymag.com">Monday Magazine</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://bpsnm.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="/roots-blues-festival/">ROOTSandBLUES Festival</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/local-news/">Sooke News</a></li><li class="menu-item"><a target="_blank" href="https://www.sookenewsmirror.com/weather/">Sooke Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Sooke Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Sooke News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142543675?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142543675?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->  
    <!-- Start Catfish ad -->
    <div style="position:fixed;bottom:0px;width:100%;background:white;">
      <div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
    </div>
    <!-- End Catfish ad -->

    <script type='text/javascript'>

      function initialAdsLoad() {
        // destroys slots that are not loaded on the page
        for (i = 0; i < gptAdSlots.length; i++) { 
          if(gptRefreshSlots.indexOf(i) == -1){                
            googletag.destroySlots([gptAdSlots[i]]);
          }
        }

        googletag.pubads().refresh(gptAdSlots);
      }
      
      // // refresh ad slots every 1m15s
      // function refreshAds() {
      //   var nonRefreshSlots = [0, 1, 24]; // these ad units take multiple sizes, remove them from refresh ads list to avoid CLS
      //   nonRefreshSlots.forEach( i => { delete gptAdSlots[i] }); // remove ad slots from array without reindexing
      //   setInterval(function(){
      //     googletag.pubads().refresh(gptAdSlots);
      //   }, 75000);
      // }

      function requestGPTAds() {
        googletag.cmd.push(function() {
          initialAdsLoad();
          // refreshAds();
        })
      }

      requestGPTAds();    </script>
  
  
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://bpsnm.wpenginepowered.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bpsnm.wpenginepowered.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=1357685396' id='foundation-js'></script>
<script type='text/javascript' src='https://bpsnm.wpenginepowered.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://bpsnm.wpenginepowered.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=1357685396' id='frame_resize-js'></script>
<script type='text/javascript' src='https://bpsnm.wpenginepowered.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>


            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<style>
    #bpz-popup {
        position: fixed;
        visibility: hidden;
        width: 100%;
        height: 100%;
        top: 0;
        left: 0;
        right: 0;
        bottom: 0;
        background-color: rgb(0, 0, 0);
        background-color: rgba(0,0,0,0.8);
        z-index: 100;
        cursor: pointer;
        opacity:0;
        -webkit-transition: visibility 0s linear 0.5s, opacity 0.5s linear; 
        -moz-transition: visibility 0s linear 0.5s, opacity 0.5s linear;   
        transition: visibility 0s linear 0.5s, opacity 0.5s linear;   
    }
    #bpz-popup.fade-in{
        visibility: visible;
        opacity:1;
        transition-delay:0s;
    }
    
    #bpz-popup-content{
        position: absolute;
        top: 50%;
        left: 50%;
        transform: translate(-50%,-50%);
        -ms-transform: translate(-50%,-50%);
    }

    #bpz-popup-content img {
        border-radius: 10px;
        width: 100%;
        max-width: 500px;
        max-height: 90vh;
    }

    #bpz-popup-content img:hover, #bpz-popup-content img:focus {
        cursor: pointer;
    }

    /* The Close Button */
    .bpz-close-popup {
        color: #fff;
        position: absolute;
        top: 10px;
        right: 10px;
        font-size: 18px;
        background-color: #77707080;
        padding: 3px 5px;
        border-radius: 50%;
        line-height: 1;
    }

    .bpz-close-popup:hover, .bpz-close-popup:focus {
        color: black;
        text-decoration: none;
        cursor: pointer;
    }

    @media only screen and (max-width: 640px) {
        #bpz-popup-content {
            width: 80%;
        }
    }
    
</style>

<div id="bpz-popup" onclick="closePopup()">
    <div id="bpz-popup-content">
        <a href="/subscribe?utm_source&#61;black-press&amp;utm_medium&#61;popup&amp;utm_campaign&#61;christmas-holly">
            <img src="https://d16v412w92ww11.cloudfront.net/BP%20Digital/Zephr%20Flash%20Sale%20Pop-ups/Chirstmas%20-%20Holly.jpg" alt="Pop-up banner image"/>
        </a>
        <span class="bpz-close-popup" onclick="closePopup()">
            <i class="fa fa-times" aria-hidden="true"></i>
        </span>
    </div>
</div>

<script>
    function openPopup() {
        document.getElementById("bpz-popup").classList.add("fade-in");
    }

    function closePopup() {
        document.getElementById("bpz-popup").classList.remove("fade-in");
    }

    openPopup();
</script><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['global-pop-up'] = {
    featureLabel: 'Global Pop Up',
    outcomeId: 'transformation/1',
    outcomeLabel: 'Pop Up - Holly'
  };
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620577","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":407,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">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</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = false;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        Object.keys((window.Zephr.accessDetails.trials || {})).forEach(function(trialId){
                            var trial = window.Zephr.accessDetails.trials[trialId]
                            if(trial.reportInDataLayer){
                                var usedCredits = trial.totalCredits - trial.remainingCredits
                                if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                                var target = window.Zephr.groupFields ? pageView.zephrTrials : pageView
                                if (trial.dataLayerCreditsUsedKey) {
                                   target[trial.dataLayerCreditsUsedKey] = usedCredits;
                                }
                                if (trial.dataLayerCreditsRemainingKey) {
                                   target[trial.dataLayerCreditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                        });
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>